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WELCOME TO QUICKMAIL PRO

CE Software welcomes you to the world of electronic 
mail! We believe you’ll find QuickMail Pro is an 
indispensable communication tool. Its intuitive interface, 
combined with its speed and robust feature set, make 
QuickMail Pro ideal for home, work and school. 

FEATURES

QuickMail Pro is based on the open standards of the Internet. This means you can retrieve your 
from any location worldwide as long as you have a machine running QuickMail Pro and access t
server that supports Post Office Protocol (POP3).

■ Simple mail management. Easily manage all your incoming messages from one central, 
intuitive window.

■ The same look and feel for both the Mac™OS and Windows™ clients lowers your learning curve
in an increasingly multi-platform world.

■ A complete cross-platform solution that works on your choice of Internet POP3 servers. S
page 106 for more information on POP3.

■ For increased speed, QuickMail Pro’s Backgrounder application sends and receives you
even if QuickMail Pro isn’t running.

■ The ability to implement HTML (Hypertext Markup Language) text formatting. See page 
for more information.

■ Automate business processes with QuickMail message forms. Choose from more than a
installed forms or create your own. See QM Forms on page 81.

■ Spend less time managing your mail. Filter incoming messages automatically with 
MailManager. See page 73 for more information.

■ Eliminate unreadable enclosures. Send attachments that match each recipient’s computi
environment — Macintosh®, Windows™ and UNIX®. See page 22 for more information.

■ Use the Message Peek feature to display the first portion of your messages and make m
efficient use of your time. See page 47 for more information.

■ Eliminate typing errors with QuickMail Pro’s built-in spelling checker.

■ Launch your Web browser directly from a QuickMail Pro message with a click of your mo
See Internet Config on page 119.

■ Extend the power of QuickMail Pro with support for AppleScript™. See page 109 for 
more information.
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ABOUT THIS MANUAL

This documentation assumes you are familiar with Macintosh hardware and the Mac OS. If you 
need assistance with standard Macintosh procedures, consult the documentation that came with
your Macintosh.

CONVENTIONS

Different fonts and styles are used in this manual to make instructions more clear:

■ Helvetica Condensed font to indicate menu options, buttons and active dialog text. For 
example: Go to the File menu.

■ Avante Garde Condensed font to indicate typed text and Uniform Resource Locators (UR
for World Wide Web pages. Example: http://www.cesoft.com.

■ Times Italic font for emphasis. Example: Do not restart your machine.

■ Colons to indicate folder and file hierarchy. Folder pathnames end with a colon. For exam
the application is stored in the <hard drive>:System Folder:CE Software:QuickMail Intern
folder. File pathnames do not end with a colon. For example, launch the <hard 
drive>:QuickMail Pro:Tutorial to learn more about QuickMail Pro Server.

■ “Greater than” and “less than” signs to indicate variable text or values. For example, 
<yourcompany@domain.com>.

ICONS

Icons are used to draw attention to significant points in the documentation. The icons used includ

❖ Indicates a Note

➣ Indicates an Important point

▲ Indicates a Warning

COMMENTS

We like to hear from people who use our products and we welcome feedback about the User Manual. 
Please write to us at manuals@cesoft.com with your comments and suggestions.

The most current version of this manual is available at http://www.cesoft.com/. Use Adobe™ Acrobat 
Reader 3.0 or greater to view it.
2 Welcome
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TECHNICAL SUPPORT

All CE Software products include the consulting services of an experienced Technical Support st
CE Software offers online, fax and telephone support.

CONTACT INFORMATION

The Technical Support Department’s hours vary depending upon the support package you selec
Regular hours are Monday through Friday from 8:00 A.M.to 5:00 P.M. Some packages offer support 
from 7:30 A.M. to 6:00 P.M. CE Software Technical Support can be reached by:

■ Phone: 515-221-1803

■ Fax: 515-221-1806

■ Newsgroups: http://www.help.cesoft.com/ 

■ E-mail: ceonline@cesoft.com

You can also have the most recent information sent to your Inbox by selecting Send for latest info in the 
QuickMail Pro Apple Guide menu.

BEFORE YOU CALL

Please verify the following:

■ Does your hardware and Operating System version meet the minimum requirements?

■ Have you checked the manual or the most updated documentation, located at 
http://www.cesoft.com/, to see if your problem is discussed?

■ Have you checked the CE Software Technical Support Web page at 
http://www.help.cesoft.com/?

■ Have you checked the CE Software newsgroups at 
http://www.help.cesoft.com/tech/newsgroups.html?

INFORMATION YOU NEED

To help our Technical Support team assist you as quickly as possible, please have the following 
information available when you speak with, or write to, a Technical Advisor:

■ Product name and version (e.g. QuickMail Pro v. 1.5.2).

■ Serial number. Copy it here for future reference _____________________________

■ Computer type and model (e.g. PPC 7500/100).

■ Operating System and version (e.g. Mac OS v. 8.0).
Welcome 3
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SALES AND CUSTOMER SERVICE 

CE Software’s excellent Sales and Customer Service staff can answer your questions about 
QuickMail Pro. 

CONTACT INFORMATION

The CE Software Customer Service department is open Monday through Friday from 8:00 A.M. to 
5:00 P.M. U.S. Central Standard Time. They can answer questions on product availability, upgrad
product prices, damaged disks, customer registration, and general policies. If you have a questio
your CE Software product, please have your serial number ready when you call. For customers o
the U.S., please call your local distributor.

■ Phone: Domestic orders: 800-523-7638

International orders: 515-221-1801

■ Fax: International and Domestic orders: 515-221-2258

■ Online: http://www.cesoft.com/service/customerservice.html

OWNERSHIP TRANSFER

If you transfer ownership of a CE Software product, send a letter with the product name, serial nu
your name and the new owner’s name and address to:

CE Software, Inc.
Attn: Ownership Transfer
P.O. Box 65580
West Des Moines, IA 50265 U.S.A.

CHANGE OF ADDRESS

If you change your address, please send a letter indicating your old and new address to:

CE Software, Inc.
Attn: Change of Address
P.O. Box 65580
West Des Moines, IA 50265 U.S.A.
4 Welcome



QUICKMAIL PRO SOLUTIONS

CE Software provides product updates and software utilities and plug-ins for QuickMail Pro at 
http://www.cesoft.com. Check out these accessories and let us know what you think.
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CHAPTER 1: INSTALLATION AND SETUP

This chapter covers installation and login procedures. A diagram of what’s installed on your hard
is located on page 123.

REQUIREMENTS

Before installing QuickMail Pro, check the following:

■ Does your machine meet the minimum System requirements?

■ Does your machine meet the minimum hardware requirements?

■ Do you have the account information necessary to connect to the Internet?

SYSTEM REQUIREMENTS      

Table 1  System requirements

HARDWARE REQUIREMENTS

■ A modem or network connection to your POP3 server.

■ A phone line to your modem if you do not have a network connection to the POP3 server

■ A grayscale or color monitor.

Recommended Requirements

System Version              Mac OS 7.5

Processor              68040 or PPC

RAM for 68K Macintoshes              8 MB or more

RAM for Power PC Macintoshes              12 MB or more

TCP/IP              MacTCP 2.0.6 or Open Transport 1.1.1 or greater

Network Communication Ethernet, PPP, or SLIP
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ACCOUNT INFORMATION REQUIREMENTS

The information you must have to use QuickMail Pro varies depending on what type of connectio
use. Generally speaking, the two types of Internet connections include transient, or inconstant, 
connections and direct connections. 

TRANSIENT CONNECTIONS

If you have an inconstant connection to the Internet, you probably connect to an Internet Service
Provider (ISP). To use QuickMail Pro with an inconstant connection, your ISP should supply:

■ Point-to-Point Protocol (PPP) or Serial Line Internet Protocol (SLIP) software. PPP softwa
recommended. This software allows you to connect to your ISP through a dial-up connec

■ The SMTP host address.

■ A POP account name.

■ A POP account password.

■ A phone number to the POP server.

■ A Domain Name Service (DNS) address.

❖ Note: Many POP servers require a direct connection (e.g. T1 line) to the Internet. For more 
information, visit the Solutions Central section of our Web site at http://www.cesoft.com.

Internet Recipient’s POP 
Server at ISP

Modem Connection

Sender Recipient

Simple Mail Transfer Protocol (SMTP)

PPP/SLIP 
Connection

Modem Connection

PPP/SLIP 
Connection

Sender’s SMTP 
server at ISP

Figure 1 Using an ISP to exchange mail
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DIRECT CONNECTIONS

If you have a network connection to the Internet, you need:

■ TCP/IP networking software installed on the machine used for E-mail.

■ A POP account name. 

■ A POP account password.

❖ Note: Many POP servers require a direct connection (e.g. T1 line) to the Internet. For more 
information, visit the Solutions Central section of our Web site at http://www.cesoft.com.

 

Simple Mail Transfer Protocol (SMTP)

Figure 2  Using a network connection to exchange E-mail.

RecipientSender

Sender’s SMTP server Recipient’s POP server Internet

TCP/IP 
Connection

TCP/IP 
Connection
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INSTALL QUICKMAIL PRO 

To install standard QuickMail Pro files use the instructions in this chapter. To customize your inst
see “Appendix C: Custom Settings” on page 117.

1 Insert the QuickMail Pro CD or diskette. Double-click the QuickMail Pro Installer icon.

2 Click Continue in the QuickMail Pro splash screen. The ReadMe appears. It contains importan
installation notes and tips about the software. Click Continue when you finish reading the ReadMe.

3 Complete the Personalization screen. Type your 
Activation Key from your QuickMail Pro 
registration card at the prompt. Click OK.

❖ Note: If the installer locates a non-demo 
activation key, the Personalization screen does not 
appear.

4 The License and Warranty agreement appears. 
Click Agree to proceed with the installation.

5 Select the Complete or Basic install option and 
click Install.

6 Select the folder on your hard drive where you 
wish to install QuickMail Pro and click Install. CE 
Software recommends installing it at the main 
level of your hard drive.

7 A progress bar displays during installation. If you 
are installing from floppies, insert disk 2 and 3 at 
the prompt.

❖ Note: During installation, you may be prompted to 
set QuickMail Pro as your default MailTo helper.  
Select Yes or No to proceed with installation. 

■ When you select Yes, QuickMail Pro launches 
when you c-click an E-mail address in most applications. 

■ Click No to close the dialog until your next login. 

■ Check the Do not ask . . .  option when you want to permanently remove the Set Mailto prompt.

QuickMail Pro does not present the MailTo prompt when:

■ QuickMail Pro is already set as your default MailTo helper. 

■ No MailTo helper is designated. QuickMail Pro automatically becomes your MailTo helper after 
installation. See Helpers on page 119.
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8 Insert disk 1 again at the prompt if you are installing from floppies.

9 When installation is complete, click Restart.

SET UP YOUR ACCOUNT 

When you first launch QuickMail Pro or create a 
new user, a New Account Wizard guides you 
through setting up your E-mail account. Before 
you start the Wizard, you must know the 
following information:

■ Your E-mail address

■ Your POP3 account and password

■ Your SMTP host name 

❖ Note: The New Account Wizard does not 
display when you are upgrading.

1 Click Next after you read the first Wizard dialog.

2 Select your connection method in the 
second Wizard dialog and click Next.
Installation and Setup 1 - 11
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■ Figure 3 shows the dialog that appears 
when you choose the Modem connection 
option. Make your selection from the 
pop-up menu or select Add to display 
the Make New Connection dialog. Click 
Next when you are finished.

3 Type your name and E-mail address in the 
appropriate fields and click Next.

■ An entry in the Last Name field is 
not required. 

■ Combined maximum character length 
for the First and Last Name fields is 
30 characters.

■ The E-mail address field must contain the 
@ symbol.

■ The character length for the E-mail 
address field is 110 characters.

4 The POP3 Server Name and POP 3User ID 
fields are populated by the information you 
provided in Step 3. Type your account 
password in the Password field. Click Next.

■ The POP3 Server Name field defaults to 
the domain part of your E-mail address. 
The POP3 server handles incoming 
mail. The maximum character limit for 
this field is 110 characters.

■ The POP3 User ID field defaults to the 
user part of your E-mail address. It 
represents your POP account that connects to the POP3 server. The maximum characte
for this field is 110 characters.

Figure 3 Select your connection script from the 
pop-up menu.
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■ The maximum character limit for the Password field is 110 characters. It is not necessary to 
enter a password to proceed.

■ If you leave the Validate POP3 account. . .  checkbox selected, QuickMail Pro checks that you 
have an account on the specified server when you click Next. 

❖ Note: The standard POP3 port is 110 and the standard SMTP port is 25.

5 The Outgoing Server Name field is populated 
by the information provided in Step 3. Your 
ISP provides the name of the SMTP server 
that handles outgoing mail. Click Next.

■ The maximum length for the Outgoing 
Server Name field is 110 characters.

6 Leave Work Online selected when you want 
to automatically send and receive mail. 
Click Next.

■ Choose Work Offline when you don’t 
want QuickMail Pro to connect to 
your POP account.
Installation and Setup 1 - 13



7 Select Leave mail on server. . .  when you 
want copies of your messages to reside 
on the server. This allows you to retrieve 
your mail from any computer that has 
access to the POP server. Click Next.

▲ WARNING : Do not check this option if 
your ISP limits mailbox space or the amount 
of time you can leave mail on the server. 
Check with your ISP or system administrator 
for this information. 

8 Read the final Wizard screen and 
click Finish.

REGISTRATION

The first time you login to Quickmail Pro after 
installation, a registration dialog appears. Select 
Register Now to register your copy of QuickMail 
Pro. Registering your software gives you access 
to new product and upgrade information.

The Mail Browser displays and you’re ready to 
send and receive E-mail. For information on 
customizing your account, look at your Preferences options. See page 61 for more information.
1 - 14 Installation and Setup
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YOUR NEXT LOGIN

QuickMail Pro preserves your account information in the Name Cache. As a result, the next time you 
login to QuickMail Pro you select your name from a pop-up menu rather than typing it out.

1 Select QuickMail Pro in the Apple (a) menu.

2 Select your name from the Name pop-up menu.

3 Type your password.

4 Leave Online selected.

5 Click OK.

See page 61 for information on bypassing the 
login screen.

NAME CACHE

When you login to QuickMail Pro for the first time, your 
name is cached. Select Name Cache in the Configure menu to view the list of people who use this copy o
QuickMail Pro. The Name Cache can list up to 42 accounts. 

You can delete names from the Name Cache when the user no longer with your organization, etc

▲ WARNING : When an account is deleted from the Name Cache, all filed mail is removed.

NEW USER ACCOUNTS

If you have multiple E-mail accounts or if more than one person uses your machine, you may ne
create another QuickMail Pro account on your machine.

1 Launch QuickMail Pro.

2 Select the New User button in the Login dialog.

3 Complete the series of New Account Wizard screens that appear. These screens are explained in “S
Up Your Account” on page 11.

Whenever you launch QuickMail Pro after creating multiple accounts, the name of the user who 
last logged in from that machine displays in the Name field. If you were not the last user to login, you 
must select your name from the Name drop-down list.
Installation and Setup 1 - 15
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CHANGE PASSWORD

After you install QuickMail Pro, you may or may not have an account password, depending on how
network administrator or ISP set up the server. If you wish to change an existing password, Quic
Pro’s Change Password menu option enables you to change your account password from any client 
machine that runs QuickMail Pro and accesses a POP3 server. To change your password:

1 Select Change Password in the Tools menu.

2 Complete the Change Password dialog.

Mail server — The mail server name. 
For example, my.mailserver.com.

Mail account name — Your account 
name. For example, John.Smith.

Old password — Your old password. 
The characters appear as bullets to 
keep your password secure.

New password — The password you 
want to use in future logins.

Re-enter new password — Retype the new password to verify the accuracy of your 
new password.

3 Click Change. The status of your changes appears above the buttons in the Change Password dialog. 
Click Stop if you wish to abandon a change that is in progress.

4 Click Close when the status area of the Change Password dialog reports a successful password 
change. Next time you login to your POP account, use your new password.

➣ IMPORTANT : The status area of the Change Password dialog may report that changing your password
was unsuccessful if you typed incorrect information, your ISP or administrator turned off remote 
password changing on the server, or if your POP3 server does not support remote password cha
1 - 16 Installation and Setup
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CHAPTER 2: SEND MAIL

In this chapter, you learn how to address messages, create Address Books and Groups, send en
check spelling, edit dictionaries and stylize text.

THE MAIL BROWSER

Before you send your first message, take a look at QuickMail Pro’s interface. The first window yo
is called the Mail Browser. The Mail Browser is QuickMail Pro’s control center. See Figure 4.

The buttons along the top of the Mail Browser perform many of the same tasks the menu options
they are often just more convenient. Mail arrives in the Inbox and you decide what to do with it.

❖ Note: If you have System 7.5 or later, you can drag and drop messages from the Inbox, Outb
Sent Items, Trash or personal folders to the desktop or to any folder or button in QuickMail P
Shift-click or c-click to select multiple messages.

Unread mail

Read mail

Return Receipt

Enclosure(s)

Personal folders

Connection 
Status Your POP account

Mail sorts by underlined
column heading

Ascending/
Descending sort

Click the hyperlinked banner to
visit CE Software’s Web site.

Button bar

Figure 4 The Mail Browser
Send Mail 2 - 17
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CREATE AND SEND A MESSAGE

To create a message:

1 If you are using a modem to connect to your POP3 server, launch your PPP or SLIP software
to your ISP manual to configure PPP and SLIP to automatically launch when QuickMail Pro 
is selected.

2 Use the default hot key, c-Ctrl-Q, to launch QuickMail Pro. See System Preferences on page 62 to
change the hot key.

3 Click the New button, or select New in the File menu, to display a list of your forms.

4 Select a form and click OK. 

5 Type your message in the message body.

■ Press the Tab key or use your mouse to move between fields on the form. 

Set message priority with 
the pop-up menu.

Click the shaded TO, CC, 
or BCC areas and type 
addresses directly into the 
address field. Separate 
addresses with a comma.

Click the Address Button to 
display the Edit Address 
dialog. The appearance of 
the Address Button varies 

depending on 
the form.

Subject line

Message body

Figure 5 The Message Window can hold up to 28 kilobytes (K) in the 
message body. If the message is larger than 28K, the text is 
placed in an enclosure.  
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6 Click the Send button. The Select recipients dialog displays.

❖ Note: The Address Book displayed is the one last used. 
Click More to open another Address Book.  

7 Select the recipient of your message.

8 Click Send in the dialog. Your message is stored in the 
Outbox until you select Send Mail Now in the File menu or 
until your next scheduled connection.

❖ Note: The time of your next connection displays in the 
Connection Status portion of the Mail Browser.

SCHEDULE YOUR CONNECTIONS

To schedule your connection intervals:

1 Select Preferences in the Configure menu.

2 Select the Account tab and adjust your connection 
intervals in the Work area of the dialog.

After the mail is sent to the POP server, the message is stored in the Sent Items folder. 

❖ Note: Select Send Mail Now in the File menu or press c-S to send mail immediately.

USE QUICKSEND

To learn how to send messages when QuickMail Pro is not launched, see page 62.

USE RETURN RECEIPT

The Return Receipt feature sends a receipt to your 
Inbox when mail recipients open your messages. This 
feature is useful if you send important documents via 
E-mail. When you double-click a Return Receipt, a 
window appears with information about the message 
that was sent.

➣ IMPORTANT:  You may not receive a Return 
Receipt if the recipient’s E-mail software does not 
support this feature. 

Return Receipt on Return Receipt off
Send Mail 2 - 19
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BAD ADDRESSES

If the SMTP server you are connecting to supports address validation, you are notified immediat
when there are bad addresses in outgoing messages. A regular message icon appears in your O
with a red exclamation box above it. If you see this icon, open the message and check the addres
bad address will have the same red exclamation box next to it.

If your server does not support address validation, messages with bad addresses are sent out an
returned to your Inbox with an undeliverable stamp.

ADDRESS MESSAGES

There are three ways to address a message:

■ Type the address in the TO, CC, or BCC fields of a message form.

■ Click the Address button or header in a message form.

■ Click the Send button in a message form. 

❖ Note: When sending to users who are on the same server, you can address messages by ac
name (e.g. joe.cool) instead of typing the full E-mail address (e.g. joe.cool@cesoft.com). 

TYPE THE ADDRESS

If you don’t send to someone frequently enough to place 
them in an Address Book, enter their address directly into 
QuickMail Pro’s address header. In the Message Window, 
click the shaded TO area of the large Address button and 
type the address in the white box that appears. 
Separate multiple addresses with a comma. Addresses entered directly are formatted as MIME a
AppleDouble to encode attachments. See page 23 for information on changing the default mail s

➣ IMPORTANT : You cannot type an address in forms that use small Address buttons. See Fig

❖ Note: You can also drag an address to the Address button to address a message.

Figure 6 Large Address button
2 - 20 Send Mail



CLICK THE ADDRESS BUTTON

1 Click the New button in the Mail Browser and select a form at the prompt.

2 Depending on the form you have selected, click the large 
or small Address button to display the Address dialog. 
The Address dialog is shown in Figure 9 on page 25.    

3 Select New in the Address dialog to display the New
Address dialog.

4 Enter the first and last name of the 
recipient in the First Name and Last Name 
text fields. The combined length of the 
first and last names is limited to 
30 characters. 

QuickMail Pro requires at least one 
character in the First Name field. The 
name fields are arbitrary. They are used 
to remind you of the recipient 
represented by the E-mail address.

5 Enter the E-mail address of the 
recipient in the E-mail Address field. For 
example: susan@isp.com.

6 Select the recipient’s operating system. 
If you do not know which settings to select, use 
the Compatible option from the Computer pop-up 
menu. QuickMail Pro automatically selects the 
appropriate message format type and enclosure 
encoding method for you. 

7 Click OK. The name appears in the 
Address dialog.

Figure 7 The appearance of your 
Address button depends on 
the form you select.

Figure 8 New Address Dialog
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MAIL SETTINGS

■ The Computer pop-up menu specifies the recipient’s system. 
Choose Compatible, QuickMail, MacOS, Windows, UNIX, or 
Custom.

■ The Message Format pop-up menu specifies the 
message content and format.

QuickMail — Preserves the QuickMail message 
form and formatted message text when sending mail 
to another QuickMail user.

❖ Note: When QuickMail address formatting is selected between QuickMail users, the mail recipie
cannot view the SMTP header information. See page 65 for more information.

MIME (Stylized Text)  — Sends MIME-compliant messages that can be read by any 
MIME-compliant E-mail package. The QuickMail Pro form is not saved, but the format 
preserves stylized text.

MIME (Plain Text)  — Sends MIME-compliant messages that can be read by any 
MIME-compliant E-mail package. The QuickMail Pro form and stylized text are not saved

Text — Sends only the message text, using the RFC822 standard. For example, select tText 
option when posting to automated lists that only support 7 bit ASCII text. 

■ The Enclosure Encoding pop-up menu specifies how 
enclosures are prepared to cross the Internet.

BinHex — The default encoding method when you 
select Macintosh in the Computer pop-up menu. BinHex 
converts binary files to ASCII text files. Both the 
resource fork and the data fork of the Macintosh file are transmitted. BinHex works best 
recipients have a Macintosh.

uuencode — The default encoding method when you select UNIX in the Computer pop-up menu. 
uuencode encodes binary data as ASCII text files. uuencode works best when recipientsnot 
have MIME-compliant E-mail or a Macintosh.

Base 64 — A robust encoding method designed to preserve an E-mail message as it pas
through E-mail gateways.

AppleDouble — The selected encoding method when Compatible or Windows is chosen in the 
Computer pop-up menu. Separates the data fork from the Macintosh-specific resource fork
using AppleDouble encoding.

AppleSingle — Transmits both the resource and data fork. Enclosures encoded with 
AppleSingle® must be read by MIME-compliant E-mail software or combined with uuenco
2 - 22 Send Mail



   

Table 2:   When to use the various Mail Settings options

PRESERVE ADDRESSES

The New Address dialog has an Add to pop-up 
menu that allows you to add the displayed 
address to an Address Book or Address Group. 
This feature saves you time and effort because 
you can create and save new addresses from a 
single window.

CUSTOM ADDRESS SETTINGS

You can set the default Mail Settings options for 
QuickMail Pro addressing. Setting the default options 
makes creating addresses quicker and easier. The 
settings in this window apply to:

■ MailTo messages. 

■ Addresses typed directly into the Address field 
of a message.

■ New addresses created by clicking New or Add.

Recipient’s 
E-mail software

Computer field 
setting

Message 
Format

Enclosure 
Encoding

Unknown Compatible MIME (Plain Text) AppleDouble

Mailing lists/ Usenet newsgroups used 
primarily by Macintosh users

Custom Text BinHex

Mailing lists/Usenet newsgroups used 
primarily by non-Macintosh users

UNIX Text uuencode
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SET CUSTOM ADDRESSING
To set custom address options in QuickMail Pro:

1 In the Configure menu, select New Address Settings. The New Address Settings dialog appears.

2 Choose an option in the Computer pop-up menu. The Message Format and Enclosure Encoding options 
for the selected Computer option are automatically selected.

3 Click OK. Now, whenever you create a new address, the option you specified in Step 2 is 
automatically chosen.

❖ Note: The Mail Settings can be changed when you create a new address.

CLICK THE SEND BUTTON 

If no address has been entered in the message:

1 Click the Send button. The Select recipients dialog displays. 

2 Select a name. 

3 Click Send to send your message to the 
selected recipient. 

■ Click More to display the Address dialog.

■ Click Find to locate an address. Find displays the 
selected directory service dialog. See page 34 for 
information on the directory service plug-ins 
installed with QuickMail Pro.
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THE ADDRESS WINDOW

The Address window 
appears when you click 
the Address button in the 
Message Window. It 
also displays when 
you click the More 
button in the Select 
recipients dialog. 

The scrolling list in the 
left half of the window 
shows addresses in the 
selected Address Book. 

You can select a 
different Address Book 
(if you have created others) from the pop-up menu. The Main Address Book is created when you instal
QuickMail Pro. The Main Address Book is empty. To add addresses to the Main Address Book, see 
page 30.

Messages are sent to each recipient listed in the TO, CC, and BCC fields. Names in the TO and CC fields 
will be visible to all recipients. Names in the BCC field cannot be viewed by anyone receiving 
the message.

THE BUTTONS

The buttons along the bottom of the Address window help you address and send messages:

New — Displays the New Address dialog. See Figure 8 on page 21.

Find — Locates an electronic mail address using a directory services plug-in. See page 34 for 
more information.

Senders — Displays the Senders List. This is a list of the people who have sent, forwarded, or replied
a message you have received. For more information, see page 49.

Send — Sends the message to your Outbox folder until your next connection.

DRAG NAMES

Drag names from the Address Book’s list to the TO, CC (Carbon Copy), and BCC (Blind Carbon Copy) 
fields. Names from multiple Address Books can be placed in these fields.

Carbon Copy

Blind Carbon 
Copy

Figure 9 The Address window.
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USE KEYSTROKES

You can also move names to the TO, CC and BCC fields using the keyboard. Select the name in the 
Address Book list and press Tab or Return. 

■ Press Tab once to place the name in the TO area. 

■ Press it again to move it to the CC area. 

■ Press Tab a third time to move the name to the BCC area.

■ Shift-Tab moves the selection in the opposite direction.

DELETE AN ADDRESS

To remove names from any of the three addressing fields in the Address dialog:

■ Drag the name to the trash icon in the Address dialog; or

■ Highlight the name and press the Delete key.

➣ IMPORTANT : Deleting names from the Address dialog does not delete them from your Address
Books or Groups.

SEND ATTACHMENTS

Send files, the contents of the Clipboard, or voice recordings with messages. Use the enclosures
to enclose any type of computer file or use the Clipboard option to attach Clipboard contents to a
message. If you have the right hardware, you can even record a message and attach it to a mess
can include up to 16 enclosures in a message. The size limit of enclosures is dictated by the POP

ENCLOSURES

1 Create a message and click the Encl button to display the Enclosures dialog. 

2 Click Add to display a standard Open
File dialog. 

3 Select a file and click Add. The file name 
displays in the Enclosures dialog’s scrolling list. 

4 Click Done to close the dialog. The message 
form indicates an enclosure on the Encl button.

5 Click the Send button. 

❖ Note: The Enclosures dialog uses drag and drop technology. You can drag and drop files from t
desktop to the Enclosures dialog, or vice versa. 
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ENCLOSE SYSTEM 7 ALIASES

You can enclose aliases in a QuickMail Pro message. To enclose the alias of an original file, sele
alias, hold down the Option key and drag the alias to the Enclosures dialog.

To enclose the original file of an alias, drag the alias to the Enclosures dialog. The enclosure selection box
displays the original file.

CLIPBOARD CONTENTS

You can copy text and graphics to the Clipboard, and exchange it with other QuickMail users. To 
Clipboard attachment:

1 Highlight an item and press c - C to copy it to the Clipboard.

2 Create your message.

3 Click the Clip button or select Clipboard in the Message menu to display the Clipboard dialog. 

4 Click Paste and the contents of your 
Clipboard are copied to QuickMail 
Pro’s Clipboard. 

5 Click OK to attach the Clipboard contents to 
your message.

6 Click Send. 

▲ WARNING : Only QuickMail users can view 
enclosed Clipboard contents.

VOICE ATTACHMENTS

Sometimes the tone of voice or the inflection of the spoken word can carry more meaning than w
words. If your Macintosh supports a microphone, you can record messages and enclose them w
your electronic mail. 

To record a voice mail message:

1 Click the New button in the Mail Browser and select a 
form at the prompt.

2 Select Record Sound in the Message menu after the 
Message Window displays. 

3 Speak to test your microphone. If you see sound waves next to the speaker icon, your micro
input level is set correctly.
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4 Click Record and speak into your microphone. The amount of time available to record is show
under the right end of the minutes bar. If you need to pause during your message, click Pause. If you 
finish with time to spare, click Stop.

5 Click Play to hear your message.

6 Click Save to enclose the voice attachment.

▲ WARNING : Only QuickMail users can hear enclosed voice attachments.

ADDRESS BOOKS AND GROUPS

Address Books and Groups store information needed to route messages to intended recipients. 
have 1,000 names in each Address Book and create up to 250 Address Books and Groups. 

CREATE A BOOK

1 Select Address Books in the Configure menu. 

2 Click New.

3 Name the Address Book and click OK. 

4 Add names to your new Address Book and click OK when 
finished. See page 30 for more information.

5 Click Done.

CREATE A GROUP

If you routinely send messages to the same group of people, it may 
be more efficient to put addresses into an Address Group. You can address all the members of th
at once when you select the Address Group from the Address Book list. The icon next to a Group
two faces.

1 Select Address Groups in the Configure menu. The first time you create a group, the Address Group
is empty.
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2 Click New. Name the Address Group and click OK.

The Address Group dialog appears. There are seven ways to add names 
to your new Address Group:

■ Drag names from the currently selected Address Book to the Address Group list. 

■ Double-click on names in the Address Book.

■ Select a name and click OK or press Return.

■ Select New and create an 
address in the New Address 
dialog. Select an Address 
Group from the Add to 
pop-up menu shown on 
page 21.

■ Click Find and let your 
directory services plug-in 
locate an address. See 
page 34 for more 
information.

■ Option-click an address 
in the Address Book list 
and choose the 
appropriate Address 
Group from the Add to 
pop-up list.

■ Select Import to import 
addresses into your 
Address Group. See page 31 for more information.

3 After you add names to your Address Group, select OK to close the Address Group dialog.

Figure 10 Address Group dialog

Address Book members Address Group members

Select an Address Book in the pop-up menu 
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EDIT ADDRESS BOOKS AND GROUPS

1 Select Address Books or Address Groups in the 
Configure menu to display the Editing dialog.

2 Select the name of the Address Book or 
Address Group to edit.

■ Delete — Removes the selected Address 
Book. You are asked to confirm deletion.

■ Rename — Changes the name. Enter the 
new name and click OK.

■ Edit  — Adds or deletes members. You can 
also double-click the book or group name to display the Address Book or Address Group dialog. 

■ Select — Specifies the Address Book that appears by default when you click Address or Send on 
message forms. Select is not available for Address Groups.

3 Click Done. 

EDIT NAMES IN ADDRESS BOOKS AND GROUPS

1 Select Address Books or Address Groups in the Configure menu.

2 Select an Address Book or Group and click Edit. 

3 Click one of the following buttons to edit your 
Address Group:

New — Displays the New Address dialog where 
you add members to the Address Book or Group. 

Edit  — Displays the Address Book or Address Group 
dialog where you edit the selected name. Edit is 
not available for Address Groups.

Delete — Removes a selected name. Delete is not 
available for Address Groups.

Print — Prints the selected names. Control 
characters and non-printable characters are 
printed as box characters. Words that are too long are clipped and appended with an ellipsis

Import  — Imports an Address Book or Address Group file. This feature is useful when sever
people send mail to the same users. See page 31.

Export  — Exports the Address Book or Address Group file. This feature is useful when seve
people send mail to the same users. See page 32.

Figure 11 Edit members of your Address Book.
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Find — Displays the selected directory service dialog. See page 34 for more information on 
directory services. 

Trash — Drag names to the Trash icon to remove them from the Group. Trash is only availab
Address Groups.

4 Click OK to return to the Address Book or Address Group Editing dialog. Click Done.

❖ Note: You can also add other Groups to your Address Group.

COPY AND PASTE ADDRESSES

Copy names to your Clipboard and paste into an Address Book or Group. 

1 Select a name from the Address dialog, Address Books, Address Groups, or the Sender’s List and 
press c-C. See page 49 for more information on the Sender’s List.

2 Select Address Books or Address Groups from the Configure menu to open the Editing dialog.

3 Press c-V to paste the copied name to the selected Editing dialog.

IMPORT ADDRESSES

Import addresses when account information has been entered in a text-based application.

1 Select Address Books or Address Groups in the Configure menu.

2 Select the book or group and click Edit to display the Editing dialog.

3 Click Import. 

4 A standard dialog requests an address file. The address file must be a tab-delimited text file.
The format is:

For example, Smith <tab> Joe <tab> Joe.Smith@cesoft.com <tab> QuickMail <tab> QuickMail <tab> Binhex

When you import addresses, you must keep the number of characters within the limits displayed
below table. 

Table 3:   Character limits of fields used when importing and exporting addresses.

Last Name First Name Address Computer Type Format Enclosures

Field Required Length

First Name Y 30 characters/bytes 
combined

Last Name N

E-mail Address Y 110 characters/bytes
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During the import process, QuickMail Pro verifies the record components. 

■ Records with the incorrect number of fields are skipped. 

■ Truncated records are invalid. 

■ Any address that has a text size violation is skipped. 

■ If a format error is detected, the appropriate error name, incorrect field information and 
offending row number are displayed. You can cancel the import at this time.

All non-text files are filtered from the list of available import files. Current addresses are not affect
the import process. Only new, non-duplicate addresses are imported. 

❖ Note: Each QuickMail Pro Address Book can hold up to 1,000 individual addresses.

EXPORT ADDRESSES

1 Select Address Books or Address Groups in the Configure menu.

2 Select a book or group and click Edit to display the Editing dialog.

3 Click Export. A standard dialog requests a destination file. When you export the file nothing vis
happens; however, when you close the Editing dialog, the address file is in the location 
you specified.

■ When the file already exists, confirm replacement of the existing file. 

4 Enclose this document in an E-mail message and send it to other QuickMail Pro users. 

The format of the export file is the same as the import format. 

Last Name First Name Address Computer Type Format Enclosures
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SHARE ADDRESS BOOKS AND GROUPS

Enclose Address Books and Groups in QuickMail Pro messages and distribute them to friends o
business associates.

1 Create and address a QuickMail Pro message. See page 18 for more information.

2 Click the Encl button. 

3 In the Enclosures dialog, select Add. A 
standard Open dialog appears. 

4 Select an Address Book or Group. Address 
Books and Groups are located in the 
System Folder:CE Software:QuickMail 
Internet:Users:<yourname> folder. 

5 Click Add.

6 Click Done. Your Message Window appears with the enclosed attachments indicated in 
the Encl button.

7 Click Send. 

When you receive Address Books and Groups as enclosures, you are automatically prompted to
them when they arrive in your Inbox. For more information on installing enclosures, see page 57

FILE MESSAGES BEFORE SENDING

QuickMail Pro installs a folder named My Filed Mail on your hard drive. You may want to file 
messages in this folder prior to sending them if: 

■ You are composing a message and are unable to complete it.

■ You want to keep a copy of the message to send to other people later.

See page 55 for information on creating filed mail folders.
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DIRECTORY SERVICES

LDAP, Finger and Ph are directory service modules that allow users to obtain information about e
other. Each of the directory services searches different servers. Use them to find E-mail address
other information in directories published within your company or on the Internet. A variety of 
electronic directories are available. QuickMail Pro currently supports LDAP, Ph, and Finger. Thes
plug-ins are located in the :System Folder:CE Software:Directory Services: folder.

LDAP PLUG-IN

Lightweight Directory Access Protocol (LDAP) is an industry standard protocol used to query 
directories for information. LDAP directories are like “white pages” in a phone book, except they 
public directories that can be queried over the Internet. Some directories provide E-mail address
telephone numbers, fax numbers, and postal addresses. QuickMail Pro’s default public directorie
include: Four11, BigFoot, Internic, and USDSA.

CONFIGURE LDAP

1 Select Directory Services in the Tools menu.

2 Select LDAP Plug-in in the Active Directory Service 
pop-up menu.

❖ Note: The default in Active Directory Service is <none>, 
or the last plug-in used.

3 Click Configure. A list of LDAP servers displays in 
the Directory Profile dialog. The displayed servers are just a few of an increasing number of 
LDAP-compatible directory systems.

4 Click Edit or Add in the Directory Profile dialog.
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5 Complete the Directory Information dialog to add or 
edit private or public LDAP directories.

Profile Name — The unique name for 
the directory.

LDAP Server Address — An IP address or 
a DNS entry.

Port Number — Most LDAP directories 
use port number 389.

Bind/Search path — Tells the search where to begin in the directory structure 
(person, organization, or country). An entry in this field may not be required because ma
servers store directory data in the same area and searches begin at the same place. An 
of a Bind/Search path is c=GB, which means “country equals Great Britain”.

6 Click OK in the Directory Information dialog and Done in the Directory Profile dialog when you 
are finished.

USE LDAP

You can activate basic or advanced searches with LDAP.

BASIC SEARCH

1 Create a message in QuickMail Pro and click the Address button.

2 Click the Find pop-up menu and select LDAP Plug-in. 

3 Click Find in the Address dialog. The 
Search Criteria dialog appears.

Figure 12 Address window
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4 Specify the conditions of your search and 
click Search.

❖ Note: One wildcard character (*) is supported in the 
Search for field.

5 Click the address(es) you wish to use in 
the Search Results pane and click Add.

Your E-mail message is now addressed to 
the user(s) you selected.

■ When you access the LDAP 
plug-in from the Address Book Editing 
or Group Editing dialog, the address 
is saved in the selected Address 
Book or Group.

■ When you access LDAP from the 
Address dialog or the Sending Mail 
dialog, the selected name is added 
to the TO field of your message, but 
is not added to an address book.

ADVANCED SEARCHES
Use the Advanced option for more complex searches.

1 Select the Advanced button in the Search 
Criteria dialog if you want to further define 
your search. See Figure 13.

2 Complete as many fields as you can in the 
Advanced Search dialog. The title, telephone 
Number, and description fields can 
be customized.

❖ Note: Empty fields in the Advanced Search 
dialog are skipped.

Figure 13 Click the Advanced button to open the Search 
Attribute dialog.
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3 Click OK. The Search for field of the Search 
Criteria dialog looks similar to Figure 14. 

4 Click Search in the Search Criteria dialog to initiate 
the advanced search.

5 Click the address(es) you wish to use in the Search 
Results pane and click Add.

PH PLUG-IN

The Ph Directory Services Plug-in uses the CCSO Nameserver Server (Ph) protocol. This mean
accesses a “phonebook”. You can search a name, an E-mail address, or an alias.

CONFIGURE THE PH PLUG-IN PREFERENCES LIST

1 Select Directory Services in the Tools menu.

2 Select Ph Plug-in in the Active Directory Service 
pop-up menu.

3 Click Configure.

4 Select a server in the Servers List dialog. 
The Servers List is populated by the 
PHPREF.TXT file in the :System 
Folder:CE Software:QuickMail 
Internet:Users:<username>:
Preferences: folder.

5 Click the Make Default button to select 
the server to use when you click Find in 
QuickMail Pro.

■ Click Edit to change Ph server 
information.

■ Click Remove to delete a server 
from the list.

■ Click Add to display the Add Server dialog. 

➣ IMPORTANT : The server list that ships with the Ph plug-in displays 182 servers. There is a 
of 200 servers.

6 Click Save when you are finished.

Figure 14 The Search for field displays the 
conditions of an Advanced Search.
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USE PH

You can use Ph to add names to your Address Books and Groups as well as to an individual me
QuickMail Pro retains Address Book entries, while addresses entered only in an individual messa
forgotten once the message is sent.

ADDRESS BOOK ENTRIES

1 Select Address Books in the Configure menu to display the Address Books dialog.

2 Select the Address Book you want to use and click Edit to display the Editing dialog.

3 Click the Find pop-up menu and select Ph Plug-in.

4 Click the Find button to display the Ph Find Name dialog.

5 Select the Ph Server Name from the 
pop-up menu. The server address 
displays in the Ph Server Name field.

❖ Note: The Ph server pop-up list may take a 
few moments to display. The display speed 
of the pop-up display is dependent upon the 
number of Ph servers listed. 

6 Type the person's name in the Name field.

■ You can also type a field name and 
search string in the Custom field. For 
example, email=<search string>. 
One wildcard (*) per search string 
is supported.

7 Click the Find button. A Working... status displays in the Detail field during the search. Any matches 
located display in the Records field. Each name has a checkbox beside it.

■ Click Abort to abandon the search.

8 Select a checkbox and name to display the user information in the Detail pane.

9 Click Save to preserve the address in your Address Book and return to the Editing dialog.

INDIVIDUAL MESSAGES
You can also access the Ph Find Name dialog from the Address dialog and Sending Mail dialog if you do not 
wish to preserve the address in an Address Book or Group.

1 Click the Address button in a Message Window.

2 In the Addressing dialog, click New.

3 Click the Find button in the New Address dialog.
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4 Follow Steps 5 through  7 in the previous section.

5 Click in the checkbox by each person you want to receive your message. Click the Save button to 
return the Address dialog. The added name is used as a recipient of your message, but it is not 
to an Address Book.

FINGER PLUG-IN

Finger can display phone numbers, mailing addresses, or whatever other type of information that
has published for public access. You must know the E-mail address of the person to run a Finger

CONFIGURE FINGER

1 Select Directory Services in the Tools menu.

2 Select Finger Plug-in in the Active Directory Service 
pop-up menu and click Configure.

3 Type the number of seconds Finger queries have 
before they timeout.

■ Click Retain Progress Info when you want to build a log of 
Finger queries. 

4 Click OK.

USE FINGER

1 Create a message in QuickMail Pro and click the Address button.

2 In the Address dialog, click the Find pop-up menu and make sure Finger Plug-in is selected.

3 Click the Find button. The Finger Query dialog appears

❖ Note: Click on Balloon Help to display pop-up Help in the Finger dialog.
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4 In the Finger Query field, type an E-mail 
address or the name of the host machine. 
For example, type johnc@idsoftware.com 
or idsoftware.com.

5 Click the Finger button and view the 
progress of the search in the Response 
area. To retain the contents of the Response 
area, click Retain Progress Log.

6 When the Finger plug-in locates an E-mail 
address, click Extract Addresses. The Address 
dialog appears with the E-mail address you 
extracted in the To field.

❖ Note: If you type a host address in the Finger Query field, you can view the names of the users who
are logged into that machine.

SPELLING CHECKER

You’ll never embarrass yourself again with typos and misspelled words! To check spelling in you
message before you send it

1 Open a message and click the Spell button. QuickMail Pro scans for misspelled words. When text
highlighted before you select Spelling, the highlighted text is scanned for errors. When text is no
highlighted, QuickMail Pro scans all text for misspelled words. The spelling checker skips UR

2 The spelling checker pauses and offers 
suggestions when it encounters an unknown 
or misspelled word. 

Context — Displays the detected misspelled 
word in the sentence in which it appears. 
If possible, the Context field displays the 
sentence before and after the error.

Change to — Contains the correct spelling of 
the word. Select the correct word from the 
Suggestions list or type words in this field.

Suggestions — Lists possible words to use in 
place of the misspelled word. Highlight a 
word to place it in the Change to field.

Add Word  — Adds the word displayed in the Change to field to the Custom Dictionary. See 
information on dictionaries in the following section.
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Dictionaries — Displays the Dictionaries dialog to select another dictionary, or to add a word to yo
Custom Dictionary. 

3 Click Replace. 

■ Replace All substitutes every duplicate error with the word displayed in the Change to field.

4 Click Ignore to bypass the flagged word and to continue the check.

■ Select Ignore All if you are positive that every occurrence of a flagged word is correct. The 
Spelling Checker then temporarily bypasses all occurrences of that particular word.

5 Click Done to return to the Message Window. Any changed words or dictionary modifications a
saved. A dialog displays the number of words modified.

❖ Note: The Spelling Checker dialog displays only when spelling errors are detected.

➣ IMPORTANT : When you forward or reply to a message, your Internet header information 
is flagged by the spelling checker. To avoid this, highlight your part of the message before sel
Spelling in the Tools menu.

DICTIONARY

Select Dictionaries in the Spell Checker dialog, or in the Tools menu, to modify or view the dictionary 
contents. Select one language; the language can be changed at any time. 

Dictionaries are stored in the System Folder:CE Software: QuickMail Internet:Dictionaries folder.
Standard dictionaries have a suffix of .dic. The Custom Dictionary is distinguished from the Standard 
Dictionary by the file creator, type, and file suffix of .ced. 

STANDARD DICTIONARY

Select a dictionary from the Standard Dictionary pop-up menu. 
You can change dictionaries during a spell check. This is 
advantageous to QuickMail Pro users who use several 
languages. When a different Standard Dictionary is selected during a spell check, the check begins from
the paused position: the start of the last misspelled word detected.
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MODES/DIALECTS

1 Click Options to display the Modes/Dialects dialog.

2 Select the checkbox that applies to your dialect.

3 Click OK.

CUSTOM DICTIONARY

The Custom Dictionary contains words which are not in the 
selected Standard Dictionary. These are words you have 
added. View custom dictionaries by selecting Dictionaries 
in the Tools menu or in the Spell Check dialog.

Word List — Displays a list of words in the 
Custom Dictionary. 

Word to Add  — Displays the word to add to the Custom 
Dictionary, or the word selected in the Word List. Type 
words in this field to add them to the selected dictionary.

Add — Places the word in the Word to Add field in the 
Custom Dictionary. A beep warns if the word already exists 
in this dictionary.

Remove — Deletes the word selected in the Word List.

Done — Continues Spell Check. 

STYLIZED TEXT

The Format menu offers stylized body text 
options. The options include:

■ Fonts available on your system.
■ Font style (bold, italics, etc.).
■ Font sizes.
■ Colored text.

Stylized text is only available in the message 
body; subject lines cannot use stylized text. 
You can stylize text prior to typing, or you 
can highlight text to change it. 
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➣ IMPORTANT : Stylized text and HTML formatting are only preserved when the recipient’s E-m
software supports it. 

Table 4:   QuickMail Pro stylized text is compatible with several other 
E-mail applications. The above list is not exhaustive.

FONT
Set the font in your message to any font available on your system. When you receive a message
font not available on your machine, QuickMail Pro substitutes the form’s default font, Geneva 9 p

STYLE
Set the style of the text in your message body. All fonts can use these styles. When font substitu
occurs, QuickMail Pro retains the style settings with the substituted font. Text styles are Plain, Bo
Italic, Underline, Outline, and Shadow.

SIZE
Set the size of text in the message. The sizes available depend upon the font. Other displays a dialog to 
set a size not listed in the menu.

COLOR
Colors can be used with any font, style, or size. 

Application Windows Macintosh

Eudora Pro 3.0 X X

Microsoft Internet Mail X X

Netscape 3.0 X X
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CHAPTER 3: RECEIVE MAIL

In this chapter, you learn about mail notification, reading messages, retrieving enclosures, and 
organizing new mail.

THE MESSAGE WINDOW

Figure 15 shows the parts of the Message Window. Some of the options provided on the menu b
button bar are different from those offered in the Mail Browser. For example, the Send button is replaced 
by the Forward and Reply buttons.

Button bar.

Click the shaded TO, CC, 
or BCC areas and type 
addresses directly into the 
address field. Separate 
addresses with a comma.

Click the Address Button to 
display the Edit Address 
dialog. The appearance of 
the Address Button varies 

depending on 
the form.

Subject line

Message body

Figure 15 The Message Window can hold up to 28 kilobytes in the message 
body. If the message is larger than 28 kb, the text is placed in 
an enclosure.  
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MANAGE INBOX MAIL

You can read, forward, reply, print, delete, save, and file messages you receive.

NEW MAIL

There are two ways to download new mail: automatically and manually. QuickMail Pro checks for
mail every 15 minutes by default. See Account Preferences on page 61 to adjust the interval for 
automatic mail downloads.

To manually check for new mail, select Check Mail in the File menu. In the Connection Status portion of the 
Mail Browser window, you see QuickMail Pro connect, check for mail, and disconnect from the P
server. See Figure 4 on page 17 for an illustration of the Connection Status line.

NOTIFICATION

QuickMail Pro notifies you when new mail arrives. Your incoming mail is stored in the Inbox. Whe
new message is delivered to the Inbox, you are notified immediately.

Notification is usually a chime and a QuickMail Pro icon flashing over the Apple icon, in the uppe
corner of your screen. You can change the notification to use other actions or you can choose no
receive notification. See Notification Preferences on page 66. 

READ MESSAGES

The Inbox holds all messages you receive until you file or delete them. There are six ways to vie
a message:

■ Option-click a message to display the Message Peek. See the next section for informatio
Message Peek.

■ Select a message and press c-O. 

■ Double-click the message. 

■ Select the message line and press Return.

■ Select the message line and click the Read button.

■ Select the message line and select Open in the File menu.
3 - 46 Receive Mail



MESSAGE PEEK

Message Peek opens the first portion 
of the selected message while you’re 
in the Mail Browser. This feature 
allows you to identify the general 
content of a message without opening 
it. It’s a great way to identify the 
importance of messages and make 
more efficient use of your time.

To use Message Peek, hold down the 
Option key and click a message in your Mail Browser. Close 
Message Peek by clicking anywhere in the Mail Browser.

FORWARD MESSAGES

1 Open a message you received and click Forward.

2 Type a note in the message body if you wish to add comments.

3 Click the Address button and select to whom you want to forward this message.

4 Click Send.

REPLY TO MESSAGES

To reply to a message:

1 Click the Reply button in an open message. 

2 If more than one recipient is possible, a Select Reply 
Option dialog appears. Click To: or To All Recipients 
and click OK.  

■ Select To: Sender to send the reply to the 
person who forwarded the message to you. 

■ Select To All Recipients to send the reply to anyone listed in the TO, CC fields and the Senders List. 
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3 Select a form in the 
Select Form window 
and click OK. 
The Reply form 
displays the original 
message with 
a flashing 
insertion point.

4 Type your reply and 
click Send. The 
original text 
contains a “>” at the 
beginning of each 
line. To change the 
character that 
designates original 
text, see Sending 
Preferences on 
page 64.

When the reply arrives, it is listed with RE: by the subject of the message in the Subject column of the 
Mail Browser.

❖ Note: Your Sending Preferences determine if the body of the original message is on the Reply f
See page 64.

Figure 16 This example shows a reply message with original 
text designated by quote characters. Choose whether 
your signature is placed before or after the original 
text in the Signature Preferences, discussed on 
page 66.

Attribute

Reply text 
with quotes

Signature 
line
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COPY SENDER’S ADDRESS

The Senders List displays who has sent, forwarded, or replied to a message you have received. You
copy the sender’s address three different ways:

■ Select Capture Senders List in the Message menu. 

■ Click the Address button in an open message and click Senders in the Address dialog.

■ Option-click an address in the Addressing Message window.

CAPTURE SENDER’S ADDRESS
To copy the address from a received message to your Address Book:

1 Open a message listed in your Mail Browser.

2 Select Capture Sender’s Address in the Message 
menu. The Previous senders dialog appears.

3 Highlight the name(s) in the Previous senders
dialog and select an address book from the 
Address Book pop-up.

4 Click Add to Book to add the highlighted address to 
the selected Address Book.

■ Click Copy to copy the highlighted address(es) 
to the Clipboard. Use this option when you 
want to paste an address to a different file.

5 Select Done to close the Previous senders window.

USE SENDERS LIST
Another way to capture addresses is to add them using the Senders button:

Figure 17 Previous senders dialog
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1 Open a message listed in your 
Mail Browser.

2 Click the Reply button and 
select a form at the prompt.

3 Click the Address button. The 
Address dialog appears.

4 The Senders button displays in 
the Address window. Click it 
to view the Previous senders 
dialog.

5 Highlight the name(s) in the 
Previous senders dialog and 
select an address book from the Address Book pop-up.

6 Click Add to Book to add the highlighted address to the selected Address Book and click Done.

OPTION-CLICK
When you want to preserve one of 
the addresses from a message you 
have received, open the Address 
window and Option-click the name. 
Choose to add the selected name to 
one of the Address Books or 
Groups in the Add to pop-up menu.

PRINT MESSAGES

To print a message, select it and:

1 Click the Print button; or

■ Select Print in the File menu, or 

■ Press c-P. 

2 Print displays the page setup and print dialogs. Set the options and click Print.

PRINT MAIL LISTS

The Mail Browser lists the messages in the Inbox, Outbox, Sent Items, Trash, and filed mail folder
can print multiple folders, message lists, and messages by selecting them and clicking the Print button.

❖ Note: Text that extends beyond the width of a column (for example, the Subject or Who columns) is 
replaced with an ellipsis.
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MOVE MESSAGES TO TRASH

There are five ways to move unwanted messages to the Trash:

■ Click the Delete button in an open or highlighted message. 

■ Press c-D in an open message.

■ Select the message(s) in the Inbox, Outbox, or Sent Items and select Delete in the File menu.

■ Drag the message to the Trash.

■ Set QuickMail Pro to automatically delete messages in your Receiving Preferences. See page 65.

Items remain in the Trash until you select Empty Trash from the File menu.

EMPTY TRASH

There are three ways to empty your Trash and permanently delete mail:

■ In your System Preferences, set the Trash to empty when you quit QuickMail Pro. For more 
information, see page 62.   

■ Select Empty Trash from the File menu or press c-T.

■ Drag the Trash’s contents to the Delete button.

SAVE MESSAGES AS TEXT

QuickMail Pro can create a text file of a message that can be read by most word processors. To 
text file:

1 Select a message. 

2 Click the Save button or select Save as Text in the File menu. 

3 Select the checkbox Save fields (Tab Delimited) to export messages to a database.

4 Name the file and specify a destination for it.

5 Click Save. 
Receive Mail 3 - 51



l 
onal 
 

r 6: 
FILE MESSAGES

File or delete messages you don’t need to keep in your Inbox. File places up to 250 messages in a mai
folder of your choice. When you receive a message you need for future reference, file it in a pers
folder. To see a list of messages in a mail folder, double-click the folder to open it. Double-click to
close it. 

To file a message:

1 Select the message and click the File button to display the Select folder to use dialog.

❖ Note: A folder named My Filed Mail is created when QuickMail Pro is installed. To make other 
folders, see page 55.

2 Select a folder and click File or select File into Folder from the File menu. My Filed Mail may be your 
only option if you haven’t created any other folders.

■ The Delete Server Copy checkbox in the Filing Mail dialog is enabled when you have Leave mail on 
server or Don’t download messages larger than “X” K selected in the Receiving Preferences tab. See 
page 65 for more information.

3 A filing status bar appears briefly and your message is filed in the folder you selected.

❖ Note: Select a message and drag it to a QuickMail 
Pro button. When you drop the message, 
QuickMail Pro performs the selected operation. 
You can drag and drop to the Read, File, Print, Save, 
and Delete buttons. 

FILE SERVER MESSAGES

When  you file a server message, the Select folder to use 
window displays a Delete Server Copy checkbox. The 
checkbox is not selected by default. When a non-server 
message is filed, this check box is dimmed.

Select this checkbox to remove the original message 
from the server. It remains checked until you deselect it.

When you delete a server message from a filed mail 
folder, the original is not deleted from the server unless 
this checkbox is selected.

MAILMANAGER
The MailManager Delete action is not affected by these changes. For more information, see Chapte
MailManager on page 71.

Check when 
you want to 
delete filed 
mail from the 
server.
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UNFILE MESSAGES 

To extract a message from a folder, delete the message or move it to another folder. To place a fi
message in your Inbox, open it and send it to yourself.

MARK MESSAGES

There are two options in the File menu that allow you to mark messages as Read or Unread. This feature is 
useful if you want to examine a message later or if you sort mail by whether or not it has 
been read. 

AUTO-INSTALL ADDRESS BOOKS/GROUPS

When you receive a message with enclosed address books or groups, a dialog automatically pro
you to install them. If you select Yes, the message icon indicates the message has been read and th
is installed. If you select No, the message remains in your Inbox with an unread message icon.

❖ Note: The dialog that prompts you to install address books/groups also displays who sent the
address books/groups. The auto-install prompt only appears when all enclosures are either Address
Books or Address Groups.

LAUNCH UNIFORM RESOURCE LOCATORS

QuickMail Pro uses Internet Config to launch Uniform Resource Locators (URLs) in the text of yo
electronic messages. Internet Config is a Public Domain application installed with QuickMail Pro
allows you to launch URLs from within the Message Window. 

URLs appear blue and underlined in the message body. Double-click the URL to launch your We
browser and visit the named Web site.

Figure 18 QuickMail Pro automatically detects URLs in message body text. When you see a 
URL in a message, it is colored blue and underlined. Double-click the URL to open 
your Internet browser and go to the site.
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Your Internet Config Helpers preferences must be configured for URLs to be launched from QuickM
Pro. See page 119 for more information.

➣ IMPORTANT : URLs must be in the appropriate format for your browser to recognize them.

RETRIEVE LARGE MESSAGES

When you open a message that displays a 
fragmented message icon in your Inbox, 
you are notified that a message on the 
POP server is “X” kilobytes in size. The 
fragmented icon indicates that the 
message is larger than what is specified in 
your Don’t download messages larger than
“X” K preference. See Receiving 
Preferences on page 65 for information on adjusting your message size restrictions. 

To download the message, select Retrieve Large Messages from the File menu. 

▲ WARNING : When you delete a message that displays the fragmented message icon, the messa
also deleted from the POP server.
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MAIL FOLDERS

Mail folders are an easy way to organize important messages you want to keep. You can create 
1,024 folders, and file up to 250 messages in each folder. 

On a shared machine, people have access only to the folders they create. QuickMail Pro indexes
messages using the account information of the logged-in person.

CREATE A MAIL FOLDER

1 Select Folders in the Configure menu.

2 Click New.

3 Type the folder name and click OK.

4 Click Done.

FIND/FIND AGAIN

Use the Find feature to locate text or text strings in a selected message.

1 Open a QuickMail Pro message. 

2 Select Find in the Edit menu or press c-F.

3 Enter text in the Find Text field. You can search for any 
text, word or group of words up to 255 characters 
in length. 

4 Click Find to scan all fields within a message. 

■ Select Find Again in the Edit menu to locate the next occurrence of the specified text in the o
message. Find Again starts from the text position at the end of the currently selected text.
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RECEIVE ATTACHMENTS

In QuickMail Pro, you can receive large files, graphics, or sound bytes as enclosures or Clipboar
contents. The enclosure option allows you to receive up to 16 files, while the Clipboard option
contains a single item pasted from your Clipboard.

ENCLOSURES

You are notified two ways when you receive a message with an attachment: 

■ In your Inbox, the icon next to the message has a smaller icon next to it.

■ In an open message, the Encl button indicates attachments.

RETRIEVE

To retrieve an enclosure:

1 Open a message that contains an enclosure.

2 Click the Encl button to display the 
Enclosures dialog.

3 Select Retrieve to display the standard 
Save dialog.

■ Select Retrieve Group to save a group 
of enclosures to a single location.

4 Select the destination folder and 
click Save. 

5 Click Done and close the message.

LAUNCH

Launch saves files to a specified location and launches the application in which the enclosure was
created. To launch an enclosure:

1 Open the message and click the Encl button. 

2 Select the enclosure and click Launch in the dialog to display the Save dialog.

3 Select a location for the file and click OK. 

4 If you have the application in which the file was created, Launch opens the selected enclosure. 

❖ Note: You can only use Launch on one enclosed file at a time.
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INSTALL

Install retrieves and automatically installs Forms, Address 
Groups, and Address Books. It places the files in the correct 
location in your System Folder so they are available to 
QuickMail Pro.

When you receive Address Books and Groups as enclosures, 
you are automatically prompted to install them when they 
arrive in your Inbox. If you choose to install the Address Books and Groups, the message icon ind
the message has been read. If you choose not to install the Address Books and Groups, the message
remains in your Inbox with an unread message icon.

See page 33 for information on sharing Address Books and Groups.

CLIPBOARD CONTENTS

You are notified two ways when you receive a message with a Clipboard attachment: 

■ In your Inbox, the icon next to the message has a smaller icon next to it.

■ In an open message, the Clip button displays paper over the clipboard icon.

To view a Clipboard attachment:

1 Open the message and select the 
Clip button to display the 
Clipboard dialog. 

2 Click Copy to copy the item from 
the Finder’s Clipboard. The type 
of item contained in the Clipboard 
is shown in the lower right corner 
of the Clipboard window. 

■ Click Paste to replace the item 
shown with the current item 
on your Clipboard. 

■ Click Clear to delete the item.

3 Click OK to close the Clipboard dialog.

➣ IMPORTANT : Clipboard contents can only be sent from other QuickMail users.

When Show clipboard automatically is checked in Receiving Preferences, the Clipboard dialog automatically 
displays when you open a message. See Receiving Preferences on page 65.

When Show clipboard automatically is not checked, click Clip to show the Clipboard contents. 
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VOICE ATTACHMENTS

Messages with voice mail enclosed display a speaker icon in the Priority column of the Mail Brow

PLAY VOICE MAIL

A Voice Attachment is a recording that can only be opened by QuickMail Pro. To listen to voice mail:

1 Open the message.

2 Select Play Sound in the Message menu. 

❖ Note: When the Play voice mail automatically option is checked in your Receiving Preferences, a dialog 
prompts you to play the voice attachment. See page 65 for more information.

VERIFY MAIL

QuickMail Pro offers two verification options that help ensure your messages and addresses are
accurate. These two options include: Verify Addresses and Verify Inbox.

VERIFY INBOX

When you select Verify Inbox in the Tools menu, you are asked 
if you wish to retrieve all mail from the server. This is useful 
if you have previously stored a copy of your messages on the 
server and want to ensure you have seen all your mail.

VERIFY ADDRESSES

Select Verify Addresses in the Tools menu when you have a third party directory service server (DSS) 
supports the verify address capability. This feature allows you to check the validity of your Addre
Books or Groups against the account database on your DSS.
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QUICKMAIL PRO FORMS

Use QuickMail Pro forms as a tool to make your job easier. You can install hundreds of forms tha
can customize to fit your business needs. 

INSTALL FORMS

When you receive a form you want to save: 

1 With the form open, select Install Form from the Message menu to display the Install Form as dialog. 

2 Enter a name for the form.

❖ Note: Reply forms are available for both Standard and Reply messages. Standard forms are only 
available for Standard messages.

3 Click Install.

DELETE FORMS

To remove a form:

1 Select Delete Form in the Configure menu.

2 If the contents of the Standard Forms folder are not visible, click Go to Installed Forms. 

3 Select the form to remove and click Delete.

SHARE FORMS

To share forms, enclose them in messages. 

INSTALL FORMS SENT AS ENCLOSURES

1 Click the Encl button.

2 In the Enclosures dialog, select the form and click Install. Installed forms reside on the startup disk.
Shared forms are located in the System Folder:CE Software Folder:QuickMail Internet:Instal
Forms folder. Personal forms are located in the System Folder:CE Software:QuickMail 
Internet:Users:<User Name>:Installed Forms folder.
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LOGOUT OF QUICKMAIL PRO

Select Logout from the File menu to terminate your mail session on the Internet. Logout is useful when 
you want to reduce connection charges.

Select Quit from the File menu to close the QuickMail Pro application, but remain connected to the 
Internet. When you select Quit from the File menu, you continue to receive mail.
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CHAPTER 4: PREFERENCES

Customize your account with Preferences options in the Configure menu. There are preferences for 
Account, System, Sending, Receiving, Signature, Sorting, Printing, and Notification.

ACCOUNT PREFERENCES

Account Preferences specify account, login, mail checking, and connection information. When you tab
of the E-mail Address field, the Incoming, Outgoing, and User ID fields are automatically prefilled if they are
empty.

First/Last Name — Your first and 
last name.

E-mail Address — Your complete E-mail 
address as assigned by your ISP or network 
administrator. For example, sara@isp.com.

Incoming Mail  — The address of the POP 
server to which your mail is sent. 

User ID — Your first and last name with an 
Internet separator, such as a period or 
underscore. For example, sara.james.

Outgoing Mail — The address of the SMTP 
server through which your mail is sent out to 
the Internet. This entry may be the same as 
the Incoming Mail field if one server is used 
for both incoming and outgoing mail.

On computer startup . . . — Specifies how QuickMail Pro connects:

Ask me to login — Presents the login dialog when your machine starts up.

Login for me — Connects to your POP account when your machine starts up and launches t
QuickMail Pro application.

Do nothing — Skips the login process during startup. With this option selected, you must laun
QuickMail Pro and login to your account to receive mail from the POP server.

Work Offline  — Directs QuickMail Pro not to login to the POP3 server. Work offline to avoid long 
distance connection charges.

Work Online  — Specifies the interval QuickMail Pro checks for mail.

Send mail — Specifies whether to send mail Immediately or When Checking for new mail. 

Figure 19: Click a tab to edit the corresponding preferences.
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SYSTEM PREFERENCES

System Preferences determine how 
QuickMail Pro functions at the 
System level.

Help URL — Location of on-line 
help. Select QuickMail Pro Help in the 
Help menu to launch your Web 
browser and visit this URL.

Display font size — Selects text 
size in the Mail Browser in 9- or 
12-point font.

Activate QuickMail Hotkey  — Specifies the hot key used to launch QuickMail Pro. To change the
key, highlight the current hot key and type a new keystroke. Select the Activate checkbox to enable the 
hot key.

Activate QuickSend Hotkey — Specifies the hot key used to launch QuickSend. To change the ho
key, highlight the current hot key and type a new keystroke. Select the Activate checkbox to enable the 
hot key.

USE QUICKSEND

Use QuickSend when QuickMail Pro is not launched and you need to send an E-mail message q
For example, if you are using Microsoft Word™ and want to send a message to a business partner:

1 Select c-Ctrl-S to launch the QuickSend form. 

➣ IMPORTANT : You must be logged in to QuickMail Pro for the QuickSend hot key to work

2 Type and address your message. See 
“Address Messages” on page 20.

3 Click Send.

Your E-mail reaches your colleague and 
all you had to do was press a hot key!

After you click Send, the QuickSend form 
closes and you return to your Microsoft 
Word document.
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➣ IMPORTANT : When you select the Send button in a QuickSend message, mail waits in your Outbox
until the next scheduled connection. See Account Preferences on page 61 to schedule your conn

Calculate folder info. . . — Displays the number of messages in a folder when QuickMail Pro is 
launched. Selecting this option increases login time.

Empty trash . . . — Removes items from the Trash when you quit QuickMail Pro.

Require password on open — Requires a password to open Quickmail Pro.

Display QuickMail Pro communication 
problems . . . — Click this checkbox to display 
alert dialogs in front of all other applications. 
By default this option is not selected so alert 
dialogs are displayed in the QuickMail Pro 
Backgrounder layer. 

Connection Script —Set whether you connect 
to the Internet using a modem or network con-
nection by clicking the Connection Script button in the System Preferences tab or the New Account dialog.

➣ IMPORTANT : You must have AppleScript installed for the Connection Script button to be enabled.

Installed scripts help you make and break dial-up 
connections to the Internet. The scripts are installed in the 
:CE Software:Connection Scripts: folder. The dialog that 
appears after clicking the Connection Script button displays all 
the files in the folder by name.

You can create your own connection scripts using 
AppleScript. Open one of the existing scripts with Apple’s 
Script Editor and use it as a reference when building your own scripts. When your script is finished
it to the Connections Scripts folder. 
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SENDING PREFERENCES

Sending Preferences specify how 
QuickMail Pro functions when 
sending messages. 

Always use return receipt — Sends a Return 
Receipt to your Inbox when mail recipients open 
your messages. You can turn the Return Receipt 
off in the message form for an individual message 
before sending. 

➣ IMPORTANT : You may not receive a Return 
Receipt if the recipient’s E-mail software does not 
support this feature. 

Always send copy to self — Returns a copy of each message you send to your Inbox. This preferen
ignored for return receipts. 

Close message after sending — Closes the Message Window after you send a message.

Copy body of text into reply message — Copies the original text of the message into the Reply.

Use quote string ‘X’ for replies — This option is only available when Copy body of text ...  is 
checked. Specifies the character used to mark the body of the original message. The default>”. 
To change the character, highlight the field and press a character key. 

Delete sent mail after ‘X’ days — All messages in Sent Items are moved to the Trash after the specifie
number of days. Select Empty Trash in the File menu to delete mail from the Trash.
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RECEIVING PREFERENCES

Receiving Preferences specify how QuickMail Pro 
functions when receiving messages.

Don’t download messages larger . . . — Defers 
retrieval of large messages, or messages with large 
enclosures. Select Retrieve Large Message in the File 
menu to download the entire message. See page 54.

❖ Note: Select Verify Inbox in the Tools menu when 
you wish to delete mail left on the server.

Delete mail older than ‘X’ days — Moves all messages older than the specified number of days from
the Inbox to the Trash.

■ Read mail only — Prevents moving unread mail to the Trash, even if it is older than the 
specified number of days. This option is available only when you have checked Delete mail . . . . 

Show clipboard . . . — Opens the Clipboard window when you receive a Clipboard attachment.

Play voice mail automatically — Prompts you to play voice mail enclosures.

Leave mail on server . . . — Copies messages to your Inbox and leaves original messages on the s
until you remove them with QuickMail Pro. This option is useful when you access your mail from
multiple machines. To remove messages that have accumulated on the POP server, deselect thi
download your mail, delete items you have previously read, and select Empty Trash from the File menu.

❖ Note: Select Verify Inbox in the Tools menu to retrieve 
mail left on the server.

Show SMTP headers — Displays the SMTP header in 
the message body. Header information is used to route 
mail across the Internet. This option is useful when you 
need to extract an E-mail address from a damaged message.

➣ IMPORTANT : This preference is ignored when you receive mail addressed in QuickMail format. See 
page 22 for more information on address format options.
Preferences 4 - 65



 
:

SIGNATURE PREFERENCES

The Signature Preference determines your 
signature in QuickMail Pro messages.

Always insert signature — Includes your 
signature with every message. Enter your 
signature in the scrolling field.

Place signature — If you select after 
original text, the text of the original message 
appears at the top of a reply message. If 
you select before original text, the text of the 
original message appears at the bottom of 
a reply message. By default, this option is 
set at before original text.

Copy from Internet Config — Copies your signature from Internet Config. In a new message, the
signature appears at the bottom of the body text. Internet Config is located in the :QuickMail Pro
Utilities: folder. See page 119 for more information. 

NOTIFICATION PREFERENCES

Notification Preferences adjust the way your 
incoming mail is announced. 

Play Sound — Chimes when mail arrives.

■ Repeat signaling every ‘X’ minutes — 
Sets the frequency of notification. Select 
the checkbox and enter an interval. 

Display icon in menu bar — Displays a flashing 
QuickMail Pro icon over the Apple menu to indi-
cate new mail.
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SORTING PREFERENCES

Sorting Preferences specify how QuickMail Pro 
sorts messages in the Mail Browser.

Read/Unread — Displays unread or read 
messages first.

Priority  — Lists your messages by order of 
priority. Priority levels are Urgent, ASAP, Important, 
Normal, and Bulk. Other E-mail packages may have 
similar priority levels, but these options only 
apply to messages sent between QuickMail users.

Subject — Sorts the messages alphabetically according to the text in the Subject field.

Who — Sorts the messages alphabetically according to the sender’s name.

Date — Lists the messages chronologically, from the most recent to the oldest date.

Reverse sort — Sorts the messages in reverse order, according to the selected category.

PRINTING PREFERENCES

Printing Preferences specify how QuickMail Pro 
prints messages.

Show ‘Page Setup’ dialog — Displays the 
standard page setup dialog for your printer.

Graphic form — Prints your message and form 
graphics as they appear on your computer screen.

Text only — Prints only the text of the message.
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CHAPTER 5: SEARCH OPTIONS

Looking for something? Use Search to look for messages in a single folder, all folders, or the messa
identified from the last search. At startup, the Search feature returns to the default setting of Search 
all mail.

CREATE A SEARCH 

1 Select Search in the Tools menu or click the Search button in the Mail Browser.

2 Enter the word or text string in the 
Subject contains field.

QuickMail Pro uses the word or text 
string placed in the Subject contains 
field as the basis for the search. The 
specified text must be located in the 
message’s Subject field for a match to 
be made. Matching text in any other 
field is ignored. 

3 Select the Search the message body 
checkbox to search all text in messages. Otherwise, only the Subject field of the messages is scanne
during the search process.

4 Specify the folder to search. 

5 Click Search.

SPECIFY MAIL FOLDER

There are three options for mail searches:

■ Search previous results

■ Search all mail 

■ Search the folder

SEARCH PREVIOUS RESULTS

If you file or delete a message that was searched, this option is not available. See page 72 fore m
information.

Previous search options are only valid during a QuickMail Pro session. Use this feature to refine
your search.
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SEARCH ALL MAIL 

Searches all mail in your folders — Inbox, Outbox, Sent Items, Trash, and personal folders.

SEARCH THE FOLDER

Searches the folder you select in the pop-up menu. The Search the folder pop-up lists folders in 
alphabetical order.

MORE CHOICES

Click the More Choices button to display 
the Advanced Search dialog. It is not 
necessary to have criteria in every field. 
Fields left blank are ignored during the 
search process. 

1 Subject options are Subject does not 
contain and Subject contains. Enter a 
word or text string in the field.

2 Enter information in the fields for 
From, To, Priority, and Date Sent. Use 
the pop-up lists to help specify 
your search.

From — Scans for E-mail addresses and names in the From and To fields.

To — Compares specified text to the person’s name in the TO or CC address field. The BCC field is 
always ignored.

Priority  — Searches mail based on priority.  

Date Sent — Searches by the date 
messages were sent. When the date is 
irrelevant, select Ignore date sent. Click 
Date Sent to display a dialog. Select a date 
qualifier and a date. Click OK. 

3 Click Search. 
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SEARCH RESULTS DIALOG

You can view search results while the search is still in progress. 

The Progress bar at the top of the dialog displays the progress of the search. The number of messa
found displays to the left of the Progress bar and updates as matches are made.

MESSAGE SORT

The Search Results window contains a message list. Messages in this list are sorted by the category
selected in the Mail Browser.

When more than one search condition is used, the condition with the highest priority is dominant
hierarchy is Subject Text, Message Text, To and From.

BROWSE PANE

The area directly below the message list is called the Browse Pane. You can view the first 10K of
message text in this field. To view the entire message, click Open or double-click the message in the lis

Message sort

Browse Pane

Search status

Figure 20: Search Results dialog
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DEFINE

Define returns you to the Search dialog, or the Advanced Search dialog, depending upon which was open 
when you started the search. There are three reasons to use Define:

■ To review the current searches, conditions and criteria.

■ To modify conditions and criteria for a new search.

■ To refine or modify conditions and criteria used to search the previous results.

OPEN

Click Open to view the entire message. When you click Open, the Search Results dialog closes, but the 
search results are still there next time you use Search during the same QuickMail Pro session. 

PAUSE/RESUME

Click Pause to interrupt a search. This button toggles between Pause and Resume depending upon the 
status of Pause. You can also select Resume Search in the Tools menu.

STOP

During a search, click Stop to discontinue the search. When started again, Search begins from the 
stopping point.

DONE

Done terminates the search, saves the current results, and returns you to the Mail Browser. 

INVALID SEARCH CRITERIA

When you return to the Mail Browser, your search criteria is still available. It is possible to view th
results unless the criteria is invalid. Your search criteria becomes invalid if: 

■ You file one or more messages in folders.

■ You delete one or more messages in folders.

When the previous search is invalid, the Search Previous Results button in the Advanced Search 
dialog is disabled. 
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CHAPTER 6: MAILMANAGER

MailManager™ filters messages in your Inbox based upon your specifications. You specify Conditi
that must be met before Actions you specify can apply to a message. 

Conditions define criteria the message must match. Actions define what to do with the message.
are five Actions: Forward, Print, Delete, Reply, and File. 

For example, when you go on vacation you can create a Rule that files incoming messages into 
Vacation folder and automatically replies that you will return in a week.

CREATE A RULE

1 Select MailManager in the Tools menu to display the 
MailManager status dialog.

2 Select New to display the MailManager Edit dialog.

3 Name the Rule.

❖ Note: Each Rule name must be unique.

4 Click When conditions to display the Conditions dialog.

CONDITIONS

Specify one or more Conditions that must 
be met before the Rule is executed. All 
active Conditions must match before any 
specified Action is executed.

FOR ALL MESSAGES

5 Select For ALL messages if the Rule 
pertains to all new messages. 

WHEN THE MESSAGE’S

6 For messages that must meet certain 
criteria, select When the message’s. If you select the When the message’s option, make selections for the
other fields to define the Condition. Any field left blank is ignored.
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Enter information for From, To, Subject, Priority, and Date Sent fields. Use the pop-up lists to help spe
ify your Conditions.

From — When you choose to process messages using the From field, MailManager scans for the 
person specified. The text is also matched with any substring in the person’s name or addres

Some examples of the legal matches include:

■ John Smith

■ John.Smith@xyz.com

■ John.Doe@smith.com

To — Compares specified text to the person’s name in the TO or CC 
address field. The BCC field is always ignored.

Subject — Compares a specified word or text string to text in the 
message’s Subject field.

Priority  — Applies Rules based upon message priority. 

Date Sent — Processes by the date the 
message was sent. Click Date Sent to display 
a Date Sent dialog. Select a specific date or a 
date condition. If the date is irrelevant, select 
Ignore date sent.

7 Select the Also search the message body 
checkbox to search the message and the 
Subject text. Otherwise, only the Subject 
field of each message is scanned during the 
condition-match process. 

8 Click OK to return to the MailManager Edit dialog.
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DO ACTIONS

Click Do actions in the MailManager Edit dialog. The Action list has two columns: Do Action and Details. 

The Do Action column lists the selected Action. The Details column describes the Action. Both columns 
are empty until you create a Rule.

1 To select an Action, click a button at the 
top of the Do Actions dialog. Your Action 
choices are: 

Print  — Sends the message to the printer 
currently selected in the Chooser. The 
message can be printed in graphic form or 
text-only. The default is Text only. See Printing 
Preferences on page 67.

Forward  — Displays the forwarding message 
dialog. Enter text to attach to the message in 
the Add the following text field.

Select an Address Book in the pop-up menu. 
Select a name and drag it to the Forward the 
message to field. Click OK.

Reply — Sends a reply to the sender or all 
recipients of the message. Enter text to 
attach to the message in the Reply with the 
following text field. 

Select the recipient. When you select 
the Copy body of text checkbox, the original 
message is included with your reply. Click OK. 

File — Files a copy of the message in a personal folder. Select the folder and click File.

Delete — Removes the message after all other Actions have been processed.

2 Click OK to return to the MailManager Edit dialog. 

3 Click Done.

The Rules you create are stored in your :System Folder:CE Software:QuickMail 
Internet:User:<username>:Rules folder. Your Rules are not available from another workstation.

❖ Note: MailManager Actions ignore your Preferences settings, such as Always send copy to self.
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TURN ON FILTERING

You can enable MailManager Rules in the MailManager Status dialog (discussed on page 73), but the on
way to begin filtering mail is from the QuickMail Pro Tools menu. 

You can also select Process Message(s) in the Tools menu to manually filter messages when MailManag
is not running.

ENABLE RULES

1 Select MailManager in the Tools menu to display the 
MailManager Status dialog.

2 Click in front of the Rule name in the On column to 
turn Rules on and off. A checkmark indicates the 
Rule is enabled.

Enabled Rules are applied to new unprocessed 
messages or manually–processed messages.

When a Rule is disabled, it is not applied to your new 
or manually–processed mail. 

SORT RULE NAMES

3 Select the On or Rule Name header to sort your Rules. 
The selected header is underlined.

START MAILMANAGER

Select Start MailManager in the Tools menu. 

When QuickMail Pro launches, MailManager processing is enabled, based upon the 
MailManager’s status prior to the last application shut down. 

➣ IMPORTANT : Rules can be turned on and off, but Rules are only processed while the QuickMai
application is open. Only a menu request to Start MailManager or Stop MailManager affects the status. The 
MailManager’s status is saved in the System Folder:CE Software:QuickMail Internet: 
User:<user.name>:Rules folder.

MAILMANAGER ICONS

When MailManager is enabled and Rules are On, icons display beside messages in your Inbox that ha
been processed. See the icon table on the inside of the back cover.
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MANUALLY PROCESS A MESSAGE

Manual processing is available even if MailManager is not running. To manually process a messa

1 Highlight the message(s) in the 
Mail Browser. 

2 Select Process Message(s) in the 
Tools menu.

MailManager processing stops only after 
the current message finishes processing. 

EDIT MAILMANAGER RULES

1 Select MailManager in the Tools menu to 
display the MailManager Status dialog.

2 Select a Rule and click Edit to display 
the MailManager Edit dialog. 

3 Select Do Actions to change 
MailManager filtering.

■ Select Remove to delete an Action.

■ Select Duplicate to copy the Action. 

■ Select Edit to change the Action.

4 Make your changes and click OK.

5 Click Done to save changes and close the MailManager. 

SAVE AS NEW RULE

1 Select MailManager in the Tools menu to display the MailManager Status dialog.

2 Select a Rule and click Edit to display the MailManager Edit dialog. You can also double-click the 
Rule name. 

3 Make your changes and click Save as to display the Save Rule As dialog.

4 Enter the Rule’s name. Click Save.

5 Click OK in the MailManager Edit dialog.

6 Click Done to save changes and close 
the MailManager.
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SAVE RULES AS TEXT

A Rules text file can be shared with other users. To save your MailManager Rules as a text file:

1 Select Save Rules as Text in the Tools menu. 

2 A standard dialog requests a name for the file and asks for confirmation of duplicate file nam
Click OK. The file is a standard text file and can be read with SimpleText©.

MAILMANAGER TROUBLESHOOTING

This section helps you understand and troubleshoot MailManager.

MESSAGE SIZE LIMITATIONS

When replies or forwarded messages are larger than 32K, you may experience one of the 
following problems:

■ When text is greater than 32K and there are 16 enclosures, MailManager fails and cease
processing for this message only. The problem is stated in the Rule Log file. 
See page 79 for more information.

■ When text is greater than 32K but there are 15 or fewer enclosures, MailManager moves
original text into an enclosure and inserts a text string stating the text has been relocated

MESSAGES ARE NOT PROCESSING

When messages do not process, check the following:

■ Have you selected Start MailManager from the Tools menu?

■ Are you leaving your machine on and logged in to QuickMail Pro so MailManager is able
process your messages?

MAILMANAGER ERRORS

Two types of errors may occur during MailManager processing:

■ Critical errors are reported immediately. All MailManager processing is terminated and 
MailManager stops.

■ Alert errors may be reported. The processing of the current Rule for the current message
be terminated, but MailManager continues to process remaining active Rules. 
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RULE LOG FILES

During Rules processing, all activity is 
recorded in a Rule Log file. Every message 
you receive is logged by MailManager, even if 
the message did not have Rules applied to it.

The Rule Log file is a TeachText© file. 
RuleLog.xxx files are located in the System 
Folder:CE Software: QM Internet: User: 
<user.name>:Rules folder. MailManager 
creates Rule Log files as needed until the file 
reaches the 28K limit. Once the limit has been 
reached, MailManager begins reusing the 
oldest Log files. At least one Log file must be available for MailManager to process messages. If
file is not available, you are alerted and MailManager processing terminates. Once terminated, yo
select Start MailManager in the Tools menu to enable MailManager processing.

ACCESS A RULE LOG FILE

The Log files are named Rule Log.001, Rule Log.002, etc. To see a specific Rule file, check the 
modification date of the file. To check the modification date:

1 Go to the Finder.

2 Highlight the Rule file.

3 Select Get Info in the File menu. The Get Info dialog appears 
displaying the file size and modification dates of the Rule Log.

RULE LOG CONTENT

The MailManager Rule Log contains:

■ A time/date stamp and description for any change in 
MailManager status.

■ A time/date stamp for every processed message.

■ A description of the message and each Rule processed against the message.

■ A description of the matching Rule Conditions criteria for the message.

■ A description of the Rule Actions applied to the message.

■ A list of errors that occurred during MailManager processing.
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REPEATED REPLY AND FORWARD

QuickMail Pro has a special way of tagging automatically generated responses to prevent MailMa
from indefinitely forwarding and replying to messages.

Automatically generated messages have a Subject field that begins with “[x]”. x is a number from 1 to 5. 
For example: [4]. Each automatic regeneration increments the number by one. When the limit of 
reached, messages stop processing. 

When anything displays between the brackets other than numbers equal to or larger than the lim
message is not treated as an automatically generated message.

▲ WARNING : Be careful when you choose to reply to All Recipients in a MailManager Action. Your reply 
is sent to anyone who sent, replied to, or forwarded the message. 
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CHAPTER 7: FORM EDITOR

QuickMail Pro installs several electronic forms to organize and relay information. You can modify t
forms or create your own with the QuickMail Forms™ application. This chapter discusses the 
QuickMail Forms application and guides you through editing and creating your own forms.

LAUNCH THE FORM EDITOR

 When you launch the Form Editor, the dialog 
shown in Figure 21 displays. 

1 Choose the QuickMail Pro option.

❖ Note: When you choose QuickMail LAN, 
your form is saved to the QuickMail Stuff 
folder on your hard drive. When you select 
QuickMail Pro, your form is saved to the 
QuickMail Internet folder on your hard 
drive.

2 Select your name from the User pop-up list.

3 Click OK.

Figure 21 The Form Editor Welcome dialog.
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QM FORMS TUTORIAL

QM Forms is not intended to be a complete drawing program. It is designed to create QuickMail 
message forms quickly and easily. Forms are created on the Macintosh and can be viewed with 
QuickMail Pro on Macintosh and Windows machines.

This section instructs how to edit, create, save and distribute forms. When you edit or create form
add a personal touch to your E-mail interface and to messages you send to other QuickMail Pro 
This section also explores the Tools palette and provides a tutorial for editing and creating forms.

EDIT A FORM

In these steps, you add the text “Please respond ASAP” to the installed Plain Memo form.

1 Launch the QM Forms application. It is located on your startup disk in the QuickMail Pro: 
Utilities folder.

2 Select your user name and click QuickMail Pro at the prompt. 

3 Click OK. The Forms Editor appears. 

4 Select Close in the File menu to close the Editor window. The Forms Editor must be closed to 
create or edit a form.

5 Select Open from the File menu.

6 Select Plain Memo at the prompt and click Open. 

7 Click the body area of the form to 
highlight it. Highlighted objects 
have squares at each corner.
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8 Drag the selected area of the form 
one inch lower in the window to 
create a space between the body 
and subject areas.

9 Press T on your keyboard to open 
the Tools palette. See page 90 for detailed information on the Tools palette. 

10  Click T in the Tools palette to enable the Text tool. The cursor becomes a crosshair.

11 Position the cursor between the message body and 
subject line of the Forms Editor. An Enter text 
dialog appears. Type Please respond ASAP!.

12 Click OK. A small highlighted square appears in 
the form.

13 Place the cursor on the lower right corner of the 
selected text and drag to the desired size.
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STYLIZE TEXT

14 Highlight the text area of 
your form.

15 Select Bold from the Style menu.

16 Select 12 from the Size menu.

17 Select Save As from the File menu. 
Rename the form and select 
Standard Forms. 

18 Click Save at the prompt. 
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CREATE A FORM

These steps show how to import a graphic and use the circle, checkbox, and field tools to create
new form.

IMPORT A MACPAINT FILE

1 Launch QM Forms to display 
an empty and untitled 
form window.

2 Select Close in the File menu.

3 Select Import Paint in the 
File menu. 

4 Select Business from the 
QuickMail Pro:Utilities:QM Forms: Sample Paint files folder on 
your hard drive. 

5 The Business file opens with a small 
square in the upper left corner. 

6 Drag the square against the side of 
the window to scroll the document. 
The arrow keys also move the square.
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7 Place the square at the upper left corner of the FYI graphic. Drag the 
lower right corner of the square to outline the graphic.

❖ Note: Graphics cannot be placed once any other element has been 
placed in the Forms Editor.

8 Click Import and name the form at the prompt. Click OK.

➣ IMPORTANT : Only MacPaint™ graphics can be placed in the 
QM Forms application. MacPaint files can be created from 
graphics saved to Bitmap mode in Adobe Photoshop™.

9 The Paint file opens inside the 
QM Forms window. 

10 The graphic is made of 
icon-sized components, so 
all sections of the graphic 
must be selected to move the 
entire graphic. 

To use the mouse to move the 
graphic you must:

■ Choose Select All in the Edit 
menu; or

■ Use the Arrow tool to outline 
the graphic. 

DRAW A CIRCLE

11 Select the Circle tool from the 
Tools palette.

12 Position the cursor over the 
FYI graphic and drag. When 
you release the mouse, a 
highlighted circle surrounds 
the FYI graphic. 
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CREATE A CHECKBOX

13  Select the Check box tool.

14  Position the cursor beneath FYI in the form and click. A text dialog appears.

15 Type Please call me in the text 
dialog. Select Prechecked to check 
the checkbox by default.

16 Select OK. Your form now has an 
FYI graphic and a checkbox. 

CREATE A SUBJECT FIELD

17 Select the Field tool from the Tools palette.

18 Position the cursor in your FYI form and click. The Field Characteristics dialog appears.

19 Select Subject from Field Characteristics.

20 Select Other from Prefill Field With.

21 Click OK.
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22 Adjust the size of the Subject 
field in your FYI form. The 
Subject field typically appears at 
the top of the field under the 
button bar.

CREATE A SCROLL BAR

23 Follow steps 17–18 from the 
previous section.

24 Select Scroll Bar from Field Characteristics. 
Select Other from Prefill Field With.

25 Click OK.

26 Adjust the size of the Scroll Bar field. 

❖ Note: If you want your finished form to 
have Zoom and Size boxes, the form 
must have a Scroll Bar field. The Scroll Bar 
field must be in the lower right corner of 
the form.

➣ IMPORTANT : Only one scroll field is possible in each form.

ALIGN THE FORM

27 Select Grid from the Special menu. 
A line grid appears in your form.

28 Select Align to Grid from the 
Special menu. The items in your 
form align with the grid lines.

29 Select Grid from the Special menu 
again to remove the lines from 
your form.

Your FYI Form is ready to save.
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SAVE FORMS

Save forms by selecting Install Form or Save As in the File menu in QuickMail Pro. 

Install Form automatically saves forms in QuickMail Pro folders. Save As saves forms to any location 
specified on the hard drive. Forms installed as Reply forms are available for both Standard and 
Reply messages.

INSTALL FORM

1 Choose Install Form in the File menu. 

2 Name the form at the prompt. 

3 Identify the form as a Form or Reply. Form appears in the pop-up menu when you create a messa
Reply forms appear when you reply to a message.

SAVE AS

To save the form to another location:

1 Select Save As in the File menu. The Installed Forms folder opens.

2 Choose the folder in which to store the form.

3 Name the form. 

4 Use the buttons at the bottom of the dialog to identify this form as a Standard Form or Reply

5 Click Save.
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LARGE FORMS

If you attempt to save a larger-than-standard form 
in QuickMail Pro, an alert message appears. If 
larger-than-standard forms are saved at full size and 
mailed to a small screen computer, the recipient may 
not be able to read the entire message. Click OK to 
save the large form or click Cancel to make changes to 
the form. 

If you click Cancel, select Size Form in the Special menu to shrink the form. When you select Size Form, a 
dialog warns that objects may be moved when the form is resized. Objects placed against the low
right edges of the form are moved up and to the left. 

PRINT FORMS

If the form you print has Zoom and Size boxes, the printer expands the form and prints all text in
block. If the form does not have a Zoom or Size box, the text is printed in form-sized blocks.

THE QM FORMS TOOLS PALETTE

The Tools menu is active when a form window is open. Tools create and move graphics, lines, icon
text fields.

Press T on your keyboard to keep the Tools palette enabled. To move the Tools palette, click the top of the 
palette and drag. Click the close box to close the Tools palette. The palette’s active tool is dimmed. 

❖ Note: Select a tool for repeated use by clicking an active tool twice or pressing the Return ke

➣ IMPORTANT:  A QuickMail Pro form has a limit of 100 objects. Objects are icons, graphics, text e
fields, text labels, lines and shapes. One of the 100 objects on a form must be a Subject field. Gr
imported to forms are a collection of icons. So, a graphic composed of 99 icons can be placed on 
When an image is larger than the limit, the icons along the right edge of the image are deleted. W
icon-sized areas of white space exist in an image, the blank icons are not included in the object c

Hold down the Command key and press the keys listed to select a tool, or use the Tab and Shift-T
to tab through the tools. Tab selects the tool to the right of the currently selected tool; Shift-Tab s
the tool to the left.
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ARROW TOOL

Moves or resizes objects. The Arrow tool is enabled by default. 

MOVE OBJECTS CURSOR
To move an object, select it and hold down the mouse button. Drag the mouse in the direction 
you want. The cursor changes shape to show you are dragging an object.

RESHAPE OBJECTS CURSOR
To reshape an object, drag the corner of an object’s outline. The cursor changes shape to show 
you are resizing an object.

ICON TOOL

An icon is a small picture, 32 x 32 dots square. Use icons to add a company logo or 
personalize a form.

1 Select the Icon tool. The cursor becomes a crosshair.

2 Drag to outline the space for an icon in the Icon Editor. 

3 Draw an icon inside the FatBits frame. Use your mouse as a 
pencil to create dots and lines. When you drag over a dot, it 
is erased.

Click a side of the FatBits frame to move the icon.

4 Click OK when you are finished designing the icon.

IMPORT NON-PAINT FILES 

1 Click Import to display the Open dialog.

❖ Note: The Forms Editor window must be closed to enable the 
Import option.

2 Select a file and click Open to display the Icon Selection dialog.

3 Use the Next and Previous buttons to see all the icons in the file.
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4 When the icon you want is displayed, click OK. 

5 The Icon Editor displays the imported icon in the FatBits frame. 
Customize it in the frame with your cursor.

IMPORT MACPAINT FILES
You can reduce part of a Paint document to an icon. 

1 Click Import in the Icon Editor dialog to display the 
Open dialog.

2 Select a Paint document and click Open.

3 Click in the square and drag to select the portion of 
the picture you want. 

When you drag the square against a corner of the 
Paint image box, the Paint document scrolls.

Use the Larger and Smaller buttons to increase or decrease the size of the square. 

4 Click Import or press Return to turn the square into an icon. It is 
displayed in the Icon Editor dialog.

❖ Note: To copy larger images to your forms, close the Forms 
window and select Import Paint in the File menu.

LINE DRAWING TOOL

Draws horizontal and vertical lines. Change the line width in the Lines menu.

SHAPE TOOLS

Draws rectangles, round-cornered rectangles and ovals. 
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FIELD TOOL

Creates text entry fields on the form. You can have up to 25 text 
entry fields.

FIELD CHARACTERISTICS
Subject — Sets the field to contain the subject of the message. 
Every form requires one Subject field. The Message 
Window displays the first 24 characters of this field as 
the message’s subject. 

➣ IMPORTANT : Do not format text in the Subject field. Text larger 
than 12 pt can become truncated and unreadable. 

Scroll Bar — Creates a scroll bar. Only one field on the form can 
have a scroll bar.

Neither — Sets other text fields on the form.

PREFILL FIELD WITH
Date — Places Month/Day/Year format in form. For example: 07/10/96 for July 10, 1996.

The date may display in the international format on non-U.S. Systems. For example: 10/07/96 fo
10 July, 1996.

Time — Places the current time in the form. For example: 11:24 AM.

Other — Prefills a text field on a new message 
using this text field. For example: Prefill the 
Subject field of a “While You Were Out” form with 
the letters “WYWO-.”

TEXT TOOL

Type labels or headings on forms with the Text tool. This text cannot be edited once the form 
is installed.

❖ Note: When you create a text label to the left of a text 
entry field, Right Justify the text label. This makes it 
easier to keep the right side of the label aligned with 
the entry field, when you change the font, style or size 
of the label.
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LEGIBILITY ON FORMS

■ Avoid selecting exotic or non-standard fonts. The recipients of your message may not ha
fonts. The font will be replaced, and the form’s appearance may suffer. 

■ Use Geneva or New York for text entry fields (even when using a LaserWriter®).

■ Use Courier or Monaco for text entry fields or labels where columns of text must align.

■ Use New York for large headings.

CHECKBOX TOOL

Prelabeled checkboxes express information quickly. Each 
message form can have up to 25 checkboxes. 

PREVIEW TOOLS

The Preview Tools let you see what your form looks like before you save and use 
it. While tools are available for Macintosh, Windows and DOS, all you really need 
to use is the Macintosh tool. The recipient’s platform is irrelevant regarding forms 
if the recipient uses QuickMail.
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SPECIAL MENU OPTIONS

GRID 

Displays a grid behind objects on a form. This option is useful for 
precise alignment. 

GRID SIZE

Sets grid line intervals for precise graphic form alignment. 

ALIGN TO GRID 

Snaps objects to the nearest grid junction. 

GROUP ALIGN

Aligns a group of selected objects to the nearest grid junction.

SEND TO BACK 

Places the selected object behind all other objects on the form. Use this 
command to edit forms and change the tabbing order of text entry fields.

BRING TO FRONT

Places the selected object in front of all other objects on the form. Use this command to edit form
change the tabbing order of text entry fields.

DUPLICATE 

Creates an identical copy of the selected object.

LARGE HEADER 

Displays the large Address button in the form’s 
message header. 

SMALL HEADER 

Displays the small Address button in the form’s message header.

SIZE FORM

Adjusts your form to fit the standard small Macintosh screen (SE/30). 

NUDGE UP, DOWN, LEFT, RIGHT

Moves the selected item one pixel up, down, left or right. If the grid is showing, Nudge will move the 
upper left corner of the object to the next grid line in the specified direction (up, down, left, right).
can also use the Command keys (I, M, J and K) or the Arrow keys to nudge an object.
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CHAPTER 8: QUICKMAIL PRO UTILITIES

QuickMail Pro installs four utilities on your hard drive: QM Pro Menu, QM MailTicker, Mac 
Converters and Eudora to QuickMail Pro Converter.

QM PRO MENU

The QM Pro Menu is an extension that allows you to control QuickMail Pro from the menu bar of
your Macintosh. 

Open QuickMail Pro — Launches the QuickMail Pro application.

Close QuickMail Pro Client — Closes the QuickMail Pro 
application. This option is enabled when the Quickmail Pro application 
is launched.

■ Close QM Backgrounder — Closes the QM Backgrounder 
application. This option is enabled only when the QuickMail 
Pro client is not running.

Acknowledge Notification — Halts the blinking icon or audible tone 
when new or unread mail exists in the Inbox.

Check Mail Now — Initiates a connection to the POP server to 
retrieve mail.

Send Mail Now — Initiates a connection to the SMTP server to send mail waiting in the Outbox.

QuickSend — Launches the QuickSend form so you can quickly type and send a message.

Send Selection — Creates a QuickMail Pro message filled with text highlighted in another applica
or contents of your Clipboard.

Send Recent Document — Searches for your most recent documents and prompts you to enclose
in a message.

Reformat Text — Removes carriage returns and extra spaces in highlighted text in any applicatio

Quote Text — Inserts quote characters in highlighted text in any application.

Open MailTicker  — Launches the MailTicker application discussed in the next section.

About QuickMail Pro Menu  — Displays the version and copyright information for QuickMail 
Pro Menu.
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QUICKMAIL PRO MAILTICKER

The MailTicker is an application that displays the sender and subject line of your Inbox message
ticker dialog.

WHAT YOU NEED

The QM Backgrounder must be running for the MailTicker to display your mail. If MailTicker is 
launched and QM Backgrounder is not launched, the MailTicker displays Not logged in.

MailTicker only works with QuickMail Pro. It does not work with QuickMail Express or any other
E-mail product.

USE MAILTICKER

To open a message, double-click it in the MailTicker dialog.You can close the QuickMail Pro application
at any time, and MailTicker continues to display mail as it arrives in your Inbox. 

To launch QuickMail Pro from the MailTicker, click the QuickMail Pro icon on left side of the 
MailTicker window.

SIZE THE MAILTICKER DIALOG
Position your cursor on the black square in the lower right corner of the MailTicker, and drag to si
dialog. You can move the dialog anywhere on your screen.

THE MAILTICKER MENU
Option-click the QuickMail Pro icon in the MailTicker window to display the MailTicker menu. In th
File menu, select Configure to set your Preferences.

VIEW MESSAGES WITH MESSAGE PEEK
Option–click a message in the MailTicker to view the first 10 kilobytes of text in the message. Th
feature allows you to determine the content of the message and decide whether or not to launch
QuickMail to read it.
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MAILTICKER PREFERENCES

Use the Preferences dialog to control which 
messages the MailTicker displays, and 
how quickly the messages cross 
your screen.

All Messages — Displays all messages in 
your Inbox.

Unread messages — Displays only the 
messages in your Inbox you have
not read.

Show Return Receipts — Displays 
return receipts from sent messages.

Hide ticker window when nothing to show — Closes the MailTicker window until new mail arrives in
your Inbox.

Scrolling Speed — Select Slow, Moderate, or Fast to control the speed messages cross the 
MailTicker window.

CLOSE MAILTICKER

Click the close box to close MailTicker. You can also Option-click the QuickMail Pro icon in the 
MailTicker dialog and select Quit from the File menu.
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QUICKMAIL PRO CONVERTER

The QuickMail™ Pro Converter provides a secure, automated solution for accessing QuickMail™ LAN 
Mac OS files in QuickMail Pro for Mac OS. Use the Converter to copy your filed mail, E-mail, add
books and groups and forms from QuickMail LAN 3.5 or later to QuickMail Pro. Your LAN files ar
untouched at the end of the conversion. 

REQUIREMENTS

This section covers the requirements necessary for the LAN to Pro Converter to function properl

■ Files cannot be converted if the client workstation is unable to access the QuickMail LAN
POP server.

■ You must login to the POP server prior to converting your mail. Logging in to QuickMail 
creates a required user directory.

■ If the CE Software folder is aliased to a remote volume, the Converter prompts you for yo
AppleShare password. If you choose to cancel the AppleShare dialog at the password pr
the Converter quits without displaying an alert dialog.

■ QuickMail LAN versions prior to 3.5 stored the QuickMail Stuff folder in the Preferences 
folder rather than the CE Software System folder. Consequently, the QuickMail Converter
not convert pre-QuickMail 3.5 files unless you use the following workaround.

➣ Workaround : At each client workstation, copy or alias the QuickMail Stuff folder and place it 
the CE Software folder. The Converter can then convert pre-3.5 files to QuickMail Pro format
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 THE CONVERTER DIALOG

Launch the QuickMail Converter application to display the Converter dialog. The Converter dialog is 
divided into four panes: QuickMail LAN login pane, QuickMail Pro login pane, the Conversion pa
and the Help/Progress pane. 

COMPLETE THE QUICKMAIL LAN LOGIN PANE

1 In the QuickMail LAN login pane, click the MailCenter button. A network browsing dialog appears

2 Select the Zone and QuickMail MailCenter where your LAN account is located and click OK. The 
Converter dialog displays with your Zone and MailCenter listed.

3 Click the Name button and select your name from the Select a Name dialog that appears. Click OK to 
return to the Converter dialog.

4 Type your LAN password in the Password field. Your password appears in bullets for added secur

COMPLETE THE QUICKMAIL PRO LOGIN PANE

1 Select your name from the Name field pop-up menu.

2 Type your QuickMail Pro password in the Password field. Your password appears in bullets.

THE CONVERSION PANE

Click which files you want converted from QuickMail LAN to QuickMail Pro.

▲ Warning : The QuickMail LAN Custom Dictionary overwrites your QuickMail Pro Custom Dictiona

An 01 is appended to files with duplicate names during the conversion. MailManager rules are 
not converted.

QuickMail Pro 
Login Pane

QuickMail LAN Login 
Pane

Conversion Pane Help/Progress 
Pane
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HELP/PROGRESS PANE

The Progress Pane displays help text for the Converter dialog. During conversion, this pane displays 
progress information.

CONVERT YOUR FILES

After configuring your Converter dialog options, click Convert. The Convert button is not enabled until you 
have selected a LAN MailCenter and name, a QuickMail Pro name, and at least one type of file 
to convert.

When you click the Convert button, a confirmation 
dialog appears.

➣ Important : Only Internet addresses (addresses
with @) are converted.

CONVERSION RESULTS

After the selected files are converted, a dialog dis-
plays a summary of the conversion results.

Now when you login to QuickMail Pro, all your old 
filed mail, address books and groups, and forms are at 
your fingertips!
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EUDORA TO QUICKMAIL PRO CONVERTER

The Eudora Converter converts your Eudora Lite and Eudora Pro files for the Mac OS to QuickM
Pro’s Mac OS format. This document assumes the following:

■ You have an existing Eudora Pro or Eudora Lite account on your POP server.

■ You have installed QuickMail Pro on the machine currently being used for Eudora.

■ You have removed all mail from Eudora’s mailbox 

CONFIGURE THE CONVERTER

1 Open the Eudora Converter application. It is located in 
the QuickMail Pro:Utilities: folder.

2 In the Eudora to QuickMail Pro Converter window, select your 
name in the QuickMail Pro User pop-up menu. The User 
pop-up is populated by Name Cache entries.

3 Click OK to begin the conversion.

4 The Converter application displays a dialog when it is 
finished converting your files. Select OK at the prompt to quit 
the Converter and take advantage of your consolidated mail.

ADDRESS BOOK CONVERSION

For each Eudora nickname entry in the nickname file:

■ If the nickname only references one E-mail address, it is added to the Imported Nicknames 
Address book.

■ If the nickname entry references multiple E-mail addresses, a group is created. The nick
entry is used for the title of the group.

■ If the nickname entry is an alias of another user, it is ignored.

■ All message encoding is set to Binhex and all content is set to Text.

FILED MAIL CONVERSION

The Converter separates filed mail into separate messages, but retains the name of the mail fold
the user performs a Check Mail in QuickMail Pro, the necessary folders are created and populated w
the appropriate mail items. Attachments are left in their original Eudora folder.
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APPENDIX A: HOW QUICKMAIL PRO WORKS

The Internet can be a confusing subject, especially if you are just getting started. This section wi
clear up confusion about how E-mail works over the Internet.

THE INTERNET MAILBOX

People use phone lines, direct lines, or network connections to access the Internet. 

A network connection means your computer is connected to a local area network (LAN) or a wid
network (WAN). The LAN or WAN your computer is on is connected to the Internet.

Direct lines to the Internet are primarily used by businesses, schools, and universities that can af
purchasing and maintaining an Internet server and the accompanying hardware.

People who use phone lines rely on an Internet Service Provider(ISP) for Internet access. Most IS
local companies that have a host, or server, on the Internet. ISPs purchase and maintain the serv
people access the server for a fee. When you use an ISP for Internet mail, it’s like you have rente
mailbox on their server. See Figure 23 on page 106. 

INTERNET ADDRESS

An Internet address is in two parts: the user 
name and the domain, separated by @. The 
address looks like: user@domain.

The user name is a mail account name. The 
domain is the section of the Internet that 
contains the server you use. 

The domain also includes your organization 
type. Common organization types include .gov (government), .edu (universities), .com (commercial), 
and .mil (military). When the organization type represents a country, it is called a location code. 
Examples of location codes are .ca (Canada), .se (Sweden), and .pl (Poland). 

Internet addresses are read from right to left by Internet servers. Your mail is routed from one se
the next until it reaches the server that stores your mailbox. When you connect to your Internet m
QuickMail Pro retrieves your mail and places it in your Inbox.

president  @  whitehouse.gov

    user name

Figure 22:  Parts of an E-mail address 

          user                             domain

organizationseparator   host
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MAIL TRANSPORTS

QuickMail Pro uses SMTP and POP as primary mail transports.  

POP3 PROTOCOL

There are several protocols, or languages, that 
have evolved with the explosion of the Internet. 
The most common electronic messaging 
protocol today is called the Post Office Protocol, 
version 3 (POP3). This protocol is popular 
because it is based on open standards. “Open 
standard” means the language used is not 
dependent upon computer platform or operating 
system. The POP3 server uses a “layer” of 
language that any computer can understand. This 
makes Internet and LAN communication easier 
as open standards become more widespread.

You can connect to your POP account from 
machines at home and work using QuickMail Pro. The POP3 server acts like a mailbox at the po
office. Visit your mailbox when you want to check for mail. When you connect to your server, you
choose to download mail or leave it on the POP server. It is important to check with your ISP bef
choosing to leave mail on their server as many providers restrict account space and the amount 
mail can be stored on the server. 

SMTP

The Simple Mail Transport Protocol (SMTP) is responsible for transporting mail. It’s comparable t
trucks that carry bags full of mail between “snail mail” post offices.

SMTP server software is typically installed on the same machine as the POP3 software and is us
frequently over constant network connections.  

POP account

Mac at home

Figure 23 POP3 protocol lets you get your mail from 
home or work.

PC at work
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SECURITY

Security issues are a concern on the Internet. CE Software recognizes this and has incorporated
Authenticated POP (APOP) into QuickMail Pro to help ensure your passwords are secure. 

When you login to QuickMail Pro, you’re also logging into your mailbox at the POP server. APOP
issues a timestamp when you login. QuickMail Pro records this timestamp and issues encrypted
information based on the timestamp and your password. When the server receives the APOP com
it verifies the encryption string. If the string is correct, the POP3 server issues a positive respons
your mail session begins.
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APPENDIX B: SCRIPTING

AppleScript is a computer language developed by Apple that allows users to automate tasks in 
Macintosh applications. When applications support Applescript, users can customize software to
accommodate their work environment.

This chapter assumes you are familiar with Applescript and have previously written scripts. It is n
meant to be a substitute for an AppleScript manual.

WHAT ARE APPLESCRIPTS USED FOR?

QuickMail Pro implements a suite of commands that allows you to automate many of the tasks y
perform. For example, you can write scripts to:

■ Create and address a new message using the form you specify.

■ Reply to a message.

■ File messages to specified folders based on Date, Sender, Subject, or Content criteria.

■ Copy messages to another program, such as Claris™ Corporation’s FileMaker Pro®.

■ Retrieve a message’s enclosures and open them with another program, such as Aladdin™ 
Systems, Inc.’s Stuffit Expander™.
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USING APPLESCRIPTS

AppleScript is installed on most Macintosh computers as part of the System software provided b
Apple. It consists of several Extensions and the Script Editor application which you use to 
create and edit scripts. The Script Editor is installed into the Apple Extras:AppleScript folder on th
level of your hard drive.

WRITING SCRIPTS

Write scripts when you need routine tasks automated. Use QuickMail Pro’s dictionary to assist yo
the different commands.

DEFINE AN ADDRESS

To define an address for QuickMail Pro, use the commands from the following example:

tell application “QuickMail Pro”
set toList to {{class:Address, First name:”John”, Last name:“Smith”, Mail Account:”¬
john@company.com”, Content:”QuickMail”, Encoding:”Binhex”}}

New Message “Office Memo” -- This is the name of the QuickMail form being used.
Set Message “Subject of message” -- This is the subject of the message.
Set Message Body “Body of message” -- This is the body of the message.
Set Message Priority Important -- This is the priority of the message.
Set Message with Return receipt -- This turns on Return Receipt for the message.
Set Message Recipients toList -- This sets the recipient of the message to the data stored in varia
toList.

end tell

❖ Note: The term toList in this script is a variable that contains names which are placed in the To: 
of a message.
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QUICKMAIL PRO-SPECIFIC EVENTS

Applications typically have a few unique AppleScript commands. Knowing these application-spec
events for QuickMail Pro may help you customize your scripts. 

VIEW ONLINE
To view the client-specific commands 
electronically, drag the QuickMail Pro icon 
over the Script Editor icon. The QuickMail Pro 
Dictionary appears. Highlight a term in the 
command pane to view the command 
definition in the description pane.

The QuickMail Pro commands use the 
following syntax:

■ event: event definition
event in proper syntax

[optional event text] — explanation of
what the client expects from the script.

Text explaining the purpose of the 
command and how it works in
QuickMail Pro scripts.

EVENT DICTIONARY
This section lists the events displayed in Figure 24. If any of these commands are being issued f
another machine, Program Linking must be turned on and a user with Program Linking rights mu
defined in the Users & Groups Control Panel. You may be prompted for the user name and password
program linking when you execute commands this way.

■ open: Open the specified object(s).
open string — Folder name where the message to open resides.
[Message small integer] — The message ID stored by QM Pro. This message ID can be 
returned by submitting a Get Mail List command to QuickMail.

Purpose: To open a QuickMail message in a given folder.

■ New Message: Create a new QuickMail Message.
New Message string — Form Name

Purpose -- To create a new message using the form specified. If no form is specified, then
the QuickSend form is used. If the requested form is not available, then the QuickSend
form is used. The form name should be identical to the form the user selects in QuickMail 
Select form to use window.

Figure 24: The QuickMail Pro Dictionary lists custom 
AppleScript commands.
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■ Get User Info: Get information about the logged in user.
Get User Info
Result:   User Information

Purpose -- Returns information about which user is logged into QuickMail Pro. Use this 
to include yourself as a BCC recipient or to check the version of the client software. See 
UserInformation class below for details.

■ Get Mail Folders: Get a list of the mail folders. (Includes Inbox, Outbox, etc.)
Get Mail Folder
Result:   string — List of QuickMail folders

Purpose — Returns a list of folders belonging to the currently logged in user. You can than
this list to select which folder to file messages into.

■ Get Mail List: Get a list of message synopsis. 
Get Mail List All/Unread/Selected — Which messages.
Folder Name string — Which folder to get the message from. (Includes Inbox, Outbox, etc.)
Result:   MailList

Purpose — Returns list of all messages/unread messages or selected messages. See the
class for details about what is returned for each message

■ Get Message: Get message information from the frontmost message window.
Get Message
Result:   Message

Purpose— Returns detailed information about a message. See Message Class below for d

■ Set Message: Sets data in the frontmost message window.
Set Message string — The subject of the message

[Body string] — The message body.
[Recipient’s Address] — List of TO recipients.
[CC Address] — List of CC recipients.
[BCC Address] — List of BCC recipients.
[Priority Bulk/Normal/Important/ASAP/Urgent] — The priority of the message.
[Return receipt boolean] — Turn “Send Return Receipt” on.

Purpose — Allows you to set the corresponding values for the front most message windo
The subject string is optional (even though it is not in [].) You can set everything in one S
Message command, or use a separate Set Message command for each item.

■ Message: Close, Dispose, File, Save, or Send a message.
Message Close/Dispose/File/Save/Send — Action to perform.

[Folder name string] — Name of folder to file a message into.
[File name file specification] — Name of the file to save as.

Purpose -- Performs the specified action on the frontmost Message Window. Folder nam
required only when doing a “file” command. File name is required when doing a “Save” 
command.
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■ List Enclosures: Get a list of enclosures from the frontmost QuickMail Pro Message Window.
List Enclosures
Result:   Enclosure information.

Purpose — Returns detailed information about enclosures in a message. See Enclosure
Information Class below for details.

■ Retrieve Enclosure: Retrieve enclosure from a QuickMail message to a file.
Retrieve Enclosure string — Enclosure Name.

Destination file specification — Where the file should be stored.
Replacing Yes/No -- Default action to replace an existing file.

Purpose -- Retrieves an enclosure from a message to the location specified in the file 
specification parameter.

❖ Note: File specification parameters should be coerced to file or alias type.

■ Add Enclosure: Add a file as a QuickMail enclosure.
Add Enclosure file specification — File to enclose.

Purpose -- Takes the file specified and adds it to the front most message window as an en

■ Reply To: Generate a reply to the frontmost window.
Reply To All/Sender

Copy body Yes/No — Copy the original message body to the reply message.
Form name string — Form name to use for the reply message.

Purpose -- Creates a new message using the form “Form name” and the frontmost Mess
Window. If you specify “yes” for the “Copy body” parameter, then the body of the messag
copied into the reply. The signature is also added depending on how the client preferenc
set.

■ Log Out: Log out of all servers
Log Out

Purpose -- Log out of the current account. 

❖ Note: There is no way to login via AppleScript.

■ Class UserInformation: Logged in user information.
Properties: Version string [r/o] — Version of the QuickMail Pro client software.
name string [r/o] — User name as seen in the login screen.

POP Account string [r/o] — username@domain.com.
SMTP Host string [r/o] — mail.domain.com.
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■ Class Message: Message Contents
Properties: Topic string — Message Subject.

Body string — Message Body.
Recipients a list of Address — List of Recipients in the TO field.
CC a list of Address — List of recipients in CC field.
BCC a list of Address — List of recipients in the BCC field (always empty for received 
messages.)
Senders list a list of Address — List of the Senders.
Priority string — The Priority of the message: Bulk, Normal, Important, ASAP, Urgent.

■ Class Address: User Address
Properties: 

First name string — User’s first name.
Last name string — User’s last name.
Mail Account string — Mail Account: username@domain.com.
Content string — Text, QuickMail, MIME (Stylized Text), MIME (Plain Text).
Encoding string — Binhex, UUEncode, Base64, AppleDouble, AppleSingle.

■ Class Enclosure Information: Information about a QuickMail enclosure.
Properties: Encl Name string — Name of the file enclosed.

Size integer — Size of the file.
Type string — File’s type code (identifies what format the data in this file is stored in).
Creator string — File’s creator code (identifies which application created this file).

■ Class MailList: Directory information of a given mail item in a given folder.
Properties: Subject string [r/o] — Message subject.

Who from string [r/o] — Who the message is from.
Priority string [r/o] — The Priority of the message: Bulk, Normal, Important, ASAP, Urgent.
Enclosures small integer [r/o] — Number of enclosures attached to this message.
Date sent string [r/o] — Date and time this message was sent.
Date received string [r/o] — Date and time this message was received.
Date read string [r/o] — Date and time this message was read.
Size integer [r/o] — Total size of all enclosures.
Read status boolean [r/o] — Tells whether the message is Read or Unread.
Message ID integer [r/o] — Message ID to use with the Message Open command.

RUN A SCRIPT

There are three ways to use scripts with QuickMail Pro: 

■ From the QuickMail Pro Scripts menu.

■ From outside QuickMail Pro by calling QuickMail Pro commands.

■ Automatically in response to a new message.
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SELECT FROM THE SCRIPTS MENU

Scripts displayed in QuickMail Pro’s Scripts menu are Standard scripts or User scripts. Standard scri
are available to all users who login from the Macintosh where they are installed. User scripts are
available to a single user. 

If both types of scripts are installed, User scripts are displayed at the top of the menu and Stand
scripts are displayed below a separator line at the bottom of the Scripts menu. To use a script, select it 
from the Scripts menu. QuickMail Pro executes the script immediately.

SAVE STANDARD SCRIPTS
To install a Standard script, copy your script in Compiled Script format to the :System Folder:
CE Software:QuickMail Internet:Standard Scripts: folder. The next time QuickMail Pro is launche
your new script is displayed in the Scripts menu.

SAVE USER SCRIPTS
To install a User script, copy your script in Compiled Script format to the :System Folder:
CE Software:QuickMail Internet:Users:<User’s name>:Scripts: folder.

ISSUE A SCRIPT COMMAND

Scripts are executed several ways: as compiled applications, as “droplets” onto which files are d
for processing, as compiled scripts, or as text in an application that supports AppleScript. Regard
how you use Applescripts, when you initiate QuickMail Pro commands make sure your script inc
the statements:

tell application “QuickMail Pro”

<QuickMail commands go here>

end tell

AUTOMATICALLY PROCESS NEW MAIL

When a new message is received, QuickMail Pro searches the Standard scripts and User scripts
script named “New Mail.” If such a script is found it is launched immediately. This processing occ
before the MailManager is notified of the new message. See page 73 for information on MailMan
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APPLESCRIPT ERROR CODES

Use the following table to identify and fix problems with your scripts.

LEARN MORE ABOUT APPLESCRIPT

CE Software offers scripts on our Web site at http://help.cesoft.com. There are also several AppleScrip
reference books available at most bookstores. Two popular titles are:

■ Danny Goodman’s AppleScript Handbook, Random House Publishing

■ The Tao of AppleScript, Derrick Schneider, Hayden Books

Apple Computer, Inc. also sells the AppleScript Software Development Toolkit, which provides 
in-depth technical information about using the AppleScript language as well as creating program
can use AppleScript. See Apple’s Developer Catalog on the Internet at http://ww.devcatalog.apple.com.

MAC OS 8 USERS

For the latest AppleScript changes in Mac OS 8, check out http://www.applescript.apple.com/.

Error Code Explanation

4001 No such form is installed.

4002 No message window is open or frontmost.

4003 Folder name is required.

4004 Could not open the requested message.

4005 Could not get the enclosure name.

4006 Could not get enclosure destination.

4007 Enclosure was not found.

4009 Can’t get “To Whom” parameter from the Apple Event.

4010 Can’t get the “Copy body” parameter from the Apple Event.

4011 Bad enclosure directory.

4012 Message index is required.

4013 1- Can’t get “Enclosure” parameter from the Apple Event or 2.- Can’t 
resolve file alias or 3 - Can’t get Finder information on the file. 

4014 Can’t file the message

4017 No such folder.

4018 Bad enclosure encoding.

4019 Bad message encoding.
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APPENDIX C: CUSTOM SETTINGS

For multi-user sites, it may be helpful to modify some settings in QuickMail Pro such as forms an
default address settings. Make your changes before your users install QuickMail Pro.

❖ Note: These instructions assume you are the system administrator, and that you install Quick
Pro alone before you make it available to your users. 

➣ IMPORTANT:  If you are installing QuickMail Pro from a compact disk (CD), copy the Install 
directories to a hard disk before customizing them. 

CUSTOMIZE THE INSTALLER

When you want to make Custom Address Settings and Forms uniform throughout your organiza
follow these steps:

1 Copy the QuickMail Pro Installer files from the 
installation disk or CD to an empty folder on 
your hard drive or network drive.

➣ IMPORTANT : The contents of the Installer 
Files folder in Figure 25 may not be identical to 
the Installer Files folder on your screen. 

2 Name the empty folder Installer Files.

❖ Note: The folder name that contains the installer 
files is arbitrary.

3 Create a new folder named Additions at the main 
level of the Installer Files folder.

4 Copy a custom Form to the Additions folder. 
Treat the Additions folder as if it were the CE Software folder in the System Folder. For examp
you want to install custom forms, save them to the :Installer Files:Additions :QuickMail 
Internet:Standard Forms: folder. 

❖ Note: You would have to create the QuickMail Internet folder and the Standard Forms folder w
the Additions folder before the installer would recognize the new forms.

5 Double-click the Installer icon. The Installer installs all items in the Additions folder as well as
items that are part of standard installation.

➣ IMPORTANT : The installer checks the version of each installed file and does not install files
created with software older than what is used by QuickMail Pro. For example, an LDAP file th
older than LDAP v.1.5 will not be installed.

Figure 25 Contents of the Additions folder.
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CREATE A DEFAULT SETTINGS FILE
You can also set custom address options at the Finder level. Use this option when you want mul
users to use specific default mail settings.

1 Open a text editor, such as SimpleText.

2 Type the following information in the document:

defaultMessageFormat=MIME (Stylized Text)
defaultEnclosureEncoding=AppleDouble

■ The defaultMessageFormat line can be QuickMail, MIME (Stylized Text), MIME (Plain Text), or 
Text. The defaultEnclosureEncoding line can be BinHex, uuencode, Base 64, AppleDouble, 
or AppleSingle. 

■ A carriage return separates preferences.

■ Text is not case sensitive.

■ The order of preferences is insignificant.

3 Name the document Default Settings and save it to the :System Folder:CE Software:QuickMail 
Internet:Plug-ins: folder. 

Now when users login to QuickMail Pro from this machine, the Mail Settings are set to options 
specified in the Default Settings file.

❖ Note: Users can change Mail Settings using the method discussed on page 22.
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APPENDIX D: INTERNET CONFIG

Before you can launch URLs from QuickMail Pro messages, you need to tell Internet Config whic
Internet applications to use. Internet Config is Public Domain software that assigns helper applic
to specific Internet tasks.

USE INTERNET CONFIG

Internet Config is installed with 
QuickMail Pro. To launch 
Internet Config:

1 Navigate to the :QuickMail Pro 

folder:Utilities: folder. 

2 Double-click on Internet Config. 
When it launches, you see an Internet Preferences dialog. This is the control center for 
Internet Config.

CONFIGURE INTERNET CONFIG

Use Internet Config so when you double-click, c-click, or Option click any http, ftp, or E-mail address, 
the assigned helper application automatically launches.

HELPERS

3 Click the Helpers button in the Internet Preferences window. 
The Helpers dialog displays a list of the types of applications 
you might need such as http, ftp, mailto, etc. 

4 Select the Helper applications you want to use by 
clicking Add. An Add Helper dialog appears.

5 Select Choose Helper. A standard Open dialog appears. 

6 Navigate to the location of your helper application on your 
hard drive. Select the application and click OK. 

For example, if Netscape is your Internet browser, Netscape should be your http helper.

,
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7 Type http, file, ftp, mailto, etc. in the Helper For field. Click OK.

PERSONAL
Enter your signature line in the Personal Internet Config preference. QuickMail Pro gives you the optio
of creating your signature line within QuickMail Pro or pulling it from Internet Config. To create yo
signature line:

8 Select Personal in the Internet Preferences dialog.

9 Type your signature in the Personal dialog.

10 Click the close box.

When you close Internet Config you are 
prompted to save your settings. 
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APPENDIX E: TROUBLESHOOTING

Occasionally you may have some difficulty connecting to the Internet. This section helps you
troubleshoot common problems with your ISP or your network administrator. If you are havin
problem that’s not discussed in this section, visit the CE Software Technical Support Web pa
http://www.help.cesoft.com/.    

The Problem The Possible Solution
Your messages are returned to 
you unsent.

Verify the address and send the message again.

The modem doesn’t connect. Verify the modem setting matches the kind of modem you are
using. Try the Hayes compatible setting.

Redial. Some times a poor connection or a bad line causes 
intermittent problems.

Check with your ISP to verify the server is running. 

Verify the phone number in your dial-up connection. 
If you are in a building that requires dialing “9” to get out, you may 
have left “9” out of your dial-up phone number.
Disable “call waiting” for your phone line.
Check your Internet connection software documentation.
Verify the correct Connection Script is selected in the System 
Preferences tab.

Your message did not send. Check your modem connection.

Verify you have entered your POP account and password for your 
ISP account correctly in the QuickMail Pro login screen.

Verify the correct Connection Script is selected in the System 
Preferences tab.

You have received an error message 
from your ISP.

Talk with the ISP’s technical support staff.

A message was sent more than once. Some ISPs have a mail recipient limit. As a result, the message may 
be sent repeatedly until all addressees receive a copy.

You can’t receive mail. Check your Return Address field in your Account Preferences. If you 
have more than one mailbox account at your ISP, you may be 
looking in the wrong one.

The QM Backgrounder stops while 
receiving mail.

Turn on 32 bit addressing. This solution only applies to 
68 K machines.
Allocate more memory to the QM Backgrounder application.
Upgrade to System 7.6.

You can’t launch http addresses. Set Internet Config Helpers preferences.
Make sure you restart your machine after installation.

The text of incoming messages come 
into my Inbox as enclosures.

If a message has more than 28K of text in the message body, the 
text is placed in an enclosure.
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Table 5  Use this table for general troubleshooting tips.

I retrieve mail from both work and 
home. I have the “Leave mail on server 
until deleted” preference selected on 
both computers and I am discovering 
that I keep downloading duplicate
 messages. What do I do?

“Leave mail on server” copies messages to your Inbox and leaves 
original messages on the server until you remove them with 
QuickMail Pro. To remove messages that have accumulated on the 
POP3 server, deselect this preference, select “Verify Inbox” from the 
Tools menu, delete items you have previously read, and select Empty 
Trash from the File menu.

The Problem The Possible Solution
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APPENDIX F: WHAT’S INSTALLED ON YOUR HARD DRIVE

Knowing where everything is installed is important if you have problems with your machine and y
need to know which files to save. QuickMail Pro installs files into the System folder and to a locati
your hard drive you specify during installation.

SYSTEM FOLDER

System
Folder

CE 

Folder

QuickMail

Directory 

English.dic

Standard Forms

Standard Scripts

Username

Logged user

CE About

Internet

Services

 

Software

MenuQM Pro

Extensions

Connection
Scripts

Product 
Registration

Message Index

QM Banner

QMM QMR Temp

Personal Dictionary

QM Pro Menu Helper

Finger Plug-in
LDAP Plug-in
Ph Plug-in
PHPREF.TXT

FreePPP MacPPP Script
OTPPP Script

FreePPPFlipper

Scripting
FreePPP CommandsAdditions
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QUICKMAIL PRO FOLDER

LICENSE AGREEMENT

The legal terms of your software agreement with CE Software.

QM BACKGROUNDER

An application that works seamlessly in the background sending and retrieving your mail.

QM LOGIN

An application automatically launched by QuickMail Pro that presents the login screen when you
launch QuickMail Pro.

QM PRO MAILTICKER

An application that displays your mail in a ticker window. You must be logged in to your POP acc
for MailTicker to work. See page 98 for more information.

QUICKMAIL PRO

The application that displays the Mail Browser and message windows. 

QUICKMAIL PRO READ ME

The Read Me that displays during installation. Use the Read Me file as a reference for late-break
technical information and software change history for QuickMail Pro.

UTILITIES FOLDER

CHANGE PASSWORD
The Change Password application allows you to change the password for your POP account fro
desktop.

EUDORA CONVERTER
An application that converts your Eudora Lite and Eudora Pro files to a format QuickMail Pro 
recognizes. See page 103 for more information.

INTERNET CONFIG
Internet Config is a Public Domain 
application that QuickMail Pro uses for 
URL launching and signature lines. Make 
sure your Personal and Helpers 
preferences are configured to use 
QuickMail Pro. See page 119 for 
more information.
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QM FORMS
A folder that contains the QM Forms application and sample MacPaint files for creating new form
QM Forms on page 81.

QUICKMAIL LAN CONVERTER
An application that converts your QuickMail LAN files to a format QuickMail Pro recognizes. See
page 100 for more information.
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GLOSSARY
@ — In an Internet address, separator between 
the user and domain parts. For example, 
Susan@ced.com.

APOP — Automatic Processing Options 
Protocol. A language used to secure Internet 
E-mail passwords.

AppleDouble — Coding format specified by 
Apple. Both the resource fork and the data fork 
are transmitted.

AppleSingle — Coding format specified by 
Apple. Both the resource fork and the data fork 
are transmitted. This coding format requires 
MIME, or it needs to be combined 
with uuencode.

AppleScript — Scripting language that enables 
Macintosh users to automate actions through 
scripts incorporated into software.

ASCII  — American Standard Code for 
Information Interchange. The standard for the 
codes used by computers to represent the 
upper- and lower- case Latin letters, numbers, 
punctuation, etc.

Backgrounder — The application installed with 
QuickMail Pro that communicates between 
QuickMail Pro and the POP3 server.

Base-64 — A robust encoding method designed 
to preserve an E-mail message as it passes 
through E-mail gateways.

Baud Rate — The rate at which data 
transmission takes place using a modem.

BBS — Bulletin Board Services. An electronic 
posting of mail and files for users to share and 
exchange. A common example of such a system 
is CompuServe.

binary  — 1: The numbered system with 2 as its
base; the numbers within the system are 0 and
Computer languages are written in binary. 2: A 
file that contains data that is not text.

Binhex — Binary Hexadecimal. A method to 
convert non-text files into ASCII. This is 
necessary because Internet E-mail can only 
handle ASCII.

Data-only — Sends only the data fork of 
enclosed files while still coding the message 
according to MIME specifications.

Directory Service — A global electronic White 
Pages service that allows network users to 
retrieve addresses.

domain — 1: The part of an Internet address to
the right of the “@” symbol. 2: A 
logically-related collection of networked 
machines.

DNS — Domain Name Service. Converts a 
domain name to an IP (Internet protocol) 
number that can be understood by computers o
the Internet. 

E-mail — Electronic messages sent over a 
computer network.

Finger — A basic directory service protocol that
uses E-mail addresses to locate information 
published for public access.

Firewall  — Security software that restricts 
access to a computer network.

FTP — File Transfer Protocol. An Internet 
standard protocol used to transfer files from one
computer to another.

header — The portion of a message that contain
the source and destination addresses.
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host — Any computer on a network that is a 
depository for services available to other 
computers on the network.

hosts file — A text file that contains IP addresses 
and domain names. Hosts files are necessary on 
networks that do not have access to a DNS.

http  — HyperText Transport Protocol. The 
language for transferring files across the Internet.

hypertext — Any text that contains links to other 
documents or words.

Internet  — A global computer network used for 
communications such as E-mail and file transfers.

Internet Config — A Public Domain utility 
QuickMail Pro uses for launching URLs and 
mailto messages.

Internet Service Provider (ISP) — An 
organization that provides a connection between 
your computer system and the Internet. 

Intranet  — An internal “Internet” that’s typically 
only accessible to users within a network firewall. 
Users with access to the Intranet can browse 
company information posted on the Intranet.

LAN  — Local Area Network. The local cabling 
and protocol network upon which workstations 
and servers reside. Local Area Networks become 
Wide Area Networks (WAN) when they utilize 
transport services other than those provided in the 
LAN. For example, using intermittent, 
long-distance phone lines to connect two sites 
rather than the physical cabling used for LANs.

LDAP  — Lightweight Directory Access 
Protocol. A directory service protocol used to 
query public and private directories for E-mail 
addresses and other information.

mailhost — A computer links all users within a 
domain to the Internet. The network mailhost 
must be exposed to the Internet and the MX 
Record must point to it.

mail server — The computer that handles the 
distribution of E-mail.

MIME  — Multipurpose Internet Mail 
Extension. A standardized format for Internet 
E-mail that sends multimedia and binary data 
without modifying files.

MX record  — A resource record used by DNS to
specify a mail exchanger for a domain name. It 
a single record type that replaces MF (mail 
forwarder) records and MD (mail destination) 
records.

newsgroups — News is a service on the 
Internet, and can be compared to a very large 
bulletin board divided into different segments 
called newsgroups. The participants may read 
and write articles in these newsgroups.

node — A single computer connected to 
a network.

non-text message — Contains images, sound, 
applications, etc.

notification — QuickMail Pro notifies the user 
when mail arrives in the Inbox. Depending upon
user–set preferences, notification is audible, 
visual or both.

Ph — A directory service that uses the CCSO 
NameServer protocol. It accesses a specified 
“phonebook” for names, E-mail addresses, 
or aliases.
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POP — Post Office Protocol. A computer 
language based on open standards, so the 
language is not dependent upon computer 
platform or operating system. It is a “layer” of 
language that any computer can understand.

PPP — Point to Point Protocol. Allows a 
computer to connect to the Internet over a dial-up 
phone line. 

protocol — A standardized way (a set of rules) to 
exchange information between different 
machines. These rules specify the messages that 
each machine can send and receive. They also 
control the order in which messages must be sent.  
PPP, SLIP and TCP/IP are examples of protocols. 

RFC822 standard — A message 
representation protocol. 

server — A computer with specialized server 
software running on it. “POP server” refers to the 
computer running the POP3 software.

SLIP — Serial Line Internet Protocol. A 
non-standard Internet protocol which allows a 
computer to connect to the Internet over a dial-up 
phone line. The term SLIP often includes CSLIP 
(Compressed SLIP).

SMTP — Simple Mail Transfer Protocol. SMTP 
is high level protocol that works on a layer of 
transmission level protocols.

snail mail — A slang term for standard 
postal mail.

TCP/IP — Transmission Control Protocol and 
Internet Protocol. A layer of protocol widely used 
in the Internet. TCP/IP is often the transmission 
layer under SMTP.

uuencode — Commonly used method to encode 
files prior to sending them between incompatible 
computers.

UNIX  — An operating system originated at the 
Bell Laboratories of AT&T. Many mail programs,
such as sendmail, are used primarily on UNIX.

upload — To send information from your 
computer to another computer.

URL  — Uniform Resource Locator. A standard 
method for giving the address of a resource on 
the World Wide Web (WWW). A URL looks like: 
http://www.cesoft.com.

WAN  — Wide Area Network. A LAN becomes a
Wide Area Network when it uses transport
services other than those provided on the LAN.

WWW  — World Wide Web. The part of the 
Internet containing documents and graphics 
which are viewed using browsers.
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Transient Connections . . . . . . . . . . . . . . . . . . . . . . . . . 8

Account Information Requirements  . . . . . . . . . . . . . . . . 8
Add to Address Books and Groups . . . . . . . . . . . . . . . . 50
Address Books and Groups . . . . . . . . . . . . . . . . . . . . . . 28

Auto-install . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 53
Create  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28
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Import/Export  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31

Address Button  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20
Address Dialog

Buttons  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
Delete an Address . . . . . . . . . . . . . . . . . . . . . . . . . . . 26
Drag Names  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
Use Keystrokes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26

Addressing Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
APOP  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .107
AppleDouble . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22
AppleScript
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* — Indicates the command is only available in the Message Window.

QuickMail Pro Hot Keys
cccc-A = Select All cccc-J = Spelling* cccc-S = Send mail now

cccc-B = Bold* cccc-K = File in folder cccc-T = Empty Trash

cccc-C = Copy* cccc-L  = Logout cccc-U = Underline*

cccc-D = Delete cccc-M = Check mail cccc-V = Paste*

cccc-E = Enclosures* cccc-N = New message form cccc-W = Close*

cccc-F = Find* cccc-O = Open selected message cccc-X = Cut*

cccc-G = Find again* cccc-P = Print cccc-Y = Forward*

cccc-H = Search cccc-Q = Quit cccc-Z = Undo*

cccc-I = Italic* cccc-R = Reply*

Enclosure Hot Keys
    cccc-A = Add cccc-I = Install cccc-R = Retrieve

    cccc-G = Retrieve Group cccc-L = Launch Return = Done

QuickMail Pro Icons
Address Group Unread message Read message

Read message 
with enclosure(s)

Unread message 
with enclosure(s)

Fragmented or partial message

MailManager Rule 
processed a message

MailManager Rule 
processed a message 
with enclosure(s)

MailManager Rule did 
not process message

MailManager Rule could 
not process a message 
with enclosure(s)

Return Receipt message “Message is larger than X k” or 
“Leave messages on server” 
 is selected in the Receiving 
 Preferences

“Leave messages on 
server” is selected in 
Receiving Preferences

A folder with a clear arrow 
holds read mail.

A folder with a red arrow 
indicates unread mail.

Custom Address Bad address. Displays in 
Outbox when message(s) 
cannot be sent.
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	CE Software welcomes you to the world of electronic mail! We believe you’ll find QuickMail Pro is...
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	QuickMail Pro is based on the open standards of the Internet. This means you can retrieve your E-...
	Simple mail management. Easily manage all your incoming messages from one central, intuitive window.
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	About This Manual

	This documentation assumes you are familiar with Macintosh hardware and the Mac OS. If you need a...
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	Avante Garde Condensed font to indicate typed text and Uniform Resource Locators (URLs) for World...
	Times Italic font for emphasis. Example: Do not restart your machine.
	Colons to indicate folder and file hierarchy. Folder pathnames end with a colon. For example, the...
	 Greater than” and “less than” signs to indicate variable text or values. For example, <yourcompa...
	Icons

	Icons are used to draw attention to significant points in the documentation. The icons used include:
	  Indicates an Important point
	s Indicates a Warning
	Comments

	We like to hear from people who use our products and we welcome feedback about the User Manual. P...
	The most current version of this manual is available at http://www.cesoft.com/. Use Adobe™ Acroba...
	Technical Support

	All CE Software products include the consulting services of an experienced Technical Support staf...
	Contact Information

	The Technical Support Department’s hours vary depending upon the support package you select. Regu...
	Phone: 515-221-1803
	Fax: 515-221-1806
	Newsgroups: http://www.help.cesoft.com/
	E-mail: ceonline@cesoft.com
	You can also have the most recent information sent to your Inbox by selecting Send for latest inf...
	Before You Call

	Please verify the following:
	Does your hardware and Operating System version meet the minimum requirements?
	Have you checked the manual or the most updated documentation, located at http://www.cesoft.com/,...
	Have you checked the CE Software Technical Support Web page at http://www.help.cesoft.com/?
	Have you checked the CE Software newsgroups at http://www.help.cesoft.com/tech/newsgroups.html?
	Information you need

	To help our Technical Support team assist you as quickly as possible, please have the following i...
	Product name and version (e.g. QuickMail Pro v. 1.5.2).
	Serial number. Copy it here for future reference _____________________________
	Computer type and model (e.g. PPC 7500/100).
	Operating System and version (e.g. Mac OS v. 8.0).
	Sales and Customer Service

	CE Software’s excellent Sales and Customer Service staff can answer your questions about QuickMai...
	Contact Information

	The CE Software Customer Service department is open Monday through Friday from 8:00 A.M. to 5:00 ...
	Phone: Domestic orders: 800-523-7638
	Fax: International and Domestic orders: 515-221-2258
	Online: http://www.cesoft.com/service/customerservice.html
	Ownership Transfer

	If you transfer ownership of a CE Software product, send a letter with the product name, serial n...
	Change of Address

	If you change your address, please send a letter indicating your old and new address to:
	QuickMail Pro Solutions

	CE Software provides product updates and software utilities and plug-ins for QuickMail Pro at htt...
	Chapter 1: Installation and Setup

	This chapter covers installation and login procedures. A diagram of what’s installed on your hard...
	Requirements

	Does your machine meet the minimum System requirements?
	Does your machine meet the minimum hardware requirements?
	Do you have the account information necessary to connect to the Internet?
	System Requirements
	System Version
	Processor
	RAM for 68K Macintoshes
	RAM for Power PC Macintoshes
	TCP/IP
	Network Communication
	Table 1 System requirements
	Hardware Requirements


	A modem or network connection to your POP3 server.
	A phone line to your modem if you do not have a network connection to the POP3 server.
	A grayscale or color monitor.
	Account Information Requirements

	The information you must have to use QuickMail Pro varies depending on what type of connection yo...
	Transient Connections

	If you have an inconstant connection to the Internet, you probably connect to an Internet Service...
	Point-to-Point Protocol (PPP) or Serial Line Internet Protocol (SLIP) software. PPP software is r...
	The SMTP host address.
	A POP account name.
	A POP account password.
	A phone number to the POP server.
	A Domain Name Service (DNS) address.
	Figure 1 Using an ISP to exchange mail
	Direct Connections

	If you have a network connection to the Internet, you need:
	TCP/IP networking software installed on the machine used for E-mail.
	A POP account name.
	A POP account password.
	Figure 2 Using a network connection to exchange E-mail.
	Install QuickMail Pro

	To install standard QuickMail Pro files use the instructions in this chapter. To customize your i...
	1 Insert the QuickMail Pro CD or diskette. Double-click the QuickMail Pro Installer icon.
	2 Click Continue in the QuickMail Pro splash screen. The ReadMe appears. It contains important in...
	3 Complete the Personalization screen. Type your Activation Key from your QuickMail Pro registrat...
	4 The License and Warranty agreement appears. Click Agree to proceed with the installation.
	5 Select the Complete or Basic install option and click Install.
	6 Select the folder on your hard drive where you wish to install QuickMail Pro and click Install....
	7 A progress bar displays during installation. If you are installing from floppies, insert disk 2...

	When you select Yes, QuickMail Pro launches when you c-click an E-mail address in most applications.
	Click No to close the dialog until your next login.
	Check the Do not ask . . . option when you want to permanently remove the Set Mailto prompt.
	QuickMail Pro does not present the MailTo prompt when:
	QuickMail Pro is already set as your default MailTo helper.
	No MailTo helper is designated. QuickMail Pro automatically becomes your MailTo helper after inst...
	8 Insert disk 1 again at the prompt if you are installing from floppies.
	9 When installation is complete, click Restart.
	Set Up Your Account

	When you first launch QuickMail Pro or create a new user, a New Account Wizard guides you through...
	Your E-mail address
	Your POP3 account and password
	Your SMTP host name
	1 Click Next after you read the first Wizard dialog.
	2 Select your connection method in the second Wizard dialog and click Next.

	Figure�3 shows the dialog that appears when you choose the Modem connection option. Make your sel...
	Figure 3 Select your connection script from the pop-up menu.
	3 Type your name and E-mail address in the appropriate fields and click Next.

	An entry in the Last Name field is not required.
	Combined maximum character length for the First and Last Name fields is 30 characters.
	The E-mail address field must contain the @ symbol.
	The character length for the E-mail address field is 110 characters.
	4 The POP3 Server Name and POP 3User ID fields are populated by the information you provided in S...

	The POP3 Server Name field defaults to the domain part of your E-mail address. The POP3 server ha...
	The POP3 User ID field defaults to the user part of your E-mail address. It represents your POP a...
	The maximum character limit for the Password field is 110 characters. It is not necessary to ente...
	If you leave the Validate POP3 account. . . checkbox selected, QuickMail Pro checks that you have...
	5 The Outgoing Server Name field is populated by the information provided in Step�3. Your ISP pro...

	The maximum length for the Outgoing Server Name field is 110 characters.
	6 Leave Work Online selected when you want to automatically send and receive mail. Click Next.

	Choose Work Offline when you don’t want QuickMail Pro to connect to your POP account.
	7 Select Leave mail on server. . . when you want copies of your messages to reside on the server....
	8 Read the final Wizard screen and click Finish.
	Registration

	The first time you login to Quickmail Pro after installation, a registration dialog appears. Sele...
	The Mail Browser displays and you’re ready to send and receive E-mail. For information on customi...
	Your Next Login

	QuickMail Pro preserves your account information in the Name Cache. As a result, the next time yo...
	1 Select QuickMail Pro in the Apple (a) menu.
	2 Select your name from the Name pop-up menu.
	3 Type your password.
	4 Leave Online selected.
	5 Click OK.

	See page�61 for information on bypassing the login screen.
	Name cache

	When you login to QuickMail Pro for the first time, your name is cached. Select Name Cache in the...
	You can delete names from the Name Cache when the user no longer with your organization, etc.
	New User Accounts

	If you have multiple E-mail accounts or if more than one person uses your machine, you may need t...
	2 Select the New User button in the Login dialog.
	3 Complete the series of New Account Wizard screens that appear. These screens are explained in “...

	Whenever you launch QuickMail Pro after creating multiple accounts, the name of the user who was ...
	Change Password
	1 Select Change Password in the Tools menu.
	2 Complete the Change Password dialog.
	3 Click Change. The status of your changes appears above the buttons in the Change Password dialo...
	4 Click Close when the status area of the Change Password dialog reports a successful password ch...
	Chapter 2: Send Mail


	In this chapter, you learn how to address messages, create Address Books and Groups, send enclosu...
	the Mail Browser

	Before you send your first message, take a look at QuickMail Pro’s interface. The first window yo...
	The buttons along the top of the Mail Browser perform many of the same tasks the menu options off...
	Figure 4 The Mail Browser
	Create and Send a Message

	To create a message:
	1 If you are using a modem to connect to your POP3 server, launch your PPP or SLIP software. Refe...
	2 Use the default hot key, c-Ctrl-Q, to launch QuickMail Pro. See System Preferences on page�62 t...
	3 Click the New button, or select New in the File menu, to display a list of your forms.
	4 Select a form and click OK.
	5 Type your message in the message body.

	Press the Tab key or use your mouse to move between fields on the form.
	Figure 5 The Message Window can hold up to 28 kilobytes (K) in the message body. If the message i...
	6 Click the Send button. The Select recipients dialog displays.
	7 Select the recipient of your message.
	8 Click Send in the dialog. Your message is stored in the Outbox until you select Send Mail Now i...
	schedule your connections

	To schedule your connection intervals:
	1 Select Preferences in the Configure menu.
	2 Select the Account tab and adjust your connection intervals in the Work area of the dialog.

	After the mail is sent to the POP server, the message is stored in the Sent Items folder.
	Use Quicksend

	To learn how to send messages when QuickMail Pro is not launched, see page�62.
	Use Return Receipt

	The Return Receipt feature sends a receipt to your Inbox when mail recipients open your messages....
	Bad Addresses

	If the SMTP server you are connecting to supports address validation, you are notified immediatel...
	If your server does not support address validation, messages with bad addresses are sent out and ...
	Address Messages

	There are three ways to address a message:
	Type the address in the TO, CC, or BCC fields of a message form.
	Click the Address button or header in a message form.
	Click the Send button in a message form.
	Type the Address

	If you don’t send to someone frequently enough to place them in an Address Book, enter their addr...
	Figure 6 Large Address button
	Click the Address Button
	1 Click the New button in the Mail Browser and select a form at the prompt.
	2 Depending on the form you have selected, click the large or small Address button to display the...
	Figure 7 The appearance of your Address button depends on the form you select.

	3 Select New in the Address dialog to display the New Address dialog.
	4 Enter the first and last name of the recipient in the First Name and Last Name text fields. The...
	Figure 8 New Address Dialog

	5 Enter the E-mail address of the recipient in the E-mail Address field. For example: susan@isp.com.
	6 Select the recipient’s operating system. If you do not know which settings to select, use the C...
	7 Click OK. The name appears in the Address dialog.
	Mail Settings


	The Computer pop-up menu specifies the recipient’s system. Choose Compatible, QuickMail, MacOS, W...
	The Message Format pop-up menu specifies the message content and format.
	The Enclosure Encoding pop-up menu specifies how enclosures are prepared to cross the Internet.
	Table 2: When to use the various Mail Settings options
	Preserve Addresses

	The New Address dialog has an Add to pop-up menu that allows you to add the displayed address to ...
	Custom Address Settings

	You can set the default Mail Settings options for QuickMail Pro addressing. Setting the default o...
	MailTo messages.
	Addresses typed directly into the Address field of a message.
	New addresses created by clicking New or Add.
	Set Custom Addressing

	To set custom address options in QuickMail Pro:
	1 In the Configure menu, select New Address Settings. The New Address Settings dialog appears.
	2 Choose an option in the Computer pop-up menu. The Message Format and Enclosure Encoding options...
	3 Click OK. Now, whenever you create a new address, the option you specified in Step�2 is automat...
	Click the Send Button
	1 Click the Send button. The Select recipients dialog displays.
	2 Select a name.
	3 Click Send to send your message to the selected recipient.


	Click More to display the Address dialog.
	Click Find to locate an address. Find displays the selected directory service dialog. See page�34...
	The Address Window

	The Address window appears when you click the Address button in the Message Window. It also displ...
	Figure 9 The Address window.

	The scrolling list in the left half of the window shows addresses in the selected Address Book.
	You can select a different Address Book (if you have created others) from the pop-up menu. The Ma...
	Messages are sent to each recipient listed in the TO, CC, and BCC fields. Names in the TO and CC ...
	The Buttons

	The buttons along the bottom of the Address window help you address and send messages:
	New — Displays the New Address dialog. See Figure�8 on page�21.
	Find — Locates an electronic mail address using a directory services plug-in. See page�34 for mor...
	Senders — Displays the Senders List. This is a list of the people who have sent, forwarded, or re...
	Send — Sends the message to your Outbox folder until your next connection.
	Drag Names

	Drag names from the Address Book’s list to the TO, CC (Carbon Copy), and BCC (Blind Carbon Copy) ...
	USe Keystrokes

	You can also move names to the TO, CC and BCC fields using the keyboard. Select the name in the A...
	Press Tab once to place the name in the TO area.
	Press it again to move it to the CC area.
	Press Tab a third time to move the name to the BCC area.
	Shift-Tab moves the selection in the opposite direction.
	Delete an Address

	To remove names from any of the three addressing fields in the Address dialog:
	Drag the name to the trash icon in the Address dialog; or
	Highlight the name and press the Delete key.
	Send Attachments
	Enclosures
	1 Create a message and click the Encl button to display the Enclosures dialog.
	2 Click Add to display a standard Open File dialog.
	3 Select a file and click Add. The file name displays in the Enclosures dialog’s scrolling list.
	4 Click Done to close the dialog. The message form indicates an enclosure on the Encl button.
	5 Click the Send button.
	Enclose System 7 aliases



	You can enclose aliases in a QuickMail Pro message. To enclose the alias of an original file, sel...
	To enclose the original file of an alias, drag the alias to the Enclosures dialog. The enclosure ...
	Clipboard Contents

	You can copy text and graphics to the Clipboard, and exchange it with other QuickMail users. To s...
	1 Highlight an item and press c - C to copy it to the Clipboard.
	2 Create your message.
	3 Click the Clip button or select Clipboard in the Message menu to display the Clipboard dialog.
	4 Click Paste and the contents of your Clipboard are copied to QuickMail Pro’s Clipboard.
	5 Click OK to attach the Clipboard contents to your message.
	6 Click Send.
	Voice Attachments

	Sometimes the tone of voice or the inflection of the spoken word can carry more meaning than writ...
	To record a voice mail message:
	1 Click the New button in the Mail Browser and select a form at the prompt.
	2 Select Record Sound in the Message menu after the Message Window displays.
	3 Speak to test your microphone. If you see sound waves next to the speaker icon, your microphone...
	4 Click Record and speak into your microphone. The amount of time available to record is shown un...
	5 Click Play to hear your message.
	6 Click Save to enclose the voice attachment.
	Address Books and Groups

	Address Books and Groups store information needed to route messages to intended recipients. You c...
	Create a Book
	1 Select Address Books in the Configure menu.
	2 Click New.
	3 Name the Address Book and click OK.
	4 Add names to your new Address Book and click OK when finished. See page�30 for more information.
	5 Click Done.

	Create a Group

	If you routinely send messages to the same group of people, it may be more efficient to put addre...
	1 Select Address Groups in the Configure menu. The first time you create a group, the Address Gro...
	2 Click New. Name the Address Group and click OK.

	The Address Group dialog appears. There are seven ways to add names to your new Address Group:
	Drag names from the currently selected Address Book to the Address Group list.
	Double-click on names in the Address Book.
	Select a name and click OK or press Return.
	Select New and create an address in the New Address dialog. Select an Address Group from the Add ...
	Figure 10 Address Group dialog

	Click Find and let your directory services plug-in locate an address. See page�34 for more inform...
	Option-click an address in the Address Book list and choose the appropriate Address Group from th...
	Select Import to import addresses into your Address Group. See page�31 for more information.
	3 After you add names to your Address Group, select OK to close the Address Group dialog.
	Edit Address Books and Groups
	1 Select Address Books or Address Groups in the Configure menu to display the Editing dialog.
	2 Select the name of the Address Book or Address Group to edit.


	Delete — Removes the selected Address Book. You are asked to confirm deletion.
	Rename — Changes the name. Enter the new name and click OK.
	Edit — Adds or deletes members. You can also double-click the book or group name to display the A...
	Select — Specifies the Address Book that appears by default when you click Address or Send on mes...
	3 Click Done.
	Edit Names in Address Books and Groups
	1 Select Address Books or Address Groups in the Configure menu.
	2 Select an Address Book or Group and click Edit.
	Figure 11 Edit members of your Address Book.

	3 Click one of the following buttons to edit your Address Group:
	4 Click OK to return to the Address Book or Address Group Editing dialog. Click Done.
	Copy and Paste Addresses


	Copy names to your Clipboard and paste into an Address Book or Group.
	1 Select a name from the Address dialog, Address Books, Address Groups, or the Sender’s List and ...
	2 Select Address Books or Address Groups from the Configure menu to open the Editing dialog.
	3 Press c-V to paste the copied name to the selected Editing dialog.
	Import Addresses

	Import addresses when account information has been entered in a text-based application.
	1 Select Address Books or Address Groups in the Configure menu.
	2 Select the book or group and click Edit to display the Editing dialog.
	3 Click Import.
	4 A standard dialog requests an address file. The address file must be a tab-delimited text file....
	Last Name
	First Name
	Address
	Computer Type
	Format
	Enclosures

	When you import addresses, you must keep the number of characters within the limits displayed in ...
	Field
	First Name
	Last Name
	E-mail Address
	Table 3: Character limits of fields used when importing and exporting addresses.


	Records with the incorrect number of fields are skipped.
	Truncated records are invalid.
	Any address that has a text size violation is skipped.
	If a format error is detected, the appropriate error name, incorrect field information and offend...
	Export Addresses
	1 Select Address Books or Address Groups in the Configure menu.
	2 Select a book or group and click Edit to display the Editing dialog.
	3 Click Export. A standard dialog requests a destination file. When you export the file nothing v...


	When the file already exists, confirm replacement of the existing file.
	4 Enclose this document in an E-mail message and send it to other QuickMail Pro users.

	The format of the export file is the same as the import format.
	Last Name
	First Name
	Address
	Computer Type
	Format
	Enclosures
	Share Address Books and groups


	Enclose Address Books and Groups in QuickMail Pro messages and distribute them to friends or busi...
	1 Create and address a QuickMail Pro message. See page�18 for more information.
	2 Click the Encl button.
	3 In the Enclosures dialog, select Add. A standard Open dialog appears.
	4 Select an Address Book or Group. Address Books and Groups are located in the System Folder:CE S...
	5 Click Add.
	6 Click Done. Your Message Window appears with the enclosed attachments indicated in the Encl but...
	7 Click Send.

	When you receive Address Books and Groups as enclosures, you are automatically prompted to instal...
	File Messages Before Sending

	QuickMail Pro installs a folder named My Filed Mail on your hard drive. You may want to file mess...
	You are composing a message and are unable to complete it.
	You want to keep a copy of the message to send to other people later.
	See page�55 for information on creating filed mail folders.
	Directory Services

	LDAP, Finger and Ph are directory service modules that allow users to obtain information about ea...
	LDAP Plug-in

	Lightweight Directory Access Protocol (LDAP) is an industry standard protocol used to query direc...
	Configure LDAP
	2 Select LDAP Plug-in in the Active Directory Service pop-up menu.
	3 Click Configure. A list of LDAP servers displays in the Directory Profile dialog. The displayed...
	4 Click Edit or Add in the Directory Profile dialog.
	5 Complete the Directory Information dialog to add or edit private or public LDAP directories.
	6 Click OK in the Directory Information dialog and Done in the Directory Profile dialog when you ...

	Use LDAP

	You can activate basic or advanced searches with LDAP.
	Basic Search
	1 Create a message in QuickMail Pro and click the Address button.
	2 Click the Find pop-up menu and select LDAP Plug-in.
	3 Click Find in the Address dialog. The Search Criteria dialog appears.
	Figure 12 Address window

	4 Specify the conditions of your search and click Search.
	5 Click the address(es) you wish to use in the Search Results pane and click Add.


	Your E-mail message is now addressed to the user(s) you selected.
	When you access the LDAP plug-in from the Address Book Editing or Group Editing dialog, the addre...
	When you access LDAP from the Address dialog or the Sending Mail dialog, the selected name is add...
	Advanced Searches

	Use the Advanced option for more complex searches.
	1 Select the Advanced button in the Search Criteria dialog if you want to further define your sea...
	Figure 13 Click the Advanced button to open the Search Attribute dialog.

	2 Complete as many fields as you can in the Advanced Search dialog. The title, telephone Number, ...
	3 Click OK. The Search for field of the Search Criteria dialog looks similar to Figure�14.
	Figure 14 The Search for field displays the conditions of an Advanced Search.

	4 Click Search in the Search Criteria dialog to initiate the advanced search.
	5 Click the address(es) you wish to use in the Search Results pane and click Add.
	Ph Plug-in

	The Ph Directory Services Plug-in uses the CCSO Nameserver Server (Ph) protocol. This means it ac...
	Configure the Ph Plug-in Preferences List
	2 Select Ph Plug-in in the Active Directory Service pop-up menu.
	3 Click Configure.
	4 Select a server in the Servers List dialog. The Servers List is populated by the PHPREF.TXT fil...
	5 Click the Make Default button to select the server to use when you click Find in QuickMail Pro.


	Click Edit to change Ph server information.
	Click Remove to delete a server from the list.
	Click Add to display the Add Server dialog.
	6 Click Save when you are finished.
	Use Ph

	You can use Ph to add names to your Address Books and Groups as well as to an individual message....
	Address Book Entries
	2 Select the Address Book you want to use and click Edit to display the Editing dialog.
	3 Click the Find pop-up menu and select Ph Plug-in.
	4 Click the Find button to display the Ph Find Name dialog.
	5 Select the Ph Server Name from the pop-up menu. The server address displays in the Ph Server Na...
	6 Type the person's name in the Name field.


	You can also type a field name and search string in the Custom field. For example, email=<search ...
	7 Click the Find button. A Working... status displays in the Detail field during the search. Any ...

	Click Abort to abandon the search.
	8 Select a checkbox and name to display the user information in the Detail pane.
	9 Click Save to preserve the address in your Address Book and return to the Editing dialog.
	Individual Messages

	You can also access the Ph Find Name dialog from the Address dialog and Sending Mail dialog if yo...
	2 In the Addressing dialog, click New.
	3 Click the Find button in the New Address dialog.
	4 Follow Steps�5 through �7 in the previous section.
	5 Click in the checkbox by each person you want to receive your message. Click the Save button to...
	Finger Plug-in

	Finger can display phone numbers, mailing addresses, or whatever other type of information that p...
	Configure Finger
	2 Select Finger Plug-in in the Active Directory Service pop-up menu and click Configure.
	3 Type the number of seconds Finger queries have before they timeout.


	Click Retain Progress Info when you want to build a log of Finger queries.
	4 Click OK.
	Use Finger
	1 Create a message in QuickMail Pro and click the Address button.
	2 In the Address dialog, click the Find pop-up menu and make sure Finger Plug-in is selected.
	3 Click the Find button. The Finger Query dialog appears
	4 In the Finger Query field, type an E-mail address or the name of the host machine. For example,...
	5 Click the Finger button and view the progress of the search in the Response area. To retain the...
	6 When the Finger plug-in locates an E-mail address, click Extract Addresses. The Address dialog ...

	Spelling Checker

	You’ll never embarrass yourself again with typos and misspelled words! To check spelling in your ...
	1 Open a message and click the Spell button. QuickMail Pro scans for misspelled words. When text ...
	2 The spelling checker pauses and offers suggestions when it encounters an unknown or misspelled ...
	3 Click Replace.

	Replace All substitutes every duplicate error with the word displayed in the Change to field.
	4 Click Ignore to bypass the flagged word and to continue the check.

	Select Ignore All if you are positive that every occurrence of a flagged word is correct. The Spe...
	5 Click Done to return to the Message Window. Any changed words or dictionary modifications are s...
	Dictionary

	Select Dictionaries in the Spell Checker dialog, or in the Tools menu, to modify or view the dict...
	Dictionaries are stored in the System Folder:CE Software: QuickMail Internet:Dictionaries folder....
	Standard Dictionary

	Select a dictionary from the Standard Dictionary pop-up menu. You can change dictionaries during ...
	Modes/Dialects
	1 Click Options to display the Modes/Dialects dialog.
	2 Select the checkbox that applies to your dialect.
	3 Click OK.

	Custom Dictionary

	The Custom Dictionary contains words which are not in the selected Standard Dictionary. These are...
	Word List — Displays a list of words in the Custom Dictionary.
	Word to Add — Displays the word to add to the Custom Dictionary, or the word selected in the Word...
	Add — Places the word in the Word to Add field in the Custom Dictionary. A beep warns if the word...
	Remove — Deletes the word selected in the Word List.
	Done — Continues Spell Check.
	Stylized text

	The Format menu offers stylized body text options. The options include:
	Fonts available on your system.
	Font style (bold, italics, etc.).
	Font sizes.
	Colored text.
	Stylized text is only available in the message body; subject lines cannot use stylized text. You ...
	Table 4: QuickMail Pro stylized text is compatible with several other E-mail applications. The ab...
	Font

	Set the font in your message to any font available on your system. When you receive a message wit...
	Style

	Set the style of the text in your message body. All fonts can use these styles. When font substit...
	Size

	Set the size of text in the message. The sizes available depend upon the font. Other displays a d...
	Color

	Colors can be used with any font, style, or size.
	Chapter 3: Receive mail

	In this chapter, you learn about mail notification, reading messages, retrieving enclosures, and ...
	The Message Window

	Figure 15 shows the parts of the Message Window. Some of the options provided on the menu bar and...
	Figure 15 The Message Window can hold up to 28 kilobytes in the message body. If the message is l...
	Manage Inbox Mail

	You can read, forward, reply, print, delete, save, and file messages you receive.
	New Mail

	There are two ways to download new mail: automatically and manually. QuickMail Pro checks for new...
	To manually check for new mail, select Check Mail in the File menu. In the Connection Status port...
	Notification

	QuickMail Pro notifies you when new mail arrives. Your incoming mail is stored in the Inbox. When...
	Notification is usually a chime and a QuickMail Pro icon flashing over the Apple icon, in the upp...
	Read Messages

	The Inbox holds all messages you receive until you file or delete them. There are six ways to vie...
	Option-click a message to display the Message Peek. See the next section for information on Messa...
	Select a message and press c-O.
	Double-click the message.
	Select the message line and press Return.
	Select the message line and click the Read button.
	Select the message line and select Open in the File menu.
	Message Peek

	Message Peek opens the first portion of the selected message while you’re in the Mail Browser. Th...
	To use Message Peek, hold down the Option key and click a message in your Mail Browser. Close Mes...
	Forward Messages
	1 Open a message you received and click Forward.
	2 Type a note in the message body if you wish to add comments.
	3 Click the Address button and select to whom you want to forward this message.
	4 Click Send.

	Reply to Messages

	To reply to a message:
	1 Click the Reply button in an open message.
	2 If more than one recipient is possible, a Select Reply Option dialog appears. Click To: or To A...

	Select To: Sender to send the reply to the person who forwarded the message to you.
	Select To All Recipients to send the reply to anyone listed in the TO, CC fields and the Senders ...
	3 Select a form in the Select Form window and click OK. The Reply form displays the original mess...
	Figure 16 This example shows a reply message with original text designated by quote characters. C...

	4 Type your reply and click Send. The original text contains a “>” at the beginning of each line....

	When the reply arrives, it is listed with RE: by the subject of the message in the Subject column...
	copy sender’s Address

	The Senders List displays who has sent, forwarded, or replied to a message you have received. You...
	Select Capture Senders List in the Message menu.
	Click the Address button in an open message and click Senders in the Address dialog.
	Option-click an address in the Addressing Message window.
	Capture Sender’s Address

	To copy the address from a received message to your Address Book:
	1 Open a message listed in your Mail Browser.
	2 Select Capture Sender’s Address in the Message menu. The Previous senders dialog appears.
	Figure 17 Previous senders dialog

	3 Highlight the name(s) in the Previous senders dialog and select an address book from the Addres...
	4 Click Add to Book to add the highlighted address to the selected Address Book.

	Click Copy to copy the highlighted address(es) to the Clipboard. Use this option when you want to...
	5 Select Done to close the Previous senders window.
	use Senders List

	Another way to capture addresses is to add them using the Senders button:
	1 Open a message listed in your Mail Browser.
	2 Click the Reply button and select a form at the prompt.
	3 Click the Address button. The Address dialog appears.
	4 The Senders button displays in the Address window. Click it to view the Previous senders dialog.
	5 Highlight the name(s) in the Previous senders dialog and select an address book from the Addres...
	6 Click Add to Book to add the highlighted address to the selected Address Book and click Done.
	Option-Click

	When you want to preserve one of the addresses from a message you have received, open the Address...
	Print Messages

	To print a message, select it and:
	1 Click the Print button; or

	Select Print in the File menu, or
	Press c-P.
	2 Print displays the page setup and print dialogs. Set the options and click Print.
	Print Mail Lists

	The Mail Browser lists the messages in the Inbox, Outbox, Sent Items, Trash, and filed mail folde...
	Move Messages to Trash

	Click the Delete button in an open or highlighted message.
	Press c-D in an open message.
	Select the message(s) in the Inbox, Outbox, or Sent Items and select Delete in the File menu.
	Drag the message to the Trash.
	Set QuickMail Pro to automatically delete messages in your Receiving Preferences. See page�65.
	Items remain in the Trash until you select Empty Trash from the File menu.
	Empty Trash

	There are three ways to empty your Trash and permanently delete mail:
	In your System Preferences, set the Trash to empty when you quit QuickMail Pro. For more informat...
	Select Empty Trash from the File menu or press c-T.
	Drag the Trash’s contents to the Delete button.
	Save Messages as Text

	QuickMail Pro can create a text file of a message that can be read by most word processors. To cr...
	1 Select a message.
	2 Click the Save button or select Save as Text in the File menu.
	3 Select the checkbox Save fields (Tab Delimited) to export messages to a database.
	4 Name the file and specify a destination for it.
	5 Click Save.
	File Messages

	File or delete messages you don’t need to keep in your Inbox. File places up to 250 messages in a...
	To file a message:
	1 Select the message and click the File button to display the Select folder to use dialog.
	2 Select a folder and click File or select File into Folder from the File menu. My Filed Mail may...

	The Delete Server Copy checkbox in the Filing Mail dialog is enabled when you have Leave mail on ...
	3 A filing status bar appears briefly and your message is filed in the folder you selected.
	File Server Messages

	When you file a server message, the Select folder to use window displays a Delete Server Copy che...
	Select this checkbox to remove the original message from the server. It remains checked until you...
	When you delete a server message from a filed mail folder, the original is not deleted from the s...
	Mailmanager

	The MailManager Delete action is not affected by these changes. For more information, see Chapter...
	Unfile messages

	To extract a message from a folder, delete the message or move it to another folder. To place a f...
	mark Messages

	There are two options in the File menu that allow you to mark messages as Read or Unread. This fe...
	Auto-Install Address Books/Groups

	When you receive a message with enclosed address books or groups, a dialog automatically prompts ...
	Launch UniForm Resource Locators

	QuickMail Pro uses Internet Config to launch Uniform Resource Locators (URLs) in the text of your...
	Figure 18 QuickMail Pro automatically detects URLs in message body text. When you see a URL in a ...

	URLs appear blue and underlined in the message body. Double-click the URL to launch your Web brow...
	Your Internet Config Helpers preferences must be configured for URLs to be launched from QuickMai...
	Retrieve Large Messages

	When you open a message that displays a fragmented message icon in your Inbox, you are notified t...
	To download the message, select Retrieve Large Messages from the File menu.
	Mail Folders

	Mail folders are an easy way to organize important messages you want to keep. You can create up t...
	On a shared machine, people have access only to the folders they create. QuickMail Pro indexes fi...
	Create a Mail Folder
	1 Select Folders in the Configure menu.
	2 Click New.
	3 Type the folder name and click OK.
	4 Click Done.

	Find/Find Again

	Use the Find feature to locate text or text strings in a selected message.
	1 Open a QuickMail Pro message.
	2 Select Find in the Edit menu or press c-F.
	3 Enter text in the Find Text field. You can search for any text, word or group of words up to 25...
	4 Click Find to scan all fields within a message.

	Select Find Again in the Edit menu to locate the next occurrence of the specified text in the ope...
	Receive Attachments

	In QuickMail Pro, you can receive large files, graphics, or sound bytes as enclosures or Clipboar...
	Enclosures

	You are notified two ways when you receive a message with an attachment:
	In your Inbox, the icon next to the message has a smaller icon next to it.
	In an open message, the Encl button indicates attachments.
	Retrieve

	To retrieve an enclosure:
	1 Open a message that contains an enclosure.
	2 Click the Encl button to display the Enclosures dialog.
	3 Select Retrieve to display the standard Save dialog.

	Select Retrieve Group to save a group of enclosures to a single location.
	4 Select the destination folder and click Save.
	5 Click Done and close the message.
	Launch

	Launch saves files to a specified location and launches the application in which the enclosure wa...
	1 Open the message and click the Encl button.
	2 Select the enclosure and click Launch in the dialog to display the Save dialog.
	3 Select a location for the file and click OK.
	4 If you have the application in which the file was created, Launch opens the selected enclosure.
	Install

	Install retrieves and automatically installs Forms, Address Groups, and Address Books. It places ...
	When you receive Address Books and Groups as enclosures, you are automatically prompted to instal...
	See page�33 for information on sharing Address Books and Groups.
	Clipboard Contents

	You are notified two ways when you receive a message with a Clipboard attachment:
	In your Inbox, the icon next to the message has a smaller icon next to it.
	In an open message, the Clip button displays paper over the clipboard icon.
	To view a Clipboard attachment:
	1 Open the message and select the Clip button to display the Clipboard dialog.
	2 Click Copy to copy the item from the Finder’s Clipboard. The type of item contained in the Clip...

	Click Paste to replace the item shown with the current item on your Clipboard.
	Click Clear to delete the item.
	3 Click OK to close the Clipboard dialog.

	When Show clipboard automatically is checked in Receiving Preferences, the Clipboard dialog autom...
	When Show clipboard automatically is not checked, click Clip to show the Clipboard contents.
	Voice Attachments

	Messages with voice mail enclosed display a speaker icon in the Priority column of the Mail Browser.
	Play Voice Mail

	A Voice Attachment is a recording that can only be opened by QuickMail Pro. To listen to voice mail:
	1 Open the message.
	2 Select Play Sound in the Message menu.
	Verify Mail

	QuickMail Pro offers two verification options that help ensure your messages and addresses are ac...
	Verify Inbox

	When you select Verify Inbox in the Tools menu, you are asked if you wish to retrieve all mail fr...
	Verify Addresses

	Select Verify Addresses in the Tools menu when you have a third party directory service server (D...
	QuickMail Pro Forms

	Use QuickMail Pro forms as a tool to make your job easier. You can install hundreds of forms that...
	Install Forms

	When you receive a form you want to save:
	1 With the form open, select Install Form from the Message menu to display the Install Form as di...
	2 Enter a name for the form.
	Delete Forms
	1 Select Delete Form in the Configure menu.
	2 If the contents of the Standard Forms folder are not visible, click Go to Installed Forms.
	3 Select the form to remove and click Delete.

	Share Forms

	To share forms, enclose them in messages.
	Install Forms Sent as Enclosures
	1 Click the Encl button.
	2 In the Enclosures dialog, select the form and click Install. Installed forms reside on the star...

	Logout of QuickMail Pro

	Select Logout from the File menu to terminate your mail session on the Internet. Logout is useful...
	Select Quit from the File menu to close the QuickMail Pro application, but remain connected to th...
	Chapter 4: Preferences

	Customize your account with Preferences options in the Configure menu. There are preferences for ...
	Account Preferences

	Account Preferences specify account, login, mail checking, and connection information. When you t...
	First/Last Name — Your first and last name.
	Figure 19: Click a tab to edit the corresponding preferences.

	E-mail Address — Your complete E-mail address as assigned by your ISP or network administrator. F...
	Incoming Mail — The address of the POP server to which your mail is sent.
	User ID — Your first and last name with an Internet separator, such as a period or underscore. Fo...
	Outgoing Mail — The address of the SMTP server through which your mail is sent out to the Interne...
	On computer startup . . . — Specifies how QuickMail Pro connects:
	Work Offline — Directs QuickMail Pro not to login to the POP3 server. Work offline to avoid long ...
	Work Online — Specifies the interval QuickMail Pro checks for mail.
	System Preferences

	System Preferences determine how QuickMail Pro functions at the System level.
	Help URL — Location of on-line help. Select QuickMail Pro Help in the Help menu to launch your We...
	Display font size — Selects text size in the Mail Browser in 9- or 12-point font.
	Activate QuickMail Hotkey — Specifies the hot key used to launch QuickMail Pro. To change the hot...
	Activate QuickSend Hotkey — Specifies the hot key used to launch QuickSend. To change the hot key...
	Use QuickSend

	Use QuickSend when QuickMail Pro is not launched and you need to send an E-mail message quickly. ...
	1 Select c-Ctrl-S to launch the QuickSend form.
	2 Type and address your message. See “Address Messages” on page�20.
	3 Click Send.

	Your E-mail reaches your colleague and all you had to do was press a hot key!
	After you click Send, the QuickSend form closes and you return to your Microsoft Word document.
	Calculate folder info. . . — Displays the number of messages in a folder when QuickMail Pro is la...
	Empty trash . . . — Removes items from the Trash when you quit QuickMail Pro.
	Require password on open — Requires a password to open Quickmail Pro.
	Display QuickMail Pro communication problems . . . — Click this checkbox to display alert dialogs...
	Connection Script —Set whether you connect to the Internet using a modem or network connection by...
	Installed scripts help you make and break dial-up connections to the Internet. The scripts are in...
	You can create your own connection scripts using AppleScript. Open one of the existing scripts wi...
	Sending Preferences

	Sending Preferences specify how QuickMail Pro functions when sending messages.
	Always use return receipt — Sends a Return Receipt to your Inbox when mail recipients open your m...
	Always send copy to self — Returns a copy of each message you send to your Inbox. This preference...
	Close message after sending — Closes the Message Window after you send a message.
	Copy body of text into reply message — Copies the original text of the message into the Reply.
	Use quote string ‘X’ for replies — This option is only available when Copy body of text ... is ch...
	Delete sent mail after ‘X’ days — All messages in Sent Items are moved to the Trash after the spe...
	Receiving Preferences

	Receiving Preferences specify how QuickMail Pro functions when receiving messages.
	Don’t download messages larger . . . — Defers retrieval of large messages, or messages with large...
	Delete mail older than ‘X’ days — Moves all messages older than the specified number of days from...
	Read mail only — Prevents moving unread mail to the Trash, even if it is older than the specified...
	Show clipboard . . . — Opens the Clipboard window when you receive a Clipboard attachment.
	Play voice mail automatically — Prompts you to play voice mail enclosures.
	Leave mail on server . . . — Copies messages to your Inbox and leaves original messages on the se...
	Show SMTP headers — Displays the SMTP header in the message body. Header information is used to r...
	Signature Preferences

	The Signature Preference determines your signature in QuickMail Pro messages.
	Always insert signature — Includes your signature with every message. Enter your signature in the...
	Place signature — If you select after original text, the text of the original message appears at ...
	Copy from Internet Config — Copies your signature from Internet Config. In a new message, the sig...
	Notification Preferences

	Notification Preferences adjust the way your incoming mail is announced.
	Play Sound — Chimes when mail arrives.
	Repeat signaling every ‘X’ minutes — Sets the frequency of notification. Select the checkbox and ...
	Display icon in menu bar — Displays a flashing QuickMail Pro icon over the Apple menu to indicate...
	Sorting Preferences

	Sorting Preferences specify how QuickMail Pro sorts messages in the Mail Browser.
	Read/Unread — Displays unread or read messages first.
	Priority — Lists your messages by order of priority. Priority levels are Urgent, ASAP, Important,...
	Subject — Sorts the messages alphabetically according to the text in the Subject field.
	Who — Sorts the messages alphabetically according to the sender’s name.
	Date — Lists the messages chronologically, from the most recent to the oldest date.
	Reverse sort — Sorts the messages in reverse order, according to the selected category.
	Printing Preferences

	Printing Preferences specify how QuickMail Pro prints messages.
	Show ‘Page Setup’ dialog — Displays the standard page setup dialog for your printer.
	Graphic form — Prints your message and form graphics as they appear on your computer screen.
	Text only — Prints only the text of the message.
	Chapter 5: Search Options

	Looking for something? Use Search to look for messages in a single folder, all folders, or the me...
	Create a Search
	1 Select Search in the Tools menu or click the Search button in the Mail Browser.
	2 Enter the word or text string in the Subject contains field.
	3 Select the Search the message body checkbox to search all text in messages. Otherwise, only the...
	4 Specify the folder to search.
	5 Click Search.
	Specify Mail Folder


	There are three options for mail searches:
	Search previous results
	Search all mail
	Search previous results

	If you file or delete a message that was searched, this option is not available. See page�72 fore...
	Previous search options are only valid during a QuickMail Pro session. Use this feature to refine...
	Search all mail

	Searches all mail in your folders — Inbox, Outbox, Sent Items, Trash, and personal folders.
	Search The Folder

	Searches the folder you select in the pop-up menu. The Search the folder pop-up lists folders in ...
	More Choices

	Click the More Choices button to display the Advanced Search dialog. It is not necessary to have ...
	1 Subject options are Subject does not contain and Subject contains. Enter a word or text string ...
	2 Enter information in the fields for From, To, Priority, and Date Sent. Use the pop-up lists to ...
	3 Click Search.
	Search Results Dialog

	You can view search results while the search is still in progress.
	The Progress bar at the top of the dialog displays the progress of the search. The number of mess...
	Figure 20: Search Results dialog
	Message Sort

	The Search Results window contains a message list. Messages in this list are sorted by the catego...
	When more than one search condition is used, the condition with the highest priority is dominant....
	Browse Pane

	The area directly below the message list is called the Browse Pane. You can view the first 10K of...
	Define

	Define returns you to the Search dialog, or the Advanced Search dialog, depending upon which was ...
	To review the current searches, conditions and criteria.
	To modify conditions and criteria for a new search.
	Open

	Click Open to view the entire message. When you click Open, the Search Results dialog closes, but...
	Pause/Resume

	Click Pause to interrupt a search. This button toggles between Pause and Resume depending upon th...
	Stop

	During a search, click Stop to discontinue the search. When started again, Search begins from the...
	Done

	Done terminates the search, saves the current results, and returns you to the Mail Browser.
	Invalid Search Criteria

	When you return to the Mail Browser, your search criteria is still available. It is possible to v...
	You file one or more messages in folders.
	When the previous search is invalid, the Search Previous Results button in the Advanced Search di...
	Chapter 6: MailManager

	MailManager™ filters messages in your Inbox based upon your specifications. You specify Condition...
	Conditions define criteria the message must match. Actions define what to do with the message. Th...
	For example, when you go on vacation you can create a Rule that files incoming messages into a Va...
	Create a Rule
	1 Select MailManager in the Tools menu to display the MailManager status dialog.
	2 Select New to display the MailManager Edit dialog.
	3 Name the Rule.
	4 Click When conditions to display the Conditions dialog.
	Conditions
	For All MEssages
	5 Select For ALL messages if the Rule pertains to all new messages.

	When the Message’s
	6 For messages that must meet certain criteria, select When the message’s. If you select the When...




	John Smith
	John.Smith@xyz.com
	John.Doe@smith.com
	7 Select the Also search the message body checkbox to search the message and the Subject text. Ot...
	8 Click OK to return to the MailManager Edit dialog.
	Do Actions

	Click Do actions in the MailManager Edit dialog. The Action list has two columns: Do Action and D...
	The Do Action column lists the selected Action. The Details column describes the Action. Both col...
	1 To select an Action, click a button at the top of the Do Actions dialog. Your Action choices are:
	2 Click OK to return to the MailManager Edit dialog.
	3 Click Done.

	The Rules you create are stored in your :System Folder:CE Software:QuickMail Internet:User:<usern...
	Turn on Filtering

	You can enable MailManager Rules in the MailManager Status dialog (discussed on page�73), but the...
	You can also select Process Message(s) in the Tools menu to manually filter messages when MailMan...
	Enable Rules
	1 Select MailManager in the Tools menu to display the MailManager Status dialog.
	2 Click in front of the Rule name in the On column to turn Rules on and off. A checkmark indicate...
	Sort Rule Names
	3 Select the On or Rule Name header to sort your Rules. The selected header is underlined.


	Start MailManager

	Select Start MailManager in the Tools menu.
	When QuickMail Pro launches, MailManager processing is enabled, based upon the MailManager’s stat...
	MailManager Icons

	When MailManager is enabled and Rules are On, icons display beside messages in your Inbox that ha...
	Manually Process a Message

	Manual processing is available even if MailManager is not running. To manually process a message:
	1 Highlight the message(s) in the Mail Browser.
	2 Select Process Message(s) in the Tools menu.

	MailManager processing stops only after the current message finishes processing.
	Edit MailManager Rules
	1 Select MailManager in the Tools menu to display the MailManager Status dialog.
	2 Select a Rule and click Edit to display the MailManager Edit dialog.
	3 Select Do Actions to change MailManager filtering.


	Select Remove to delete an Action.
	Select Duplicate to copy the Action.
	Select Edit to change the Action.
	4 Make your changes and click OK.
	5 Click Done to save changes and close the MailManager.
	Save as New Rule
	1 Select MailManager in the Tools menu to display the MailManager Status dialog.
	2 Select a Rule and click Edit to display the MailManager Edit dialog. You can also double-click ...
	3 Make your changes and click Save as to display the Save Rule As dialog.
	4 Enter the Rule’s name. Click Save.
	5 Click OK in the MailManager Edit dialog.
	6 Click Done to save changes and close the MailManager.

	Save Rules as Text

	A Rules text file can be shared with other users. To save your MailManager Rules as a text file:
	1 Select Save Rules as Text in the Tools menu.
	2 A standard dialog requests a name for the file and asks for confirmation of duplicate file name...
	MailManager Troubleshooting

	This section helps you understand and troubleshoot MailManager.
	Message Size Limitations

	When replies or forwarded messages are larger than 32K, you may experience one of the following p...
	When text is greater than 32K and there are 16 enclosures, MailManager fails and ceases processin...
	When text is greater than 32K but there are 15 or fewer enclosures, MailManager moves the origina...
	Messages Are Not Processing

	When messages do not process, check the following:
	Have you selected Start MailManager from the Tools menu?
	Are you leaving your machine on and logged in to QuickMail Pro so MailManager is able to process ...
	MailManager Errors

	Two types of errors may occur during MailManager processing:
	Critical errors are reported immediately. All MailManager processing is terminated and MailManage...
	Alert errors may be reported. The processing of the current Rule for the current message will be ...
	Rule Log Files

	During Rules processing, all activity is recorded in a Rule Log file. Every message you receive i...
	The Rule Log file is a TeachText© file. RuleLog.xxx files are located in the System Folder:CE Sof...
	Access a Rule Log File

	The Log files are named Rule Log.001, Rule Log.002, etc. To see a specific Rule file, check the m...
	1 Go to the Finder.
	2 Highlight the Rule file.
	3 Select Get Info in the File menu. The Get Info dialog appears displaying the file size and modi...
	Rule Log Content

	The MailManager Rule Log contains:
	A time/date stamp and description for any change in MailManager status.
	A time/date stamp for every processed message.
	A description of the message and each Rule processed against the message.
	A description of the matching Rule Conditions criteria for the message.
	A description of the Rule Actions applied to the message.
	Repeated Reply and Forward

	QuickMail Pro has a special way of tagging automatically generated responses to prevent MailManag...
	Automatically generated messages have a Subject field that begins with “[x]”. x is a number from ...
	When anything displays between the brackets other than numbers equal to or larger than the limit,...
	Chapter 7: Form Editor

	QuickMail Pro installs several electronic forms to organize and relay information. You can modify...
	Launch the Form Editor

	When you launch the Form Editor, the dialog shown in Figure�21 displays.
	Figure 21 The Form Editor Welcome dialog.
	1 Choose the QuickMail Pro option.
	2 Select your name from the User pop-up list.
	3 Click OK.
	QM Forms Tutorial

	QM Forms is not intended to be a complete drawing program. It is designed to create QuickMail Pro...
	This section instructs how to edit, create, save and distribute forms. When you edit or create fo...
	Edit a Form

	In these steps, you add the text “Please respond ASAP” to the installed Plain Memo form.
	1 Launch the QM Forms application. It is located on your startup disk in the QuickMail Pro: Utili...
	2 Select your user name and click QuickMail Pro at the prompt.
	3 Click OK. The Forms Editor appears.
	4 Select Close in the File menu to close the Editor window. The Forms Editor must be closed to cr...
	5 Select Open from the File menu.
	6 Select Plain Memo at the prompt and click Open.
	7 Click the body area of the form to highlight it. Highlighted objects have squares at each corner.
	8 Drag the selected area of the form one inch lower in the window to create a space between the b...
	9 Press T on your keyboard to open the Tools palette. See page�90 for detailed information on the...
	10 Click T in the Tools palette to enable the Text tool. The cursor becomes a crosshair.
	11 Position the cursor between the message body and subject line of the Forms Editor. An Enter te...
	12 Click OK. A small highlighted square appears in the form.
	13 Place the cursor on the lower right corner of the selected text and drag to the desired size.
	Stylize text
	14 Highlight the text area of your form.
	15 Select Bold from the Style menu.
	16 Select 12 from the Size menu.
	17 Select Save As from the File menu. Rename the form and select Standard Forms.
	18 Click Save at the prompt.

	Create a Form

	These steps show how to import a graphic and use the circle, checkbox, and field tools to create ...
	IMport a MacPaint file
	1 Launch QM Forms to display an empty and untitled form window.
	2 Select Close in the File menu.
	3 Select Import Paint in the File menu.
	4 Select Business from the QuickMail Pro:Utilities:QM Forms: Sample Paint files folder on your ha...
	5 The Business file opens with a small square in the upper left corner.
	6 Drag the square against the side of the window to scroll the document. The arrow keys also move...
	7 Place the square at the upper left corner of the FYI graphic. Drag the lower right corner of th...
	8 Click Import and name the form at the prompt. Click OK.
	9 The Paint file opens inside the QM Forms window.
	10 The graphic is made of icon-sized components, so all sections of the graphic must be selected ...


	Choose Select All in the Edit menu; or
	Use the Arrow tool to outline the graphic.
	Draw a Circle
	11 Select the Circle tool from the Tools palette.
	12 Position the cursor over the FYI graphic and drag. When you release the mouse, a highlighted c...

	Create a checkbox
	13 Select the Check box tool.
	14 Position the cursor beneath FYI in the form and click. A text dialog appears.
	15 Type Please call me in the text dialog. Select Prechecked to check the checkbox by default.
	16 Select OK. Your form now has an FYI graphic and a checkbox.

	Create a Subject field
	17 Select the Field tool from the Tools palette.
	18 Position the cursor in your FYI form and click. The Field Characteristics dialog appears.
	19 Select Subject from Field Characteristics.
	20 Select Other from Prefill Field With.
	21 Click OK.
	22 Adjust the size of the Subject field in your FYI form. The Subject field typically appears at ...

	Create a Scroll bar
	23 Follow steps 17–18 from the previous section.
	24 Select Scroll Bar from Field Characteristics. Select Other from Prefill Field With.
	25 Click OK.
	26 Adjust the size of the Scroll Bar field.

	Align the form
	27 Select Grid from the Special menu. A line grid appears in your form.
	28 Select Align to Grid from the Special menu. The items in your form align with the grid lines.
	29 Select Grid from the Special menu again to remove the lines from your form.


	Your FYI Form is ready to save.
	Save Forms

	Save forms by selecting Install Form or Save As in the File menu in QuickMail Pro.
	Install Form automatically saves forms in QuickMail Pro folders. Save As saves forms to any locat...
	Install Form
	1 Choose Install Form in the File menu.
	2 Name the form at the prompt.
	3 Identify the form as a Form or Reply. Form appears in the pop-up menu when you create a message...

	Save As

	To save the form to another location:
	1 Select Save As in the File menu. The Installed Forms folder opens.
	2 Choose the folder in which to store the form.
	3 Name the form.
	4 Use the buttons at the bottom of the dialog to identify this form as a Standard Form or Reply F...
	5 Click Save.
	Large forms

	If you attempt to save a larger-than-standard form in QuickMail Pro, an alert message appears. If...
	If you click Cancel, select Size Form in the Special menu to shrink the form. When you select Siz...
	Print Forms

	If the form you print has Zoom and Size boxes, the printer expands the form and prints all text i...
	The QM Forms Tools Palette

	The Tools menu is active when a form window is open. Tools create and move graphics, lines, icons...
	Press T on your keyboard to keep the Tools palette enabled. To move the Tools palette, click the ...
	Hold down the Command key and press the keys listed to select a tool, or use the Tab and Shift-Ta...
	Arrow Tool

	Moves or resizes objects. The Arrow tool is enabled by default.
	Move Objects Cursor

	To move an object, select it and hold down the mouse button. Drag the mouse in the direction you ...
	Reshape Objects Cursor

	To reshape an object, drag the corner of an object’s outline. The cursor changes shape to show yo...
	Icon Tool

	An icon is a small picture, 32 x 32 dots square. Use icons to add a company logo or personalize a...
	1 Select the Icon tool. The cursor becomes a crosshair.
	2 Drag to outline the space for an icon in the Icon Editor.
	3 Draw an icon inside the FatBits frame. Use your mouse as a pencil to create dots and lines. Whe...
	4 Click OK when you are finished designing the icon.
	Import NON-Paint Files
	1 Click Import to display the Open dialog.
	2 Select a file and click Open to display the Icon Selection dialog.
	3 Use the Next and Previous buttons to see all the icons in the file.
	4 When the icon you want is displayed, click OK.
	5 The Icon Editor displays the imported icon in the FatBits frame. Customize it in the frame with...

	IMport MacPaint Files

	You can reduce part of a Paint document to an icon.
	1 Click Import in the Icon Editor dialog to display the Open dialog.
	2 Select a Paint document and click Open.
	3 Click in the square and drag to select the portion of the picture you want.
	4 Click Import or press Return to turn the square into an icon. It is displayed in the Icon Edito...
	Line Drawing Tool

	Draws horizontal and vertical lines. Change the line width in the Lines menu.
	Shape Tools

	Draws rectangles, round-cornered rectangles and ovals.
	Field Tool

	Creates text entry fields on the form. You can have up to 25 text entry fields.
	Field Characteristics

	Subject — Sets the field to contain the subject of the message. Every form requires one Subject f...
	Scroll Bar — Creates a scroll bar. Only one field on the form can have a scroll bar.
	Neither — Sets other text fields on the form.
	Prefill Field with

	Date — Places Month/Day/Year format in form. For example: 07/10/96 for July 10, 1996.
	The date may display in the international format on non-U.S. Systems. For example: 10/07/96 for 1...
	Time — Places the current time in the form. For example: 11:24 AM.
	Other — Prefills a text field on a new message using this text field. For example: Prefill the Su...
	Text Tool

	Type labels or headings on forms with the Text tool. This text cannot be edited once the form is ...
	legibility on forms

	Avoid selecting exotic or non-standard fonts. The recipients of your message may not have the fon...
	Use Geneva or New York for text entry fields (even when using a LaserWriter®).
	Use Courier or Monaco for text entry fields or labels where columns of text must align.
	Use New York for large headings.
	CheckBox Tool

	Prelabeled checkboxes express information quickly. Each message form can have up to 25 checkboxes.
	Preview Tools

	The Preview Tools let you see what your form looks like before you save and use it. While tools a...
	Special Menu Options
	Grid


	Displays a grid behind objects on a form. This option is useful for precise alignment.
	Grid Size

	Sets grid line intervals for precise graphic form alignment.
	Align to Grid

	Snaps objects to the nearest grid junction.
	Group Align

	Aligns a group of selected objects to the nearest grid junction.
	Send to Back

	Places the selected object behind all other objects on the form. Use this command to edit forms a...
	Bring to Front

	Places the selected object in front of all other objects on the form. Use this command to edit fo...
	Duplicate

	Creates an identical copy of the selected object.
	Large Header

	Displays the large Address button in the form’s message header.
	Small Header

	Displays the small Address button in the form’s message header.
	Size Form

	Adjusts your form to fit the standard small Macintosh screen (SE/30).
	Nudge UP, Down, Left, Right

	Moves the selected item one pixel up, down, left or right. If the grid is showing, Nudge will mov...
	Chapter 8: QuickMail Pro Utilities

	QuickMail Pro installs four utilities on your hard drive: QM Pro Menu, QM MailTicker, Mac Convert...
	QM Pro Menu

	The QM Pro Menu is an extension that allows you to control QuickMail Pro from the menu bar of you...
	Open QuickMail Pro — Launches the QuickMail Pro application.
	Close QuickMail Pro Client — Closes the QuickMail Pro application. This option is enabled when th...
	Close QM Backgrounder — Closes the QM Backgrounder application. This option is enabled only when ...
	Acknowledge Notification — Halts the blinking icon or audible tone when new or unread mail exists...
	Check Mail Now — Initiates a connection to the POP server to retrieve mail.
	Send Mail Now — Initiates a connection to the SMTP server to send mail waiting in the Outbox.
	QuickSend — Launches the QuickSend form so you can quickly type and send a message.
	Send Selection — Creates a QuickMail Pro message filled with text highlighted in another applicat...
	Send Recent Document — Searches for your most recent documents and prompts you to enclose one in ...
	Reformat Text — Removes carriage returns and extra spaces in highlighted text in any application.
	Quote Text — Inserts quote characters in highlighted text in any application.
	Open MailTicker — Launches the MailTicker application discussed in the next section.
	About QuickMail Pro Menu — Displays the version and copyright information for QuickMail Pro Menu.
	QuickMail Pro MailTicker

	The MailTicker is an application that displays the sender and subject line of your Inbox messages...
	What You Need

	The QM Backgrounder must be running for the MailTicker to display your mail. If MailTicker is lau...
	MailTicker only works with QuickMail Pro. It does not work with QuickMail Express or any other E-...
	Use MailTicker

	To open a message, double-click it in the MailTicker dialog.You can close the QuickMail Pro appli...
	To launch QuickMail Pro from the MailTicker, click the QuickMail Pro icon on left side of the Mai...
	Size the MailTicker dialog

	Position your cursor on the black square in the lower right corner of the MailTicker, and drag to...
	The MailTicker Menu

	Option-click the QuickMail Pro icon in the MailTicker window to display the MailTicker menu. In t...
	View Messages with Message Peek

	Option–click a message in the MailTicker to view the first 10 kilobytes of text in the message. T...
	MailTicker Preferences

	Use the Preferences dialog to control which messages the MailTicker displays, and how quickly the...
	All Messages — Displays all messages in your Inbox.
	Unread messages — Displays only the messages in your Inbox you have not read.
	Show Return Receipts — Displays return receipts from sent messages.
	Hide ticker window when nothing to show — Closes the MailTicker window until new mail arrives in ...
	Scrolling Speed — Select Slow, Moderate, or Fast to control the speed messages cross the MailTick...
	Close MailTicker

	Click the close box to close MailTicker. You can also Option-click the QuickMail Pro icon in the ...
	QuickMail Pro Converter

	The QuickMail™ Pro Converter provides a secure, automated solution for accessing QuickMail™ LAN M...
	Requirements

	This section covers the requirements necessary for the LAN to Pro Converter to function properly.
	Files cannot be converted if the client workstation is unable to access the QuickMail LAN or POP ...
	You must login to the POP server prior to converting your mail. Logging in to QuickMail creates a...
	If the CE Software folder is aliased to a remote volume, the Converter prompts you for your Apple...
	QuickMail LAN versions prior to 3.5 stored the QuickMail Stuff folder in the Preferences folder r...
	the Converter Dialog

	Launch the QuickMail Converter application to display the Converter dialog. The Converter dialog ...
	Complete The QuickMail LAN Login Pane
	1 In the QuickMail LAN login pane, click the MailCenter button. A network browsing dialog appears.
	2 Select the Zone and QuickMail MailCenter where your LAN account is located and click OK. The Co...
	3 Click the Name button and select your name from the Select a Name dialog that appears. Click OK...
	4 Type your LAN password in the Password field. Your password appears in bullets for added security.

	Complete The QuickMail Pro Login Pane
	1 Select your name from the Name field pop-up menu.
	2 Type your QuickMail Pro password in the Password field. Your password appears in bullets.

	The Conversion Pane

	Click which files you want converted from QuickMail LAN to QuickMail Pro.
	Help/Progress Pane

	The Progress Pane displays help text for the Converter dialog. During conversion, this pane displ...
	Convert Your Files

	After configuring your Converter dialog options, click Convert. The Convert button is not enabled...
	When you click the Convert button, a confirmation dialog appears.
	Conversion Results

	After the selected files are converted, a dialog displays a summary of the conversion results.
	Now when you login to QuickMail Pro, all your old filed mail, address books and groups, and forms...
	Eudora to QuickMail Pro Converter

	The Eudora Converter converts your Eudora Lite and Eudora Pro files for the Mac OS to QuickMail P...
	You have an existing Eudora Pro or Eudora Lite account on your POP server.
	You have installed QuickMail Pro on the machine currently being used for Eudora.
	You have removed all mail from Eudora’s mailbox
	Configure the Converter
	1 Open the Eudora Converter application. It is located in the QuickMail Pro:Utilities: folder.
	2 In the Eudora to QuickMail Pro Converter window, select your name in the QuickMail Pro User pop...
	3 Click OK to begin the conversion.
	4 The Converter application displays a dialog when it is finished converting your files. Select O...

	Address Book Conversion

	For each Eudora nickname entry in the nickname file:
	If the nickname only references one E-mail address, it is added to the Imported Nicknames Address...
	If the nickname entry references multiple E-mail addresses, a group is created. The nickname entr...
	If the nickname entry is an alias of another user, it is ignored.
	All message encoding is set to Binhex and all content is set to Text.
	Filed Mail Conversion

	The Converter separates filed mail into separate messages, but retains the name of the mail folde...
	Appendix A: How QuickMail Pro Works

	The Internet can be a confusing subject, especially if you are just getting started. This section...
	The Internet Mailbox

	People use phone lines, direct lines, or network connections to access the Internet.
	A network connection means your computer is connected to a local area network (LAN) or a wide are...
	Direct lines to the Internet are primarily used by businesses, schools, and universities that can...
	People who use phone lines rely on an Internet Service Provider(ISP) for Internet access. Most IS...
	Internet Address
	Figure 22: Parts of an E-mail address


	An Internet address is in two parts: the user name and the domain, separated by @. The address lo...
	The user name is a mail account name. The domain is the section of the Internet that contains the...
	The domain also includes your organization type. Common organization types include .gov (governme...
	Internet addresses are read from right to left by Internet servers. Your mail is routed from one ...
	Mail Transports

	QuickMail Pro uses SMTP and POP as primary mail transports.
	POP3 Protocol

	There are several protocols, or languages, that have evolved with the explosion of the Internet. ...
	Figure 23 POP3 protocol lets you get your mail from home or work.

	You can connect to your POP account from machines at home and work using QuickMail Pro. The POP3 ...
	SMTP

	The Simple Mail Transport Protocol (SMTP) is responsible for transporting mail. It’s comparable t...
	SMTP server software is typically installed on the same machine as the POP3 software and is used ...
	Security

	Security issues are a concern on the Internet. CE Software recognizes this and has incorporated A...
	When you login to QuickMail Pro, you’re also logging into your mailbox at the POP server. APOP is...
	Appendix B: Scripting

	AppleScript is a computer language developed by Apple that allows users to automate tasks in Maci...
	This chapter assumes you are familiar with Applescript and have previously written scripts. It is...
	What are AppleScripts Used For?

	QuickMail Pro implements a suite of commands that allows you to automate many of the tasks you pe...
	Create and address a new message using the form you specify.
	Reply to a message.
	File messages to specified folders based on Date, Sender, Subject, or Content criteria.
	Copy messages to another program, such as Claris™ Corporation’s FileMaker Pro®.
	Retrieve a message’s enclosures and open them with another program, such as Aladdin™ Systems, Inc...
	Using AppleScripts

	AppleScript is installed on most Macintosh computers as part of the System software provided by A...
	Writing Scripts

	Write scripts when you need routine tasks automated. Use QuickMail Pro’s dictionary to assist you...
	Define an address

	To define an address for QuickMail Pro, use the commands from the following example:
	tell application “QuickMail Pro” set toList to {{class:Address, First name:”John”, Last name:“Smi...
	QuickMail Pro-Specific Events

	Applications typically have a few unique AppleScript commands. Knowing these application-specific...
	View Online

	To view the client-specific commands electronically, drag the QuickMail Pro icon over the Script ...
	Figure 24: The QuickMail Pro Dictionary lists custom AppleScript commands.

	The QuickMail Pro commands use the following syntax:
	event: event definition event in proper syntax [optional event text] — explanation of what the cl...
	Event Dictionary

	This section lists the events displayed in Figure�24. If any of these commands are being issued f...
	open: Open the specified object(s). open string — Folder name where the message to open resides. ...
	New Message: Create a new QuickMail Message. New Message string — Form Name Purpose -- To create ...
	Get User Info: Get information about the logged in user. Get User Info Result: User Information P...
	Get Mail Folders: Get a list of the mail folders. (Includes Inbox, Outbox, etc.) Get Mail Folder ...
	Get Mail List: Get a list of message synopsis. Get Mail List All/Unread/Selected — Which messages...
	Get Message: Get message information from the frontmost message window. Get Message Result: Messa...
	Set Message: Sets data in the frontmost message window. Set Message string — The subject of the m...
	Message: Close, Dispose, File, Save, or Send a message. Message Close/Dispose/File/Save/Send — Ac...
	List Enclosures: Get a list of enclosures from the frontmost QuickMail Pro Message Window. List E...
	Retrieve Enclosure: Retrieve enclosure from a QuickMail message to a file. Retrieve Enclosure str...
	Add Enclosure: Add a file as a QuickMail enclosure. Add Enclosure file specification — File to en...
	Reply To: Generate a reply to the frontmost window. Reply To All/Sender Copy body Yes/No — Copy t...
	Log Out: Log out of all servers Log Out Purpose -- Log out of the current account.
	Class UserInformation: Logged in user information. Properties: Version string [r/o] — Version of ...
	Class Message: Message Contents Properties: Topic string — Message Subject. Body string — Message...
	Class Address: User Address Properties: First name string — User’s first name. Last name string —...
	Class Enclosure Information: Information about a QuickMail enclosure. Properties: Encl Name strin...
	Class MailList: Directory information of a given mail item in a given folder. Properties: Subject...
	Run a Script

	There are three ways to use scripts with QuickMail Pro:
	From the QuickMail Pro Scripts menu.
	From outside QuickMail Pro by calling QuickMail Pro commands.
	Automatically in response to a new message.
	Select from the Scripts menu

	Scripts displayed in QuickMail Pro’s Scripts menu are Standard scripts or User scripts. Standard ...
	If both types of scripts are installed, User scripts are displayed at the top of the menu and Sta...
	Save standard scripts

	To install a Standard script, copy your script in Compiled Script format to the :System Folder: C...
	Save User Scripts

	To install a User script, copy your script in Compiled Script format to the :System Folder: CE So...
	issue a script command

	Scripts are executed several ways: as compiled applications, as “droplets” onto which files are d...
	tell application “QuickMail Pro”
	<QuickMail commands go here>
	end tell
	Automatically Process New Mail

	When a new message is received, QuickMail Pro searches the Standard scripts and User scripts for ...
	AppleScript Error Codes

	Use the following table to identify and fix problems with your scripts.
	Learn More About AppleScript

	CE Software offers scripts on our Web site at http://help.cesoft.com. There are also several Appl...
	Danny Goodman’s AppleScript Handbook, Random House Publishing
	The Tao of AppleScript, Derrick Schneider, Hayden Books
	Apple Computer, Inc. also sells the AppleScript Software Development Toolkit, which provides in-d...
	mac OS 8 Users

	For the latest AppleScript changes in Mac OS 8, check out http://www.applescript.apple.com/.
	Appendix C: Custom Settings

	For multi-user sites, it may be helpful to modify some settings in QuickMail Pro such as forms an...
	Customize the Installer

	When you want to make Custom Address Settings and Forms uniform throughout your organization, fol...
	Figure 25 Contents of the Additions folder.
	2 Name the empty folder Installer Files.
	3 Create a new folder named Additions at the main level of the Installer Files folder.
	4 Copy a custom Form to the Additions folder. Treat the Additions folder as if it were the CE Sof...
	5 Double-click the Installer icon. The Installer installs all items in the Additions folder as we...
	Create a Default Settings File

	You can also set custom address options at the Finder level. Use this option when you want multip...
	1 Open a text editor, such as SimpleText.
	2 Type the following information in the document:

	The defaultMessageFormat line can be QuickMail, MIME (Stylized Text), MIME (Plain Text), or Text....
	A carriage return separates preferences.
	Text is not case sensitive.
	The order of preferences is insignificant.
	3 Name the document Default Settings and save it to the :System Folder:CE Software:QuickMail Inte...

	Now when users login to QuickMail Pro from this machine, the Mail Settings are set to options spe...
	Appendix D: Internet Config

	Before you can launch URLs from QuickMail Pro messages, you need to tell Internet Config which In...
	Use Internet Config

	Internet Config is installed with QuickMail Pro. To launch Internet Config:
	1 Navigate to the :QuickMail Pro folder:Utilities: folder.
	2 Double-click on Internet Config. When it launches, you see an Internet Preferences dialog. This...
	Configure Internet Config

	Use Internet Config so when you double-click, c-click, or Option click any http, ftp, or E-mail a...
	Helpers
	3 Click the Helpers button in the Internet Preferences window. The Helpers dialog displays a list...
	4 Select the Helper applications you want to use by clicking Add. An Add Helper dialog appears.
	5 Select Choose Helper. A standard Open dialog appears.
	6 Navigate to the location of your helper application on your hard drive. Select the application ...
	7 Type http, file, ftp, mailto, etc. in the Helper For field. Click OK.
	Personal


	Enter your signature line in the Personal Internet Config preference. QuickMail Pro gives you the...
	8 Select Personal in the Internet Preferences dialog.
	9 Type your signature in the Personal dialog.
	10 Click the close box.

	When you close Internet Config you are prompted to save your settings.
	Appendix E: Troubleshooting

	Occasionally you may have some difficulty connecting to the Internet. This section helps you trou...
	Table 5 Use this table for general troubleshooting tips.
	Appendix F: What’s installed on your hard drive


	Knowing where everything is installed is important if you have problems with your machine and you...
	System Folder QuickMail Pro Folder
	License Agreement


	The legal terms of your software agreement with CE Software.
	QM Backgrounder

	An application that works seamlessly in the background sending and retrieving your mail.
	QM Login

	An application automatically launched by QuickMail Pro that presents the login screen when you la...
	QM Pro MailTicker

	An application that displays your mail in a ticker window. You must be logged in to your POP acco...
	QuickMail Pro

	The application that displays the Mail Browser and message windows.
	QuickMail Pro Read Me

	The Read Me that displays during installation. Use the Read Me file as a reference for late-break...
	Utilities folder
	CHange Password
	Eudora Converter
	Internet Config


	Internet Config is a Public Domain application that QuickMail Pro uses for URL launching and sign...
	QM Forms

	A folder that contains the QM Forms application and sample MacPaint files for creating new forms....
	QuickMail LAN Converter

	An application that converts your QuickMail LAN files to a format QuickMail Pro recognizes. See p...
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	* — Indicates the command is only available in the Message Window.


